Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Automatic translation of websites

  • 5 отговора
  • 0 имат този проблем
  • 1 изглед
  • Последен отговор от michael.d.kenyon

more options

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

Hi there - Every website seems to come up in English, ie Firefox seems to be translating other languages automatically. (My version is Firefox for Mac 123.01 64-bit.) I am wondering how I can prevent automatic translation of websites. I have had a look in preferences etc, but I do not see anything there to prevent automatic translation. Any help gratefully received! Many thanks :-)

Избрано решение

Note that you do not get the translation icon for pages that are in the preferred language for displaying pages list, in this case use the "3-bar" Firefox menu button.

Прочетете този отговор в контекста 👍 0

Всички отговори (5)

more options

Do you have active Translate page icon in the address bar? See Firefox Translation.

Полезно?

more options

Many thanks TyDraniu. I do not seem to have that icon. I looked in the drop-down list under the three-line box on the far right of the page, where there is an option "translate page", which I guess means I do not yet have that functionality. I suspect that it is not automatically translating, but taking the settings of my computer and, where there is a choice of language, choosing the English version each time. Many thanks for your swift reply above and your engagement!

Полезно?

more options

Избрано решение

Note that you do not get the translation icon for pages that are in the preferred language for displaying pages list, in this case use the "3-bar" Firefox menu button.

Полезно?

more options

Many thanks! I may have misunderstood my issue. I think that Firefox always chooses English when that is available; I would prefer to have websites in certain languages remain in those other languages, possibly based on the operating language of my computer or of my copy of Firefox. I no longer believe it is a question of translation. Not a huge issue. I appreciate the tips.

Полезно?

more options

Many thanks also Ali. I think with all the answers I have the tools to remedy the issue. Many thanks to all!

Полезно?

Задаване на въпрос

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.