Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

The page comes in huge...how can I get it normal sizze?

  • 1 отговор
  • 0 имат този проблем
  • 4 изгледи
  • Последен отговор от cor-el

more options

bold text No

'''bold text''' No

Всички отговори (1)

more options

You may have accidentally zoomed webpage(s). Reset the page zoom on pages that cause problems.

  • View -> Zoom -> Reset (Ctrl+0/Command+0 (zero))

Firefox has a Zoom section in Settings to set the default zoom level for webpages.

  • Settings -> General -> Language and Appearance -> Zoom

You can look at this thread:

  • /questions/1384204 Since the last update, the Firefox screen does not fit my system setting(125%)

If setting browser.display.os-zoom-behavior = 0 doesn't work for you then you can create a new Number pref on the about:config page and set its value to 100. Paste ui.textScaleFactor in the search bar and select the Number radio button and click the '+' button to add the new Number pref, enter the value (100) and click the blue OK button to confirm.

  • about:config => ui.textScaleFactor = 100

You can open the about:config page via the location/address bar. On the warning page, you can click "Accept the Risk and Continue" to open about:config.