Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Getting browser out of date message from bank site

  • 1 отговор
  • 0 имат този проблем
  • 11 изгледи
  • Последен отговор от jonzn4SUSE

more options

I get this message " Please update your browser. You are unable to access this site because the browser you are using is not supported for this site. For the site you are accessing, the supported versions are:

   Microsoft Edge Chromium = Most current and prior 2 versions
   Mozilla Firefox = Most current and prior 2 versions*
   Google Chrome = Most current and prior 2 versions*
   Apple Safari = Most current and prior 2 versions*

It is important to keep your browser updated for many reasons. Browser vendors are constantly adding new features and functionality. Websites often update pages that require newer browsers to function correctly. But most importantly, staying current is required to combat the constant threat of security vulnerabilities. To maintain the safety and integrity of your data, a strict adherence to updated browser versions is required.

  • This browser requirement does not apply to users of the Administrator Portal"

My browser updates automatically.

I get this message " Please update your browser. You are unable to access this site because the browser you are using is not supported for this site. For the site you are accessing, the supported versions are: Microsoft Edge Chromium = Most current and prior 2 versions Mozilla Firefox = Most current and prior 2 versions* Google Chrome = Most current and prior 2 versions* Apple Safari = Most current and prior 2 versions* It is important to keep your browser updated for many reasons. Browser vendors are constantly adding new features and functionality. Websites often update pages that require newer browsers to function correctly. But most importantly, staying current is required to combat the constant threat of security vulnerabilities. To maintain the safety and integrity of your data, a strict adherence to updated browser versions is required. *This browser requirement does not apply to users of the Administrator Portal" My browser updates automatically.

Всички отговори (1)

more options

Are you getting the message when going to the site or when trying to login? What site? Did you try with Firefox in Safe Mode? https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode#w_how-to-start-firefox-in-4troubleshoot-modesf5safe-modesf What security software are you running?

Променено на от jonzn4SUSE