Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

One mailbox is ignored in the unified folders

  • 6 отговора
  • 2 имат този проблем
  • 167 изгледи
  • Последен отговор от david

more options

Since the last update of Thunderbird for Linux (upgraded to 102.2.2), my unified folder is now ignoring one of the mailboxes.

The corresponding mailbox still receives e-mails and I can consult them by clicking the mailbox itself, but its messages do not appear in the unified folder, they are not even counted (see attachment) and the quick filters does not return results from that mailbox either.

This is a company mailbox synced with IMAP/SMTP.

Since the last update of Thunderbird for Linux (upgraded to 102.2.2), my unified folder is now ignoring one of the mailboxes. The corresponding mailbox still receives e-mails and I can consult them by clicking the mailbox itself, but its messages do not appear in the unified folder, they are not even counted (see attachment) and the quick filters does not return results from that mailbox either. This is a company mailbox synced with IMAP/SMTP.
Прикачени екранни снимки

Избрано решение

I omitted a step. After right-click, select properties, and then choose.

Прочетете този отговор в контекста 👍 4

Всички отговори (6)

more options

Highlight the inbox, right-click and then click 'choose.' That should show you a list of folders in accounts to tick to include in the unified view. This sometimes gets unset on updates.

more options

david said

Highlight the inbox, right-click and then click 'choose.' That should show you a list of folders in accounts to tick to include in the unified view. This sometimes gets unset on updates.

I can't find the "Choose" option. Would you mind showing a screenshot @david?

more options

Избрано решение

I omitted a step. After right-click, select properties, and then choose.

more options

It solved the issue, thank you @david <3

more options

Thanks a lot from my side too, David, I had the same problem and now it's solved.

more options

You're most welcome.