Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox updated overnight and everything is HUGE

  • 5 отговора
  • 0 имат този проблем
  • 38 изгледи
  • Последен отговор от Paul

more options

I loved Firefox. Yesterday. Today, I very much dislike it. My nice, neat desktop is not overwhelmed with the tab, url, and bookmark bars now taking up fully one-third of my viewable screen. The pinned tab icons are enormous, and I've spent hours and hours trying all the proposed fixes but none of them work. This is like a cartoon of a browser with gigantic everything since I have to manually change the size of every single web page I visit. The pinned tab icons are so huge they are literally blurry. And, yes, it's as easy as Ctrl + 0, but in my line of work, I browse hundreds of webpages a day, and this is just not acceptable.

Just to be able to see a tiny segment of this page to type this question (i.e. how do I fix this or at least roll it back to the way it was yesterday?), I have to minimize the page to 67% (from the 150% it starts every page at) and the TOWERING tabs and bookmarks and enormous search bar are blocking out the top third of my entire 17" screen, so I can literally only see--again at 67% no 100%--this comment box. And only the part I am writing it, if I wanted to use bold or whatever options are up there, I would have to SCROLL up just to see them. This is just insane. And completely unworkable. I don't have hours to spend fixing every page, scrolling up and down to see a single image or comment box plus editing options. There must be a way to fix this or roll it back to my delightfully compact, unobtrusive tabs, search bar, and bookmarks and make it so every webpage I visit isn't so huge that I have to scroll not just up and down to see what I saw yesterday with ease but from left to right, too! Honestly. This is just dreadful.

I loved Firefox. Yesterday. Today, I very much dislike it. My nice, neat desktop is not overwhelmed with the tab, url, and bookmark bars now taking up fully one-third of my viewable screen. The pinned tab icons are enormous, and I've spent hours and hours trying all the proposed fixes but none of them work. This is like a cartoon of a browser with gigantic everything since I have to manually change the size of every single web page I visit. The pinned tab icons are so huge they are literally blurry. And, yes, it's as easy as Ctrl + 0, but in my line of work, I browse hundreds of webpages a day, and this is just not acceptable. Just to be able to see a tiny segment of this page to type this question (i.e. how do I fix this or at least roll it back to the way it was yesterday?), I have to minimize the page to 67% (from the 150% it starts every page at) and the TOWERING tabs and bookmarks and enormous search bar are blocking out the top third of my entire 17" screen, so I can literally only see--again at 67% no 100%--this comment box. And only the part I am writing it, if I wanted to use bold or whatever options are up there, I would have to SCROLL up just to see them. This is just insane. And completely unworkable. I don't have hours to spend fixing every page, scrolling up and down to see a single image or comment box plus editing options. There must be a way to fix this or roll it back to my delightfully compact, unobtrusive tabs, search bar, and bookmarks and make it so every webpage I visit isn't so huge that I have to scroll not just up and down to see what I saw yesterday with ease but from left to right, too! Honestly. This is just dreadful.

Избрано решение

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you like the effect that Windows setting has in other programs, you probably want to keep it. BUT, if it's not needed, the simplest thing is to you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Прочетете този отговор в контекста 👍 0

Всички отговори (5)

more options

typo: My nice, neat desktop is now*

Полезно?

more options

Избрано решение

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

If you like the effect that Windows setting has in other programs, you probably want to keep it. BUT, if it's not needed, the simplest thing is to you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Полезно?

more options

Thank you SO much! I changed the Windows text scale, and now everything is so much better! I really wish they would not just update our setting like this; it's very intrusive and annoying. But I am so grateful for your help. Again, thank you.

Полезно?

more options

Go to about:config, set layout.css.devPixelsPerPx to 0.64 (the smaller this value, the smaller the UI). Then go to about:preferences, set default zoom value to 150% or 170% to make the text readable.

Полезно?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Полезно?

Задаване на въпрос

Трябва да влезете в профила си, за да отговаряте на публикации. Моля, започнете нов въпрос, ако все още нямате акаунт.