Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Latest Firefox Version Totally Broken!

  • 4 отговора
  • 0 имат този проблем
  • 2 изгледи
  • Последен отговор от Paul

more options

Firefox has worked fine on my WinX systems for years. Yesterday it downloaded a new version (103.0 64-bit) that totally destroyed the experience!

Everything I see now is GIANT SIZED compared to the rest of my desktop and to the old Firefox. I've looked for any relevant setting and I've tried the "Refresh" button with no help.

I want to go back to the previous version!

Firefox has worked fine on my WinX systems for years. Yesterday it downloaded a new version (103.0 64-bit) that totally destroyed the experience! Everything I see now is '''GIANT SIZED''' compared to the rest of my desktop and to the old Firefox. I've looked for any relevant setting and I've tried the "Refresh" button with no help. I want to go back to the previous version!

Избрано решение

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that preference has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Прочетете този отговор в контекста 👍 1

Всички отговори (4)

more options

Избрано решение

Firefox 103 now applies the Windows "Make text bigger" setting as a zoom multiplier (Release Notes).

You may like the effect that preference has in other programs, so you want to keep it, but if it's not needed, you can reset that to 100% to resolve the issue:


Otherwise, Firefox 103 has 3 interrelated hidden settings that control the overall zoom level and whether it considers information from the system. This one seems to be working for many people to revert the change:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button accepting the risk.

More info on about:config: Configuration Editor for Firefox. The moderators would like us to remind you that changes made through this back door aren't fully supported and aren't guaranteed to continue working in the future.

(2) In the search box in the page, type or paste ui.textScaleFactor and pause while the list is filtered.

Normally, Firefox will display a bar with Boolean Number String and a plus button. If Firefox displays a row that already has a number value, skip to step 5.

(3) Click the circular button in front of Number and then click the + button to create a new preference. (See composite screenshot below.)

(4) Firefox should display an editing field, and show a value of 0 -- edit the value to 100 then press Enter or click the blue check mark button to save the change.

(5) If the current value of ui.textScaleFactor is NOT 100, then double-click the preference to display an editing field, and change the value to 100 then press Enter or click the blue check mark button to save the change.

Полезно?

more options

Thanks!

It's nice to have more options but why, oh why did they make it so hard to regain control of the thing?

Полезно?

more options

I don't know the answer to that. It would be convenient if there were separate "default zoom" controls on the Settings page for the browser UI and for the page content instead of having to work out where to find things.

Полезно?

more options

Hi

While there is not an easy way to revert this our product team did suggest this about:config preference change as the optimal solution at this time.

  1. In the address bar, type about:config and press the Enter key.
  2. The about:config warning page may appear. Click Accept the Risk and Continue to continue to the about:config page.
  3. In the search field, enter browser.display.os-zoom-behavior, select the pencil "edit" icon and change the number to 0.
  4. Select the check mark and restart Firefox.

They did note they would look into alternative options which may be present in a future update.

WARNING from the moderator team: Changing Firefox pref from the about:config page can sometimes break Firefox or cause strange behavior. You should only do this if you know what you're doing.

Please read Firefox advanced customization and configuration options to learn more.

Полезно?

Задаване на въпрос

Трябва да влезете в профила си, за да отговаряте на публикации. Моля, започнете нов въпрос, ако все още нямате акаунт.