Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox Color Addon / Theme breaks browser sync & various UI elements

  • 2 отговора
  • 1 има този проблем
  • 35 изгледи
  • Последен отговор от Terry

more options

Hi,

I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.7).

When using the following custom theme the bookmarks toolbar does not show up, and the Extensions or Themes sections under settings do not work. Sync does not seem to work correctly too.

https://color.firefox.com/?theme=XQAAAAKHAQAAAAAAAABBqYhm849SC...

I believe this only started happening recently (within the past updates on or before 99.0.1).

Does anyone know if there's a bug in the recent Firefox update or if something else is the issue?

Thanks, HC

Hi, I recently spent hours troubleshooting, reinstalling the browser + addons, editing profiles + themes, etc. and isolated the problem to the Firefox Color addon (v2.1.7). When using the following custom theme the bookmarks toolbar does not show up, and the Extensions or Themes sections under settings do not work. Sync does not seem to work correctly too. [https://color.firefox.com/?theme=XQAAAAKHAQAAAAAAAABBqYhm849SCia73laEGccwS-xMDPrxDwqG_P3DbfjJjzza9aH0u2bKkaCu0iVFqXxfxNd4oMeRRiSwShTtfptBVAbfofb92p-wCMPoB-HCasyIu5SEAzZq9vnrLUZeynYh3mS8HbSRdeNkXICW4XpdCw9MM1p__NJsHICKVfaEkmCuXRIA_6K8_aDXaN6CBtEuOtNr-etg-Iz_uPle0iTxG5ipv9ZR9PaN9UHw6wVS9KBSpWLuxLZRxkZwjg_i6vaW4UCU0bbjruy8h7ilpbvT6Gys_Oq-QBAT__SMv5g] I believe this only started happening recently (within the past updates on or before 99.0.1). Does anyone know if there's a bug in the recent Firefox update or if something else is the issue? Thanks, HC

Всички отговори (2)

more options

So apparently, this issue might be more systemic.

I had the problem pop up again but this time I went into about:profiles, restarted Firefox in safe mode, then disabled the Video DownloadHelper extension, relaunched Firefox and it was OK.

It seems very likely that there's something going on with loading/using extensions in the recent Firefox version(s).

more options

You could check the extension page on the add-ons site to see whether any issue has been reported.