Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Annimations have been turned off, but persist.

  • Няма отговори
  • 1 има този проблем
  • 44 изгледи
more options

I use a 55 inch TV as my computer monitor with Windows7 OS. All of a sudden this week the animations are on every site... Netflix just became unbearable to watch. I have already gone though the steps to turn off all animations in Firefox. I performed these steps...

'''in about:config - type : toolkit.cosmeticAnimations.enabled - set it to : false - type : toolkit.scrollbox.smoothScroll - set it to : false'''

This did NOTHING to turn off the nauseating animations. Every time I scroll a web page I feel motion sickness. Every movie I watch now looks like garbage.

I ALSO have turned off ALL animations in Windows7... so this is really upsetting. Movies I have downloaded seem to play fine in VLC player, but if I use my browser to watch a video, it is now unbearable because of these garbage animations wreaking havoc on my screen.

I use a 55 inch TV as my computer monitor with Windows7 OS. All of a sudden this week the animations are on every site... Netflix just became unbearable to watch. I have already gone though the steps to turn off all animations in Firefox. I performed these steps... ''''''''in about:config - type : toolkit.cosmeticAnimations.enabled - set it to : false - type : toolkit.scrollbox.smoothScroll - set it to : false'''''''' This did NOTHING to turn off the nauseating animations. Every time I scroll a web page I feel motion sickness. Every movie I watch now looks like garbage. I ALSO have turned off ALL animations in Windows7... so this is really upsetting. Movies I have downloaded seem to play fine in VLC player, but if I use my browser to watch a video, it is now unbearable because of these garbage animations wreaking havoc on my screen.