Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox now blocks MS Teams, how can I stop this?

  • 6 отговора
  • 1 има този проблем
  • 4356 изгледи
  • Последен отговор от Andy Tymeiz

more options

Suddenly Firefox is now blocking MS Teams, all the other Office365 apps are OK including SharePoint, OneNote and OneDrive but Teams is blocked - why and can I fix it?

Suddenly Firefox is now blocking MS Teams, all the other Office365 apps are OK including SharePoint, OneNote and OneDrive but Teams is blocked - why and can I fix it?

Избрано решение

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content blocking feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Content blocking {web link}

Прочетете този отговор в контекста 👍 1

Всички отговори (6)

more options

Избрано решение

Make sure you are not blocking content.

Start Firefox in Safe Mode {web link}

A small dialog should appear. Click Start In Safe Mode (not Refresh). Is the problem still there?


One issue that seems more common lately is Firefox's Content blocking feature. When it is blocking content in a page, a shield icon will appear at the left end of the address bar next to the padlock icon. This article has more info on managing this feature: Content blocking {web link}

more options

Many thanks, we appear to be connected again!

more options

Did you find the cause of the issue?

more options

I'm not sure I found the cause but in the process of checking around, I noticed my browser had not updated to v67.0 so I ran the update and then looked at content blocking, which held no surprises, I restarted the browser and Teams did then load.

I suspect it was due to the browser not auto-updating to v67.0

Many thanks,

more options

Firefox 67.0 was only just released on May 21

https://www.mozilla.org/firefox/67.0/releasenotes/

more options

Crikey! Don't tell me that, I will get a nose bleed being so close to the front end of development!

The secret of good comedy is timing, perhaps a happy coincidence, thanks James.

Променено на от Andy Tymeiz