Този сайт ще има ограничена функционалност, докато се извършва тече неговата поддръжка. Ако дадена статия не може реши проблема ви и искате да зададете въпрос, нашата общност е готова да ви помогне на @firefox в Twitter и /r/firefox в Reddit.

Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Тази тема беше затворена и архивирана. Моля, задайте нов въпрос ако имате нужда от помощ.

How to prevent crappy sites from autoplaying short notification sound? I BLOCKED HTML5/FLASH/PUSH - doesn't work.

  • 29 отговора
  • 1 има този проблем
  • 29 изгледи
  • Последен отговор от geroesop

more options

Hello! Another site starts autoplaying shitty sounds. How to block this? I HATE WHEN STUPID SITES PLAYS SOUNDS WITHOUT MY PERSONAL PERMISSION! Web developers who did this should die. HTML5 plugin blocks any other media but ddoesnt block stupid notification sound on specific site. media.autoplay.enabled - false (no effect). HELP ME!

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Hello! Another site starts autoplaying shitty sounds. How to block this? I HATE WHEN STUPID SITES PLAYS SOUNDS WITHOUT MY PERSONAL PERMISSION! Web developers who did this should die. HTML5 plugin blocks any other media but ddoesnt block stupid notification sound on specific <!-- shitty -->site. media.autoplay.enabled - false (no effect). HELP ME! ''[Profanity removed by moderator. Please read [[Forum rules and guidelines]], thanks.]''

Променено на от Chris Ilias

Избрано решение

Всички отговори (20)

more options

Is there a reason you are using an old Firefox version? I am using v54 myself. I refuse to do without my add-ons.

Are these coming in as pop-ups, on current web pages?

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad blocker.

Променено на от James

more options

FredMcD said

Is there a reason you are using an old Firefox version? I am using v54 myself. I refuse to do without my add-ons. Are these coming in as pop-ups, on current web pages? Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad / pop-up blocker.

I'm using v56. It's new message beep sound.

more options

Please stop using Caps as Caps mean you are shouting and it is rude.

So would you care to explain using non caps what is making the sounds then that you would like turned off.

https://www.ghacks.net/2017/08/30/how-to-mute-all-sites-by-default-in-firefox/ https://www.ghacks.net/2016/11/14/firefox-51-blocks-automatic-audio-playback-in-non-active-tabs/

You will have to look up yourself extensions that will work for you as I just get 57+

Променено на от Shadow110

more options

geroesop said

It's new message beep sound.

That sounds like an add-on. Check that out.

more options

Pkshadow said

https://www.ghacks.net/2017/08/30/how-to-mute-all-sites-by-default-in-firefox/ https://www.ghacks.net/2016/11/14/firefox-51-blocks-automatic-audio-playback-in-non-active-tabs/

I DON'T want to mute all tab, I want to prevent any sites from autoplaying sounds without my personal permission.

FredMcD said

geroesop said
It's new message beep sound.

That sounds like an add-on. Check that out.

It's not.

more options

To start FF48 is no longer supported you should first go to FF60.0.1 before anyone can give some help to find out where the problem is coming from.

more options

Is the beep happening on many websites, some, a few?

more options

FredMcD said

Is the beep happening on many websites, some, a few?

One site.

more options

Please provide public link(s) (no password) that we can check out. No Personal Information Please !

When or how often does it happen?

more options

FredMcD said

Please provide public link(s) (no password) that we can check out. No Personal Information Please ! When or how often does it happen?

https://forums.playbattlegrounds.com/ this happens all the time when new message/response recieved

Променено на от geroesop

more options

HI, That is site specific and the way the site is designed to work and has nothing to do with Firefox. Firefox is in the middle. Take it up the site Moderators.

more options

Pkshadow said

HI, That is site specific and the way the site is designed to work and has nothing to do with Firefox. Firefox is in the middle. Take it up the site Moderators.

No man, should be a way to disable this crap through browser settings, HEY! IT'S FIREFOX! most customizable browser.

more options

Browsers do what they are told by the website/page.

Go to the Mozilla Add-ons Web Page {web Link} (There’s a lot of good stuff here) and search for a good ad blocker.

Some of them can be told to block things on a website/page. Check with it's support.

Променено на от James

more options

Alright, I can appreciate that this thread is trying to solve for turning off notification sounds for specific websites. And I can appreciate the passion around this topic.

Thank you for refraining from capital letters and please understand that this forum officially only supports the latest version of Firefox, so there is no guarantee for a fix.

To refocus, the suggested workarounds have been to contact the website administrator. There is no global feature to turn off notification sounds, only to turn off notifications for certian websites. And this is a feature of the latest browser version 60.0.1.

If you would like to suggest an enhancement - please do so through the browser settings.

more options

guigs said

Alright, I can appreciate that this thread is trying to solve for turning off notification sounds for specific websites. And I can appreciate the passion around this topic. Thank you for refraining from capital letters and please understand that this forum officially only supports the latest version of Firefox, so there is no guarantee for a fix. To refocus, the suggested workarounds have been to contact the website administrator. There is no global feature to turn off notification sounds, only to turn off notifications for certian websites. And this is a feature of the latest browser version 60.0.1. If you would like to suggest an enhancement - please do so through the browser settings.

Hello, I disabled push notifications through about:config, isn't this enough? And stop talking about browser update, not interesting, v56 is perfect. I doubt that it's push notification, cuz, again, I disabled it few months ago. I'm trying to understand what kind of settings allow sites to make sounds with html5+flash+push disabled.

Променено на от geroesop

more options

deldel

Променено на от geroesop

more options

deldel

Променено на от geroesop

more options

https://en.wikipedia.org/wiki/Del-Del

As was explained this forum tries to help with your issue/s. We have tried and the conclusion is is that the sound you want is a notification and or a alert that is created by your gaming site forum : https://forums.playbattlegrounds.com/

Please submit a request to your game site support to find out if it is possible to turn these sounds off due to the irritation it causes you. https://support.playbattlegrounds.com/hc/en-us/requests/new

Failing that please check out a Extension that can mute all sounds while you are in the game forum.

At this time this as far as can help you regarding this issue on version 56.

more options

Pkshadow said

https://en.wikipedia.org/wiki/Del-Del As was explained this forum tries to help with your issue/s. We have tried and the conclusion is is that the sound you want is a notification and or a alert that is created by your gaming site forum : https://forums.playbattlegrounds.com/ Please submit a request to your game site support to find out if it is possible to turn these sounds off due to the irritation it causes you. https://support.playbattlegrounds.com/hc/en-us/requests/new Failing that please check out a Extension that can mute all sounds while you are in the game forum. At this time this as far as can help you regarding this issue on version 56.

You start annoying me. Forget about version. it's not your business, firefox version all the same, contains same settings (about:config) and I'm sure it contains the setting to disable any autoplaying sounds. I want to disable this once and for all, I'm not going to set this through specific site settings. I DON'T WANT TO MUTE SOUNDS! Can your here me? I want to prevent site from autoplaying any sounds WITHOUT MY PERcker SONAL PERMISSION, do you understand this? Like html5 video autoplay blocker.

[Profanity removed by moderator. Please read Mozilla Support rules and guidelines, thanks.]

Променено на от Chris Ilias

  1. 1
  2. 2