Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

os ubuntu ff60.0.1 clicking in gplus generates url like http://plus.url.google.com/'http://anmikam4dumbme.blogspot.com/2018/05/1.html' and browser returns 404

  • 9 отговора
  • 1 има този проблем
  • 22 изгледи
  • Последен отговор от PavelkoT

more options

os ubuntu ff60.0.1 i click a hyperlink in gplus. FF generates url like http://plus.url.google.com/'http://anmikam4dumbme.blogspot.com/2018/05/1.html' and browser returns 404 . without the quotes and and the string http://plus.url.google.com/ page loads. windows users report no problem.

Избрано решение

Start Firefox in Safe Mode to see if the issue persists, then back in normal mode and disable all add-ons one by one to see when it stops, if it did. Perhaps the KProxy or NoScript extension (or any other one) adds the link part and may need to be updated or configured - this looks like some relative vs absolute path issue.

Прочетете този отговор в контекста 👍 1

Всички отговори (9)

more options

Give me a page where I can click to check this.

more options

mmmm you need to click it in gplus. try this link ok? https://plus.google.com/u/0/104461711363401053361/posts/UQsNZPprVtP

more options

Works for me. More investigation is needed.

Was detected the same issue something else?

more options

no sir, no one else seem to be facing the issue. thanks for looking into this.the problem does seem to be consistent in my browser too.

more options

Избрано решение

Start Firefox in Safe Mode to see if the issue persists, then back in normal mode and disable all add-ons one by one to see when it stops, if it did. Perhaps the KProxy or NoScript extension (or any other one) adds the link part and may need to be updated or configured - this looks like some relative vs absolute path issue.

more options

thanks. will do that and revert.

more options

yes. safe mode solved the problem. now to find who the culprit is.

more options

yes sir! the culprit is no script! thanks a ton!

more options

dr.t.vasudevan said

yes sir! the culprit is no script! thanks a ton!

It's strange. I checked with NoScript installed, turned off scripts, but it continued to work. But, yeah, I use an old XUL version. :)