Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

How do I tell Thunderbird to open the default browser in private / incognito mode?

  • 4 отговора
  • 1 има този проблем
  • 66 изгледи
  • Последен отговор от bonewits

more options

Linux Mint, Thunderbird 52.6.0 user. I open all my browsers in private / incognito mode. When I select a URL in Thunderbird, it opens the default browser properly, except; the window is NOT in private / incognito mode. How do I tell Thunderbird to open the default browser in private / incognito mode? And yes, I know I can copy & paste the link into an already running browser window that is already private / incognito mode, but; that's not the point. I expect that there is an about:config somewhere that would solve this prob.

Избрано решение

Thunderbird does not open the application. My understanding is it passes the URL to the operating system wit a request it be opened, which is why whenever there are issues with the default browser passing for URLs is not successful.

Perhaps this is something that might help. https://askubuntu.com/questions/610167/how-to-change-default-browser-and-the-command-line-parameters-used-to-open-a-lin

Прочетете този отговор в контекста 👍 0

Всички отговори (4)

more options

and how do you start your browser in incognito mode? I am guess some sort of command line switch that is not present when your operating system opens the default browser using the URL it has been given.

more options

You are correct; a command line switch. I know that Thunderbird opens the default browser when a URL is selected and it passes the URL to the browser. I think I want to add that switch to the URL when it is past. I suppose then, the question should be; How can I add a command line switch to a URL in Thunderbird so that it is past along with the URL to the default browser?

more options

Избрано решение

Thunderbird does not open the application. My understanding is it passes the URL to the operating system wit a request it be opened, which is why whenever there are issues with the default browser passing for URLs is not successful.

Perhaps this is something that might help. https://askubuntu.com/questions/610167/how-to-change-default-browser-and-the-command-line-parameters-used-to-open-a-lin

more options

Thank you for your assistance. I guess I'll just have to live with copy & paste which will be much faster then going to cli just to open a new window that still wont be private/incognito mode.