Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Get insecure connection when connecting, but only on Google.com

  • 2 отговора
  • 12 имат този проблем
  • 69 изгледи
  • Последен отговор от carlmmm

more options

Starting today 1-20-18 I get Insecure Connection only on Google.com and all its domains (maps, news, search, mail, etc). All other domains are fine so far. When I drill down on the error, FF says: Owner: This website does not supply ownership information. Verified by: Not specified. Technical Details: Connection Not Encrypted. The website www.google.com does not support encryption for the page you are viewing. I am on FF 57.0.4 64x. Windows 7 Home Premium 64x. Have Avira for AV. On it, when I turned off real time protection, error remains.

Starting today 1-20-18 I get Insecure Connection only on Google.com and all its domains (maps, news, search, mail, etc). All other domains are fine so far. When I drill down on the error, FF says: Owner: This website does not supply ownership information. Verified by: Not specified. Technical Details: Connection Not Encrypted. The website www.google.com does not support encryption for the page you are viewing. I am on FF 57.0.4 64x. Windows 7 Home Premium 64x. Have Avira for AV. On it, when I turned off real time protection, error remains.

Избрано решение

Might you have customized "OCSP" settings? Firefox normally checks with an OCSP server on whether a site's certificate has been revoked. Sometimes the server does not respond and then Firefox normally treats the certificate as not revoked. However, some users have customized Firefox to treat the certificate as revoked in that situation, and this can cause the problem you're encountering, when the OCSP server is not responding.

Please see this thread: SEC_ERROR_UNKNOWN_ISSUER on google. youtube since yesterday.

Or in more detail:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste ocsp and pause while the list is filtered

(3) If the security.OCSP.require preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

You may need to reload your Google page bypassing the cache, using either:

  • Shift+click the reload button
  • Ctrl+Shift+r (on Mac Command+Shift+r)
Прочетете този отговор в контекста 👍 3

Всички отговори (2)

more options

Избрано решение

Might you have customized "OCSP" settings? Firefox normally checks with an OCSP server on whether a site's certificate has been revoked. Sometimes the server does not respond and then Firefox normally treats the certificate as not revoked. However, some users have customized Firefox to treat the certificate as revoked in that situation, and this can cause the problem you're encountering, when the OCSP server is not responding.

Please see this thread: SEC_ERROR_UNKNOWN_ISSUER on google. youtube since yesterday.

Or in more detail:

(1) In a new tab, type or paste about:config in the address bar and press Enter/Return. Click the button promising to be careful or accepting the risk.

(2) In the search box above the list, type or paste ocsp and pause while the list is filtered

(3) If the security.OCSP.require preference is bolded and "modified" or "user set" to true, double-click it to restore the default value of false

You may need to reload your Google page bypassing the cache, using either:

  • Shift+click the reload button
  • Ctrl+Shift+r (on Mac Command+Shift+r)
more options

That fixed it! Fabulous! Thank you so much.