Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I cannot get pop-ups to work. Even if I add them as an exception.

  • 4 отговора
  • 1 има този проблем
  • 10 изгледи
  • Последен отговор от FredMcD

more options

I add the share buttons on my website, but they do not show up in Mozilla. So I added the webpage as a pop-up exception, but the share buttons still do not display. I then tried a grocery store page that I get an error that I can't see their popup. I added them to the exception but it still gives me a popup error. The information (circled i by the page address), does say that pop-up is allowed, but still does not show.

All Replies (4)

more options

Note: With the new Firefox, many add-ons are no longer compatible.

Go to the support page for the add-on and see if it is compatible.


Here are your choices; 1) Contact its support and ask if they will update 2) Find a replacement 3) Downgrade to a prior Firefox 4) Do without

more options

I don't know what add-ons will fix my problem. I am new to using firefox so I just install the previous version 5.6. Unfortunately, my share buttons, etc still don't work and firefox upgraded me back to 5.7.

more options

Have you used the built-in Web Console to check it out yourself? https://developer.mozilla.org/en-US/docs/Tools/Web_Console

What is the URL for your website? One of our most advanced level support contributors could check out that problem with the Web Console first hand and tell you what's wrong.

more options

If you want to stay with an old version,

First, Type about:preferences#advanced<enter> in the address bar. Under Advanced, Select Update.

[v56+] Type about:preferences#general<enter> in the address bar. Select Update.

Select Never Check For Updates.

Also turn off Use a background service to install updates


Install Older Version Of Firefox {web link} Be sure to read everything here.

If you still want to downgrade, look under; I still want to downgrade. Click the Directory of other versions and languages link. Look for the directory of the version that you want. But, remember that old versions may have security issues.

You should also check out Firefox; Extended Support Release {web link} ESR Notes System Requirements