On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

Firefox Developer Edition will not sync:"You must be conntected to the Internet to sign in"

  • 1 отговор
  • 1 има този проблем
  • 10 изгледи
  • Последен отговор от cor-el

more options

I've been trying to sync Firefox Developer Edition using my Sync account, but whenever I try I get the message:

"No connection. You must be connected to the Internet to sign in."

Clicking the "Try again" button produces the message shown in the attached image regarding an "invalid security certificate".

Troubleshooting info is below in case that's of help. Any ideas?

Many thanks,

Andrew

===========================

Application Basics


Name: Firefox Version: 46.0a2 Build ID: 20160219004008 Update Channel: aurora User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 Multiprocess Windows: 1/1 (Enabled by default) Safe Mode: false

Crash Reports for the Last 3 Days


All Crash Reports

Extensions


Name: Adobe Acrobat DC - Create PDF Version: 15 Enabled: true ID: web2pdfextension.15@web2pdf.adobedotcom

Name: Firefox Hello Beta Version: 1.1.2 Enabled: true ID: loop@mozilla.org

Name: Pocket Version: 46.0a2 Enabled: true ID: firefox@getpocket.com

Name: E-Web Print Version: 1.23.00 Enabled: false ID: e-webprint@epson.com

Graphics


Adapter Description: NVIDIA GeForce GTX 660 Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 2048 Asynchronous Pan/Zoom: wheel input enabled Device ID: 0x11c0 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.17568) Driver Date: 10-23-2013 Driver Version: 9.18.13.3165 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 11c01569 Supports Hardware H264 Decoding: Yes Vendor ID: 0x10de WebGL Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Direct3D11 vs_5_0 ps_5_0) windowLayerManagerRemote: true AzureCanvasBackend: direct2d 1.1 AzureContentBackend: direct2d 1.1 AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0

Important Modified Preferences


browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20160219004008 browser.startup.homepage_override.buildID: 20160219004008 browser.startup.homepage_override.mstone: 46.0a2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 46.0a2 gfx.crash-guard.d3d11layers.appVersion: 46.0a2 gfx.crash-guard.d3d11layers.deviceID: 0x11c0 gfx.crash-guard.d3d11layers.driverVersion: 9.18.13.3165 gfx.crash-guard.d3d11layers.feature-d2d: true gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.crash-guard.status.d3d9video: 2 gfx.crash-guard.status.glcontext: 2 gfx.direct3d.last_used_feature_level_idx: 0 media.gmp-eme-adobe.abi: x86-msvc-x64 media.gmp-eme-adobe.lastUpdate: 1453735160 media.gmp-eme-adobe.version: 15 media.gmp-gmpopenh264.abi: x86-msvc-x64 media.gmp-gmpopenh264.lastUpdate: 1453735161 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160215004021 media.gmp-manager.lastCheck: 1455923068 media.hardware-video-decoding.failed: false network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1453737570 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateClearSavedPwdsOnExit: true services.sync.declinedEngines: storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1453737570

Important Locked Preferences


JavaScript


Incremental GC: true

Accessibility


Activated: false Prevent Accessibility: 0

Library Versions


NSPR Expected minimum version: 4.12 Version in use: 4.12

NSS Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC

NSSSMIME Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC

NSSSSL Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC

NSSUTIL Expected minimum version: 3.22.1 Version in use: 3.22.1

Experimental Features


I've been trying to sync Firefox Developer Edition using my Sync account, but whenever I try I get the message: "No connection. You must be connected to the Internet to sign in." Clicking the "Try again" button produces the message shown in the attached image regarding an "invalid security certificate". Troubleshooting info is below in case that's of help. Any ideas? Many thanks, Andrew ======================================= Application Basics ------------------ Name: Firefox Version: 46.0a2 Build ID: 20160219004008 Update Channel: aurora User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:46.0) Gecko/20100101 Firefox/46.0 Multiprocess Windows: 1/1 (Enabled by default) Safe Mode: false Crash Reports for the Last 3 Days --------------------------------- All Crash Reports Extensions ---------- Name: Adobe Acrobat DC - Create PDF Version: 15 Enabled: true ID: web2pdfextension.15@web2pdf.adobedotcom Name: Firefox Hello Beta Version: 1.1.2 Enabled: true ID: loop@mozilla.org Name: Pocket Version: 46.0a2 Enabled: true ID: firefox@getpocket.com Name: E-Web Print Version: 1.23.00 Enabled: false ID: e-webprint@epson.com Graphics -------- Adapter Description: NVIDIA GeForce GTX 660 Adapter Drivers: nvd3dumx,nvwgf2umx,nvwgf2umx nvd3dum,nvwgf2um,nvwgf2um Adapter RAM: 2048 Asynchronous Pan/Zoom: wheel input enabled Device ID: 0x11c0 Direct2D Enabled: true DirectWrite Enabled: true (6.2.9200.17568) Driver Date: 10-23-2013 Driver Version: 9.18.13.3165 GPU #2 Active: false GPU Accelerated Windows: 1/1 Direct3D 11 (OMTC) Subsys ID: 11c01569 Supports Hardware H264 Decoding: Yes Vendor ID: 0x10de WebGL Renderer: Google Inc. -- ANGLE (NVIDIA GeForce GTX 660 Direct3D11 vs_5_0 ps_5_0) windowLayerManagerRemote: true AzureCanvasBackend: direct2d 1.1 AzureContentBackend: direct2d 1.1 AzureFallbackCanvasBackend: cairo AzureSkiaAccelerated: 0 Important Modified Preferences ------------------------------ browser.cache.disk.capacity: 358400 browser.cache.disk.filesystem_reported: 1 browser.cache.disk.smart_size.first_run: false browser.cache.disk.smart_size.use_old_max: false browser.cache.frecency_experiment: 3 browser.download.importedFromSqlite: true browser.places.smartBookmarksVersion: 7 browser.sessionstore.upgradeBackup.latestBuildID: 20160219004008 browser.startup.homepage_override.buildID: 20160219004008 browser.startup.homepage_override.mstone: 46.0a2 dom.apps.reset-permissions: true dom.mozApps.used: true extensions.lastAppVersion: 46.0a2 gfx.crash-guard.d3d11layers.appVersion: 46.0a2 gfx.crash-guard.d3d11layers.deviceID: 0x11c0 gfx.crash-guard.d3d11layers.driverVersion: 9.18.13.3165 gfx.crash-guard.d3d11layers.feature-d2d: true gfx.crash-guard.d3d11layers.feature-d3d11: true gfx.crash-guard.glcontext.gfx.driver-init.direct3d11-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle: true gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-d3d11: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-force-warp: false gfx.crash-guard.glcontext.gfx.driver-init.webgl-angle-try-d3d11: true gfx.crash-guard.status.d3d11layers: 2 gfx.crash-guard.status.d3d9video: 2 gfx.crash-guard.status.glcontext: 2 gfx.direct3d.last_used_feature_level_idx: 0 media.gmp-eme-adobe.abi: x86-msvc-x64 media.gmp-eme-adobe.lastUpdate: 1453735160 media.gmp-eme-adobe.version: 15 media.gmp-gmpopenh264.abi: x86-msvc-x64 media.gmp-gmpopenh264.lastUpdate: 1453735161 media.gmp-gmpopenh264.version: 1.5.3 media.gmp-manager.buildID: 20160215004021 media.gmp-manager.lastCheck: 1455923068 media.hardware-video-decoding.failed: false network.cookie.prefsMigrated: true network.predictor.cleaned-up: true places.database.lastMaintenance: 1453737570 places.history.expiration.transient_current_max_pages: 104858 plugin.disable_full_page_plugin_for_types: application/pdf plugin.importedState: true privacy.sanitize.migrateClearSavedPwdsOnExit: true services.sync.declinedEngines: storage.vacuum.last.index: 0 storage.vacuum.last.places.sqlite: 1453737570 Important Locked Preferences ---------------------------- JavaScript ---------- Incremental GC: true Accessibility ------------- Activated: false Prevent Accessibility: 0 Library Versions ---------------- NSPR Expected minimum version: 4.12 Version in use: 4.12 NSS Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC NSSSMIME Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC NSSSSL Expected minimum version: 3.22.1 Basic ECC Version in use: 3.22.1 Basic ECC NSSUTIL Expected minimum version: 3.22.1 Version in use: 3.22.1 Experimental Features ---------------------

Всички отговори (1)

more options