Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

I'm working in a wbe site and it say pop up blocker is on when I show it is off - why?

  • 1 отговор
  • 1 има този проблем
  • 21 изгледи
  • Последен отговор от cor-el

more options

I've followed the instructions via the menu to turn pop up blockers off for a particular web site and the system shows they are off yet the site continues to block what I'm trying to do and says pop up blocks are on. Why and what else can I do to remove them for this site. It is a business site and I really need to have access to it as soon as possible. Thanks

I've followed the instructions via the menu to turn pop up blockers off for a particular web site and the system shows they are off yet the site continues to block what I'm trying to do and says pop up blocks are on. Why and what else can I do to remove them for this site. It is a business site and I really need to have access to it as soon as possible. Thanks

Избрано решение

Do you see any special icons like a pop-up block icon at the at the left end or at the right end of the location/address bar?

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to delete the permissions.sqlite file to reset all permissions. You can use this button to go to the current Firefox profile folder:


Your security software could also be blocking the pop-ups.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.

Прочетете този отговор в контекста 👍 0

Всички отговори (1)

more options

Избрано решение

Do you see any special icons like a pop-up block icon at the at the left end or at the right end of the location/address bar?

Start Firefox in Safe Mode to check if one of the extensions (Firefox menu button/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox menu button/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window

Try to delete the permissions.sqlite file to reset all permissions. You can use this button to go to the current Firefox profile folder:


Your security software could also be blocking the pop-ups.

Boot the computer in Windows Safe Mode with network support (press F8 on the boot screen) to see if that helps.