Търсене в помощните статии

Избягвайте измамите при поддръжката. Никога няма да ви помолим да се обадите или изпратите SMS на телефонен номер или да споделите лична информация. Моля, докладвайте подозрителна активност на "Докладване за злоупотреба".

Learn More

New tabs highlight the URL field; not the search field.

  • 4 отговора
  • 2 имат този проблем
  • 76 изгледи
  • Последен отговор от dejavodoo

more options

My homepage is Duckduckgo. I often use ctrl+t to open a new tab and immediately proceed to the search bar. As of yesterday (and a massive headache for me), no longer when I push ctrl+t does it go to the search area, but rather occupies the URL area! I wondered if this was Duckduckgo, so I changed my homepage to other search providers, specifically Yahoo and Google. A new tab still focuses on the URL field, not the search field. I wondered if this was my add-on "New Tab Homepage", so I disabled it and went into about:config, changing the value of the new tab from about:newtab to Duckduckgo. It failed to solve the issue. This is a huge issue for me and I need to find a solution immediately.

My homepage is Duckduckgo. I often use ctrl+t to open a new tab and immediately proceed to the search bar. As of yesterday (and a massive headache for me), no longer when I push ctrl+t does it go to the search area, but rather occupies the URL area! I wondered if this was Duckduckgo, so I changed my homepage to other search providers, specifically Yahoo and Google. A new tab still focuses on the URL field, not the search field. I wondered if this was my add-on "New Tab Homepage", so I disabled it and went into about:config, changing the value of the new tab from about:newtab to Duckduckgo. It failed to solve the issue. This is a huge issue for me and I need to find a solution immediately.

Избрано решение

  1. Type about:config into the address bar and press Enter.
  2. To bypass the warning, press the big button labeled "I'll be careful, I promise!".
  3. In the search box, paste browser.newtab.url
  4. In the search results, right-click browser.newtab.url and choose Reset. If the option is grayed out, skip to the next step.
  5. Click the ≡ Menu Button and choose Add-ons.
  6. Click Extensions on the left.
  7. Click the Remove button next to New Tab Homepage.
  8. Install the Custom New Tab extension.
  9. Restart Firefox.
  10. Click the ≡ Menu Button and choose Add-ons.
  11. Click the Options button next to Custom New Tab.
  12. Enter whatever URL you want to load in each new tab, and make sure the "Place focus in URL bar" option is not checked.
Прочетете този отговор в контекста 👍 0

Всички отговори (4)

more options

Избрано решение

  1. Type about:config into the address bar and press Enter.
  2. To bypass the warning, press the big button labeled "I'll be careful, I promise!".
  3. In the search box, paste browser.newtab.url
  4. In the search results, right-click browser.newtab.url and choose Reset. If the option is grayed out, skip to the next step.
  5. Click the ≡ Menu Button and choose Add-ons.
  6. Click Extensions on the left.
  7. Click the Remove button next to New Tab Homepage.
  8. Install the Custom New Tab extension.
  9. Restart Firefox.
  10. Click the ≡ Menu Button and choose Add-ons.
  11. Click the Options button next to Custom New Tab.
  12. Enter whatever URL you want to load in each new tab, and make sure the "Place focus in URL bar" option is not checked.
more options

As I said, I had already done the about:config and disabled the new tab homepage add-on. I did ti all again just to be sure, and sadly the focus is still in the URL bar. I do not know why this happened, it occurred Friday afternoon (two days ago) and I have since deleted FF and all its preferences and reinstalled it numerous times as well as did a system restore of my system files on my computer. It is still focusing on the URL bar. I never installed or updated anything at the time this started occurring.

more options

Well, I just got it fixed. I ticked the box that said to place focus in the URL bar and saved, then unticked it. Now it loads back in the search bar. Thanks!

more options

Thank you for a complete, succinct, and effective solution!

So often I see vague or non-answers ... nice to see a great response...thanks again.