X
Tap here to go to the mobile version of the site.

Support Forum

One more issue

Posted

One more issue, that now many times your web pages do not response like If I am logging into my account or try to search any thing. The page is just showing that it is uploading the page but nothing happens. Please fix this issue as well, some times we have to login in our IDs when we enter the password the page do not come with the result and just showing that it is uploading. It is considered as there is no security with firefox for the password protected things.

One more issue, that now many times your web pages do not response like If I am logging into my account or try to search any thing. The page is just showing that it is uploading the page but nothing happens. Please fix this issue as well, some times we have to login in our IDs when we enter the password the page do not come with the result and just showing that it is uploading. It is considered as there is no security with firefox for the password protected things.

Additional System Details

Installed Plug-ins

  • globalUpdate Update
  • Facebook Video Calling Plugin
  • Google Update
  • Shockwave Flash 12.0 r0
  • Next Generation Java Plug-in 10.25.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • GEPlugin
  • Adobe PDF Plug-In For Firefox and Netscape "9.5.1"
  • np-mswmp
  • 3.0.40818.0
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.69

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

guigs
  • Top 10 Contributor
  • Administrator
  • Moderator
800 solutions 9084 answers

Hi Varun1221, Thank you for your question. Is this happening on the same website? If so, please clear the history and active logins from that site to request a fresh page from the site.

  • Open History menu, then click "Clear Recent History" then reload the page that requires a login.

You also mentioned uploading, if nothing happens when you are uploading to a site you may need to update your flash plugin. It is possible to check if your plugins are up to date here

If you have any other questions, we are happy to help.

Hi Varun1221, Thank you for your question. Is this happening on the same website? If so, please clear the history and active logins from that site to request a fresh page from the site. *Open History menu, then click "Clear Recent History" then reload the page that requires a login. You also mentioned uploading, if nothing happens when you are uploading to a site you may need to update your flash plugin. It is possible to check if your plugins are up to date [https://www.mozilla.org/en-US/plugincheck/ here] If you have any other questions, we are happy to help.
the-edmeister
  • Top 10 Contributor
  • Moderator
4081 solutions 30825 answers

How about following up with this question thread that you started? https://support.mozilla.org/en-US/questions/1015695

How about following up with this question thread that you started? https://support.mozilla.org/en-US/questions/1015695