X
Tap here to go to the mobile version of the site.

Support Forum

My firefox opens all links in new tabs. I tried all, but nothing works. Help me.

Posted

I seen many peoples have this problem. Sudenly my firefox starts to open all links in new tab...Is annoing

I seen many peoples have this problem. Sudenly my firefox starts to open all links in new tab...Is annoing

Additional System Details

Installed Plug-ins

  • globalUpdate Update
  • Next Generation Java Plug-in 10.67.2 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Shockwave Flash 14.0 r0
  • Google Update
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153
  • Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152
  • Nitro PDF plugin for Firefox and Chrome
  • Adobe PDF Plug-In For Firefox and Netscape 11.0.07
  • The plugin allows you to have a better experience with Microsoft SharePoint
  • Yahoo Application State Plugin version 1.0.0.7
  • Intel web components updater - Installs and updates the Intel web components
  • Intel web components for Intel® Identity Protection Technology

Application

  • User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:31.0) Gecko/20100101 Firefox/31.0

More Information

philipp
  • Top 10 Contributor
  • Moderator
3294 solutions 15138 answers

hello, are you referring to links in google's search results? if so, this is part of google's settings for the page - go to google.com/preferences and disable "Open each selected result in a new browser window" (new window transates into new tab in firefox).

hello, are you referring to links in google's search results? if so, this is part of google's settings for the page - go to google.com/preferences and disable "Open each selected result in a new browser window" (new window transates into new tab in firefox).
cor-el
  • Top 10 Contributor
  • Moderator
13077 solutions 119706 answers

Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem.

  • Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance
  • Do NOT click the Reset button on the Safe Mode start window
Start Firefox in <u>[[Safe Mode|Safe Mode]]</u> to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem. *Switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance *Do NOT click the Reset button on the Safe Mode start window *https://support.mozilla.org/kb/Safe+Mode *https://support.mozilla.org/kb/Troubleshooting+extensions+and+themes
FredMcD
  • Top 10 Contributor
1137 solutions 16411 answers

Your System Details shows;

Installed Plug-ins

Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152

Having more than one version of a program may cause issues.

Your System Details shows; Installed Plug-ins Adobe Shockwave for Director Netscape plug-in, version 12.1.3.153 Adobe Shockwave for Director Netscape plug-in, version 12.1.2.152 Having more than one version of a program may cause issues.

Question owner

It was disabled, still have this problem.

It was disabled, still have this problem.

Question owner

I disabled one Adobe Shockwave, not works.

I disabled one Adobe Shockwave, not works.

Question owner

I tried all this things, I reinstaled firefox, nothing works. Firefox is my favourite browser so I must solve this problem.

I tried all this things, I reinstaled firefox, nothing works. Firefox is my favourite browser so I must solve this problem.

Question owner

cor-el nothing works from that pages ...I think I will reinstal windows

cor-el nothing works from that pages ...I think I will reinstal windows
FredMcD
  • Top 10 Contributor
1137 solutions 16411 answers

Make sure you backup everything.

Make sure you backup everything.

Helpful Reply

I discover something strange...When I use private firefox problem disapear.

I discover something strange...When I use private firefox problem disapear.