Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

would like to turn off when Firefox automatically fills in forms

more options

IN Windows 7 on Firefox 16 I want to stop Firefox from filling out forms automatically. I have gone to options, privacy, and selected custom and unchecked the boxes so it will not remember forms. I hit OK, but Firefox still automatically fills in forms. When I go to options, privacy custom is not selected. How do I permanently make this setting so Firefox 16 will not fill in forms? Any help would be appreciated. Thanks in advance

Chosen solution

If you do not keep changes then see:


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
Read this answer in context 👍 2

All Replies (3)

more options

Hi,

You can try to Clear Now the Form and Search History with Time range to clear set to Everything via Tools (Alt + T) > Clear Recent History. You can also double-click inside a form, use the down arrow key to select the first entry and then keep pressing the Del key. If you have a form-fill Extension you can try to Disable it in Tools (Alt + T ) > Add-ons or configure it.

If problems persist you can reset Firefox and start afresh with the desired settings.

The Reset Firefox feature can fix many issues by restoring Firefox to its factory default state while saving your essential information. Note: This will cause you to lose any Extensions, Open websites, and some Preferences.

To Reset Firefox do the following:

  1. Go to Firefox > Help > Troubleshooting Information.
  2. Click the "Reset Firefox" button.
  3. Firefox will close and reset. After Firefox is done, it will show a window with the information that is imported. Click Finish.
  4. Firefox will open with all factory defaults applied.


Further information can be found in the Refresh Firefox - reset add-ons and settings article.

Did this fix your problems? Please report back to us!

more options

Seçilmiş Həll

If you do not keep changes then see:


Start Firefox in Safe Mode to check if one of the extensions (Firefox/Tools > Add-ons > Extensions) or if hardware acceleration is causing the problem (switch to the DEFAULT theme: Firefox/Tools > Add-ons > Appearance).

  • Do not click the Reset button on the Safe mode start window or otherwise make changes.
more options

Cor-el thank you for all the information. That did the trick. Thanks again