On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

I need help figuring out why sync between PC's is not working correctly

  • 1 cavab
  • 1 has this problem
  • 7 views
  • Last reply by rbrtmac

more options

I have a desktop and laptop both with FF installed and synced and they ALWAYS load identical. Yesterday I set up my my new desktop in my office and I installed FF and when I logged onto my account my FF stayed the default color. This never happened before, and as I turned and looked at my old desktop I saw that it too now had the wrong theme. So I went into my kitchen were I have my laptop set up (it just upgraded itself to win 11 and I am using it as a training tool) the FF on it was no longer appearing correctly.

I have since spent 30 some hours uninstalling/reinstalling FF/ deleting my profile, remaking my profile, re-deleting my profile and making another new profile using a different email and when I install FF on ANY OTHER pc it will not load correctly, especially themes and add ons.

What the hell is causing this and how do I fix it??

On every PC I used my Revo Uninstaller Pro to uninstall FF including file remnants and then meticulously scrubbed repeatedly each PC for any leftover registry and file remnants, and then I used my file eraser program to wipe all the file slack.

If this is going to be an issue why have FF ? I spend enough time now keeping Edge disabled and dont want my fav primary browser to become a "High Maintenance" browser having to spend time EVERY TIME I TURN ON MY PC fixing this, repeatedly. Its like having to add water to your cooling system every time you start up your car before you can use it.

Any help would be enormously appreciated.

The trouble shooting information below is for the first install tonight after getting home and making the newest profile and it is seemingly staying correct, the next install on my laptop is incorrect, it has one deleted theme installed yet is "using" the default theme and the correct theme I picked is not even showing.

I have a desktop and laptop both with FF installed and synced and they ALWAYS load identical. Yesterday I set up my my new desktop in my office and I installed FF and when I logged onto my account my FF stayed the default color. This never happened before, and as I turned and looked at my old desktop I saw that it too now had the wrong theme. So I went into my kitchen were I have my laptop set up (it just upgraded itself to win 11 and I am using it as a training tool) the FF on it was no longer appearing correctly. I have since spent 30 some hours uninstalling/reinstalling FF/ deleting my profile, remaking my profile, re-deleting my profile and making another new profile using a different email and when I install FF on ANY OTHER pc it will not load correctly, especially themes and add ons. What the hell is causing this and how do I fix it?? On every PC I used my Revo Uninstaller Pro to uninstall FF including file remnants and then meticulously scrubbed repeatedly each PC for any leftover registry and file remnants, and then I used my file eraser program to wipe all the file slack. If this is going to be an issue why have FF ? I spend enough time now keeping Edge disabled and dont want my fav primary browser to become a "High Maintenance" browser having to spend time EVERY TIME I TURN ON MY PC fixing this, repeatedly. Its like having to add water to your cooling system every time you start up your car before you can use it. Any help would be enormously appreciated. The trouble shooting information below is for the first install tonight after getting home and making the newest profile and it is seemingly staying correct, the next install on my laptop is incorrect, it has one deleted theme installed yet is "using" the default theme and the correct theme I picked is not even showing.

Chosen solution

Please close, remove or mark as resolved.

Read this answer in context 👍 0

All Replies (1)

more options

Seçilmiş Həll

Please close, remove or mark as resolved.

Helpful?

Sual ver

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.