Search Support

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

firefox version 90.0.2

  • 7 cavab
  • 2 have this problem
  • 45 views
  • Last reply by sulbert

more options

Ever since version 90.0.1, now using 90.0.2, the mouse has become very sluggish/jerky, even in settings pages. I have no extensions or addons installed and am using the system theme. Troubleshoot mode works fine and refreshing firefox does not help. This is on Windows 7 Ultimate.

Thanks, Steve

All Replies (7)

more options

sulbert said

Troubleshoot mode works fine

Are you saying the problem is gone?

https://support.mozilla.org/en-US/kb/diagnose-firefox-issues-using-troubleshoot-mode

Safe Mode is a troubleshooting mode that temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes), any userChrome.css/userContent.css files, and some other advanced features to help you assess whether these are causing the problem. If the problem goes away, that tells us one thing. If it does not, that tells us something else.

Helpful?

more options

Helpful?

more options

The new profile did not fix the problem. Is there a way to keep firefox in troubleshoot mode until fixed?

Thanks, Steve

Helpful?

more options

I called for more help.

Make sure all software, including the mouse, is up to date.

Helpful?

more options

Try disabling graphics hardware acceleration in Firefox. Since this feature was added to Firefox it has gradually improved but there are still a few glitches.

You will need to restart Firefox for this to take effect so save all work first (e.g., mail you are composing, online documents you're editing, etc.,) and then perform these steps:

  1. Click the menu button Fx57Menu and select Options (Windows) or Preferences (Mac, Linux).
  2. Select the General panel.
  3. Under Performance, uncheck Use recommended performance settings. Additional settings will be displayed.
    Fx55Performance-disableHWA
  4. Uncheck Use hardware acceleration when available.
  5. Close Firefox completely and then restart Firefox to see if the problem persists.

Did this fix your problems? Please report back to us!

If the problem is resolved, you should check for updates for your graphics driver by following the steps mentioned in these Knowledge base articles:

Thank you.

Helpful?

more options

This did not fix the problem.

Thanks, Steve

Helpful?

more options

I have been using troubleshoot mode since I can't fix the problem, however now that version 92.0.0 is installed, troubleshoot mode no longer fixes the problem. What has changed in troubleshoot mode for version 92?

Thanks, Steve

Helpful?

Sual ver

You must log in to your account to reply to posts. Please start a new question, if you do not have an account yet.