Showing questions tagged: Show all questions
  • Solved
  • Archived

System hangs while visiting YouTube in Firefox.

Dear all, I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, bec… (read more)

Dear all,

I am having a severe issue using Firefox on Linux. That is when I use the browser to watch YouTube it is almost guaranteed that the entire system will hang, become unresponsive and then require a hard reset.

I'm using Xubuntu 19.04.

The laptop is a ThinkPad T450. It has a standard configuration except that I installed a SSD. I ran a comprehensive self-test using the Lenovo BIOS' testing feature and everything was given the all-clear. I note that the same problem doesn't occur on my preferred WebKit-derived browser which is Vivaldi.

I'm not the only owner of a T450 in my household. Curiously, this other T450 which runs Xubuntu 18.04 (LTS) does not manifest the same issue. This system also uses Firefox as its browser.

I was advised to check the system logfiles. The only mention of anything likely in the logfiles is the xsession-errors file:

(xfce4-panel:1291): xfce4-panel-CRITICAL **: 21:01:45.450: panel-window.c:2245 (panel_window_active_window_geometry_changed): expression 'WNCK_IS_WINDOW (active_window)' failed.

(/usr/lib/firefox/firefox:1631): dconf-WARNING **: 21:01:47.129: Unable to open /var/lib/snapd/desktop/dconf/profile/user: Permission denied [Child 1577, MediaDecoderStateMachine #1] WARNING: Decoder=7f15d3e94c00 Decode error: NS_ERROR_DOM_MEDIA_FATAL_ERR (0x806e0005) - RefPtr<mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;, #1]="" &gt;="" (0x806e0005)="" -="" 1577,="" 3309="" <="" [child="" build="" decode="" decoder="7f15d3e94c00" detached.:="" dom="" error:="" file="" firefox-69.0+build2="" firefox-9jl5vx="" is="" line="" manager="" media="" mediadecoderstatemachine="" mediadecoderstatemachine.cpp,="" mozilla::mediaresult,="" mozilla::mediasourcetrackdemuxer::dogetsamples(int32_t):="" ns_error_dom_media_fatal_err="" p="" refptr<mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;,="" true&gt;="" warning:=""></mozilla::mozpromise<refptr&lt;mozilla::mediatrackdemuxer::samplesholder&gt;,>

Reference to my post on the Ubuntu forums: https://ubuntuforums.org/showthread.php?t=2426276

I'd greatly value any help to solve this issue. I'm willing to look at other logfiles or send over any additional information that might help diagnose this problem. Anything to help me get back to using my browser of choice!

Kind regards. Thran

Asked by thran 1 year ago

Answered by thran 1 year ago

  • Solved

Firefox can't load youtube settings.

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit I cleaned the cookies, tried safe mode, tried to delete all plug-ins… (read more)

Firefox can't load youtube settings, instead show endless preloader animation. Win 10 FF 78.0.2 64bit

I cleaned the cookies, tried safe mode, tried to delete all plug-ins, tried to delete the browser profile, I reinstalled Firefox - no result.

What should I do?

Asked by doomedseer 3 months ago

Answered by cor-el 3 months ago

  • Solved
  • Archived

make vlc plugin default player for youtube videos

hi is it possible to do so ? i still having high load and memory usage from youtube only videos, i would like to vlc be the default media player in youtube thanks in adva… (read more)

hi is it possible to do so ? i still having high load and memory usage from youtube only videos, i would like to vlc be the default media player in youtube thanks in advance

Asked by Simoorish 5 years ago

Answered by cor-el 5 years ago

  • Solved
  • Archived

When I use the 'more' button, I get the spinning circle and then nothing

When I use u-tube and I have a list of sites then at the bottom is a "more" button. In the past when I have activated this I get more sites to download. Now when I do thi… (read more)

When I use u-tube and I have a list of sites then at the bottom is a "more" button. In the past when I have activated this I get more sites to download. Now when I do this I get the spinning circle and then nothing.

Asked by Barrie1933 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

After last update firefox 64 the addon ''Ultrawidey'' on youtube do not working anymore on automaticaly mode. On firefox 63.0.3 was working. Can u tell me why?

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen a… (read more)

After last update firefox 64 the addon Ultrawidey;; do not working automaticaly on fullscreen on youtube! , This addon was streching 16;9 content to 21:9 contect screen automaticaly. Also the function on addon Z key not working, only her X key is working , but i have to press X evrytime to get rid off blackbars now!! So I downgrade to Firefox 63.0.3, now automaticaly strech screen to 21:9 working again!! and addon function Z key working again on youtube . Can u tell me why?

Asked by Dan 1 year ago

Answered by Dan 1 year ago

  • Solved
  • Archived

Only youtube.com keeps redirecting me and only one account any way to prevent this? (PC)

TypeError: player is null pauseVideo moz-extension://40d0b2eb-c8e8-447c-91bb-6f900c52e279/scripts/ythd.js:123:6 onNavigateFinish moz-extension://40d0b2eb-c8e8-447c-91bb-… (read more)

TypeError: player is null

pauseVideo moz-extension://40d0b2eb-c8e8-447c-91bb-6f900c52e279/scripts/ythd.js:123:6 onNavigateFinish moz-extension://40d0b2eb-c8e8-447c-91bb-6f900c52e279/scripts/ythd.js:118:3 fire https://www.youtube.com/yts/jsbin/desktop_polymer-vfl9gefLf/desktop_polymer.js:196:139 pageRequestFinished/k< https://www.youtube.com/yts/jsbin/desktop_polymer-vfl9gefLf/desktop_polymer.js:14057:390 <anonym> self-hosted:974:17 d.addChildPromise_/e.child

Asked by Jeiblowy 1 year ago

Answered by Jeiblowy 1 year ago

  • Solved
  • Archived

every time I click a link to YouTube firefox freezes and I have to force it closed with the task manager

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a… (read more)

If I hit a link in Facebook and it is a YouTube video, Firefox goes unresponsive and I have to open the task manager and close Firefox. This happens even if it opens in a new window. I can't even open YouTube on its own without having this happen, can you tell me why? I do have three links that I have bookmarked that are YouTube videos and they play fine, but nothing else.

Asked by llahair 1 year ago

Answered by FredMcD 1 year ago

  • Solved
  • Archived

HUGE YOUTUBE ISSUE

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my… (read more)

Having an issue so far that is only happening in firefox. When viewing a youtube video a white bar blocks about 40% of the video. included is a image of the error and my installed plugins.

Asked by Loli 6 months ago

Answered by lozsync 6 months ago

  • Solved
  • Archived

how can I remove youtube blog from screen

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for th… (read more)

When I go to youtube,I get someones blog in the centre of the screen and I can`t remove it.I did get a message saying "We`ll soon stop supporting this browser soon,for the best experience please update your..........what?Is this something to do with the problem?

Asked by Terrysutt 6 months ago

Answered by jscher2000 6 months ago

  • Solved

Can't watch live videos on you tube

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser doe… (read more)

iam currently using acer nitro 515-52 with ubuntu 18.04 as my base os and whenever i try to access the live videos on you tube the following error occurs "our browser does not currently recognize any of the video formats available. Click here to visit our frequently asked questions about HTML5 video". I have only browsec plugin installed on my extensions. I even tried to reinstal my firefox but the same error occurs. kindly suggest me an article so that i can overcome this issue.

Asked by tradeenterprisesolution 5 months ago

Answered by jscher2000 5 months ago

  • Solved

Lots of Youtube-Videos not loading

Hi there, since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning … (read more)

Hi there,

since the beginning of June (probably the update with the PiP notification) I noticed that a lot of specific Youtube-videos are endlessly loading (the spinning circle animation) and not showing any controls (play/pause, next video, etc.). It's not like I could try multiple times and sometimes videos load and sometimes they don't, it seems to be specific videos, but I can't figure out what differs them from others. Examples that work: https://www.youtube.com/watch?v=Yqy7_zUKyNQ https://www.youtube.com/watch?v=ftuctYN60j0

Examples that do not load: https://www.youtube.com/watch?v=FF3Dr3_h0Hw https://www.youtube.com/watch?v=LAN1LXO1eG8

Generally I could say that about 60% of the videos aren't loading. I tried them in another Browser and also inside of other Software (Discord, Mattermost) where everything seems to work just fine, it's just my Firefox having issues and I really don't want to switch to another browser.

I really hope somebody can help me, I tried finding a solution, but all the other issues seem to differ from mine or are Mobile-issues.

Asked by jenniferroberts1116 4 months ago

Answered by FredMcD 4 months ago

  • Solved
  • Archived

Youtube "load more"-button disables after reloading the subscriptions-page

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watc… (read more)

On youtube's subscription-page the "load more"-button will be disabled after reloading the page, whether just using the refresh-button or returning to the page after watching a video. I have this only in Firefox and only on windows. I have tried this in Firefox on Linux (both mint and ubuntu), and on windows I've tried chrome, edge, opera and even tor, but this only occurs in Firefox and only on windows. I have both the latest version of Firefox and the latest updates of windows. Any add-ons don't affect it either since it still occurs after restarting Firefox with all add-ons turned of.

Asked by wouteb 5 years ago

Answered by FredMcD 5 years ago

  • Solved
  • Archived

How do I remove the green bar on Youtube videos

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is e… (read more)

I have tried all three of the suggestions to resolve this issue. Unfortunately, I get two or three steps into the process and my page is totally different from what is expected and does not contain the next option.

I am working with Windoiws 10 Home 64 bit version 1803 build 17134.228

My laptop is a : HP LAPTOP-68LUOLCT

Does anyone have a solution that really works.

Asked by BGrossman 2 years ago

Answered by McCoy 2 years ago

  • Solved
  • Archived

Why do email notification embedded video links no longer work?

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the … (read more)

I can no longer open embedded videos on the two sites listed below, videos which are redirected from YouTube via an email notification subscription (I suspect it is the same with Vimeo and other such related sites). I have tried many suggestions here on the support pages but nothing seems to work.

1. The documentary listed here on the Top Documentary Films site will not open when clicked on - https://topdocumentaryfilms.com/9-11-war-games/ - however, it works fine when clicked directly on YouTube - https://www.youtube.com/watch?v=3noExmsCRyg

2. Videos on the Climate Crocks website no longer work, showing simply a blank space where the link usually would be. The video link embedded here does not link or redirect - https://climatecrocks.com/2018/09/18/jennifer-francis-how-climate-and-ice-melt-intensify-hurricanes/ - however, after finding the video link in the "View Page Info" drop down and going directly to the YouTube URL - https://www.youtube.com/embed/cZTiFA39T8I - the video plays normally!

Note that these are embedded links within email notifications!

Asked by boudrell 2 years ago

Answered by FFus3r 2 years ago

  • Solved
  • Archived

On the Youtube page, clicking a link causes the video to load twice, except the first video select when I first open the page.

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chr… (read more)

Hello. If a youtube video is embedded in a site other than the Youtube home page, video playback is as expected. Playback is correct on the Youtube site when using Chrome. I am using Firefox version 64 on a Windows 10 Desktop. This situation has gone on for approx one year, through various firefox upgrades. Thank you for your assistance.

Asked by bgermann 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Firefox tab crashes when opening Mozilla Support page, Youtube videos and others.

Good evening ! After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support pag… (read more)

Good evening !

After reinstalling Windows 10 1809 properly on my computer (total reset), Firefox is unable to access some websites and content such as Mozilla Support page or YouTube videos:

Some details :

- It does'nt happen with other web browsers (tested on Chrome, Edge and Opera). - Youtube homepage loads just fine, but the crash happens when I click on a video, no matter if I'm logged in or not. - Mozilla homepage works just fine, but support page is impossible to reach (I had to use Opera to write these lines) -I installed Microsoft Feature Pack (this one : https://www.microsoft.com/en-us/software-download/mediafeaturepack), but no improvement. - I tryed to reset the USERAGENT but it was already by default. - I tryed to reinstall Firefox, no improvement. - I have tryed with and without Adobe Flash, no difference, problem is still here.

Here you can see the 7 last error codes found in about:crashes

344c8a0b-7a38-4cd0-b3f7-8a6c3c1630ed 19e98c18-8d14-40d7-b660-351e6c7529e7 593cd913-14f3-4f1c-85c9-897709b2ff9b bc7f1c0e-26e3-47ac-b569-7c2bc6526001 3af8b757-f42d-4d26-bba0-540262e5db55 ed6bf7de-cf15-41c0-a6be-b483007eecd6 ca0b034e-ef1f-49d2-aec0-91d9ad9415d9

Here is a couplet of websites that are impossible to reach at all at the moment, but there should be more ... https://www.clubic.com/ https://www.gettyimages.fr/


My Windows is brand new and official, I have a tower system that works perfectly fine except for this problem, which is very weird, that's why I'm askig you some help !

Thanks for your precious help and for your time.

Guillaume

Asked by guiiza96 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Youtube just displays a bunch of boxes, no text.

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing. I already tried safe mode, no c… (read more)

Suddenly Youtube is not displayed correctly anymore (see image attached). No text, no logos. Just the videos themselves are still playing.

I already tried safe mode, no change. Also tried deleting all cookies. Also tried incognito mode. I'm using Firefox ESR (60.6.3esr) under Debian Testing. Any ideas?

Asked by javra 1 year ago

Answered by javra 1 year ago

  • Solved
  • Archived

HTML5 video stuttering and laggy

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I … (read more)

I know this has probably been asked before, but none of the solutions really work for me. Playing Youtube or other video on sites like Vimeo result in choppy playback. I have ruled out hardware problems, because playing local video works fine. This issue also occurs on Chrome, and turning on or off hardware acceleration does nothing.

Thanks for any help in advance.

Asked by misicom 1 year ago

Answered by McCoy 1 year ago