Showing questions tagged: Show all questions

Firefox slowing down my entire system

HI, it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here: The longer i keep Firefox running, the slower my whole system … (read more)

HI,

it's a problem that's been around for years, yet i never got an appropriate answer, so i'm asking here:

The longer i keep Firefox running, the slower my whole system gets and the slower firefox itself gets - up to a point (generally like about 10 hours or so) where everything becomes so slow, i have to manually shut down Firefox via the Task Manager. All that seems to be independent from the fact whether i actually do something in Firefox or not.

So i don't know what Firefox actually does while i'm away that kills my whole system, but i'd really like to know and i appreciate any help!!!

THX in advance

Asked by j.jansen7909 1 week ago

Last reply by j.jansen7909 20 hours ago

Can't Picture in Picture Netflix anymore?

So up until firefox updated... yesterday? day before? not sure my circadian Rhythm is a total mess at the moment. but ever since that most recent update picture in pictur… (read more)

So up until firefox updated... yesterday? day before? not sure my circadian Rhythm is a total mess at the moment. but ever since that most recent update picture in picture doesn't pop up on netflix anymore?

i can still use it on YouTube and Prime Video, the only other sites i use it on really, but not Netflix?

as you can see, the icon appears fine on youtube, but on the netflix screenshot, it does not.

dead annoying since watching a show with picture in picture while grinding in a windowed game is a poor gamer's second screen.

Asked by ultacharmedfan 1 day ago

Last reply by ultacharmedfan 1 day ago

FAILING TO RESTORE PREVIOUS SESSION AFTER PC POWER ACCIDENTALLY DISCONECTED AND SWITCHED OFF

Today my PC switched off after an accidental power disconnection. Previously if such an event would happen, upon restart Firefox would ask if I want to restore previous s… (read more)

Today my PC switched off after an accidental power disconnection. Previously if such an event would happen, upon restart Firefox would ask if I want to restore previous session after "a crash" (also showing a sad bear icon) and i would restore my previous session successfully. Alternatively, I would manually press the "restore previous browsing session" button in the menu (if not prompted automatically to do so upon starting Firefox). However, today, after the disconnection, when I tried starting Firefox, it first ran some update before opening up and didn't give me the window asking if I want to restore previous browsing session. The button for restoring previous browsing session manually in the menu was also greyed out. Somehow the option/preference to restore previous session seems to have been unselected (but not by me!)... I have already tried working with some solutions I found through Google searches about this problem and posted on this forum (including working with previous.js - a file which I can not find) but I haven't been successful though I am not sure if I was getting everything stated right. In the sessionstore-backup folder I could only find recovery.js and recovery.bak files only, nothing else, despite folder settings being set to show hidden files. I must note though that my browsing history is still there, and again, having already opened my Firefox once, I have not closed it again so it's still running on the first instance (currently on the latest version of Firefox) after the crash/restart/update/failed-restore-of-previous-browsing-session...I hope that's hopeful :(

Please help, I had critical stuff I was working on through multiple tabs over the past "few months" and it would be a nightmare to try and comb through the history to restore it piece by piece considering that it shows even the stuff I had closed and was no longer working with...restoring the session would greatly help  :(

Asked by troymargetsy 1 day ago

Last reply by troymargetsy 3 hours ago

cloudifire questions

Hello, i need help with this questions for my customers. Is there someone that could indly help me? Instructions for each question: ● Assume you have access to the custom… (read more)

Hello, i need help with this questions for my customers.

Is there someone that could indly help me?

Instructions for each question:

● Assume you have access to the customer’s DNS and Cloudflare settings

● Type your response as if you are responding over email directly to the customer

● Include your thought process behind each response

● List any tools you would use and why

Test Questions

1. Subject: TTFB higher with CloudFlare on for my site

I noticed that turning on CloudFlare results in a higher TTFB measure for my site. Why is my site slower with CloudFlare enabled?

2. Subject: CSS issue with HTTPS

After enabling CloudFlare SSL from my account, my site’s formatting and CSS is either missing or broken. What is causing this?

3. Subject:Upload content to CloudFlare

How do I go about uploading my content to CloudFlare now that I'm hosting my content with your service?

4. Subject: CloudFlare IPs

I started using CloudFlare about a week ago, and now I noticed in my AWStats all of my web traffic is showing that it's coming from CloudFlare's IPs? What gives?

5. Subject: Site down, your name servers are down

I am having trouble reaching my website http://example.com/ from different networks. Are your nameservers working properly?

6. Subject: Why is my site coming from California?!

My website is hosted in London, but looking at your IPs it shows that you are serving my website from California. Can that be right? Why is that? I thought you were supposed to serve my website from some place close to me?

7. Subject: Forbidden error

My website is showing a 403 forbidden error. Please fix this.

8. Subject: CloudFlare Nameservers

How are CloudFlare's nameservers different than the DNS provided by Google DNS or OpenDNS? Can I delegate to CloudFlare nameservers while still using my host’s DNS?

9. Subject: Content not Being Cached

After activating CloudFlare on my site, I am seeing that resources on my pages are not being cached:

curl -svo /dev/null roskolniv.us

  • Trying 104.16.27.128...

> GET / HTTP/1.1

> User-Agent: curl/7.40.0

> Host: roskolniv.us

> Accept: */*

>

< HTTP/1.1 200 OK

< Date: Mon, 22 Jun 2015 03:03:59 GMT

< Content-Type: text/html; charset=utf-8

< Transfer-Encoding: chunked

< Connection: keep-alive

< Cache-Control: no-store, no-cache, must-revalidate, post-check=0, pre-check=0, max-age=0

< Strict-Transport-Security: max-age=10

< X-Powered-By: Express

< Server: cloudflare-nginx

< CF-RAY: 1fa4b922fef517a4-SIN

<

{ [3507 bytes data]

Why is CloudFlare’s caching not working on my site?

10. Subject: Website is loading slow

My website has been loading slowly the past several days. I've seen slowness in Chrome and Firefox. Here is an MTR I ran from my location to my site with CloudFlare enabled:

mtr -rwc 30 roskolniv.us

Start: Mon Feb 2 14:20:02 2015

HOST: beaker.local Loss% Snt Last Avg Best Wrst StDev

1.|-- 10.25.73.1 0.0% 30 6.4 10.0 4.0 82.5 14.3

2.|-- 108.162.209.1 0.0% 30 23.4 9.6 4.5 23.4 5.2

3.|-- xe-0-4-0-7.r05.plalca01.us.bb.gin.ntt.net 10.0% 30 12.0 12.7 5.5 116.9 19.9

4.|-- ae-15.r01.snjsca04.us.bb.gin.ntt.net 10.0% 30 10.6 111.5 16.7 133.1 5.5

5.|-- xe-0-1-0-16.r01.snjsca04.us.ce.gin.ntt.net 0.0% 30 7.8 22.3 6.4 420.5 75.2

6.|-- 198.41.186.76 0.0% 30 9.3 24.3 6.6 252.1 53.8

What's going on? Is there an issue with my code, settings, and/or my server?

Asked by gabrieleitis 4 days ago

Video stuttering comes back in 2020 due to the new update

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed … (read more)

Like the topic title said, i have a video stuttering problem in youtube. This is a quite old question, but i already installed both h264ify and youtube classic + changed some settings in about:config(enabled WebRender, change the time to save tabs) . Youtube used to work perfectly fine until the recent update.

Asked by Mr.KingNothing 1 hour ago

Last reply by Mr.KingNothing 1 hour ago