Showing questions tagged: اعرض كل الأسئلة

McAfee malware added several days ago

Firefox Desktop issue, McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup … (read more)

Firefox Desktop issue,

McAfee malware has entered the Firefox browser a couple of days ago claiming viruses have been detected & requires me to click on their popup to remove it. Additional warning follow and reoccur every couple of minutes. I don’t have McAfee Anti-virus software on my computer & have not installed any new software for some time. The anti-software I have works fine (Spybot & Microsoft Security Essentials) and detects no problems. The first application I initiate upon boot-up each morning is Firefox and that’s when the problem begins. It is somehow related to Firefox. I cannot find any processes in play.

I’m using Windows 7 Pro

Sincerely, [removed email from support forum]

I tried all six free malware scanning programs suggested but nothing found

Asked by roribe 1 hour ago

Last reply by cor-el 38 minutes ago

Embedded videos not playing after Firefox update, screen turns dark green

My Firefox browser recently updated to 115.11.0esr (64-bit), and now embedded videos won't play, I can initially see a picture, but instead of starting to play, the scree… (read more)

My Firefox browser recently updated to 115.11.0esr (64-bit), and now embedded videos won't play, I can initially see a picture, but instead of starting to play, the screen turns dark green and I can only hear the sound. This happened once before recently, but then it seemed to fix itself after a week or two. How can this be fixed?

Asked by BMC 1 week ago

Last reply by cor-el 1 week ago

Free Antivirus, AVG no longer supports Firefox

I have used Firefox for years and had AVG free antivirus installed also for years. Tonight I had a popup window open from AVG informing me that AVG no longer support Fire… (read more)

I have used Firefox for years and had AVG free antivirus installed also for years. Tonight I had a popup window open from AVG informing me that AVG no longer support Firefox and have uninstalled their antivirus addon with immediate effect.

Does anyone know of a Free antivirus program that is any good and still supports Firefox?

Asked by mac_rame 1 week ago

Last reply by jonzn4SUSE 1 week ago

Trojan in Firefox

Microsoft Security Essentials detect multiples times Trojan in Firefox setup. By Uninstalling and reinstalling, the issue was not resolved. Refer screenshots - https://p… (read more)

Microsoft Security Essentials detect multiples times Trojan in Firefox setup. By Uninstalling and reinstalling, the issue was not resolved.

Refer screenshots - https://prnt.sc/Ws33iJcTrTf4 and https://prnt.sc/qGtwazGiX9ft

Category: Trojan

Description: This program is dangerous and executes commands from an attacker.

Recommended action: Remove this software immediately.

Items: containerfile:C:\Users\SYSCOM\AppData\Local\Mozilla\Firefox\Profiles\8dgf2yxz.default-1714042762339\cache2\entries\DC4B6FD7DF61D36E6E04BFC4DB2700E143AD5C51 file:C:\Users\SYSCOM\AppData\Local\Mozilla\Firefox\Profiles\8dgf2yxz.default-1714042762339\cache2\entries\DC4B6FD7DF61D36E6E04BFC4DB2700E143AD5C51->(GZip)

Asked by SYSCOM INDIA 1 week ago

Last reply by James 1 week ago

Win 7: Firefox update to 115.10 esr from 91.0.2

It looks as though installing this 115.10 ESR will be a "new Install" instead of an update. 1) Will I lose my bookmarks, settings, passwords, ect? (My bookmarks have be… (read more)

It looks as though installing this 115.10 ESR will be a "new Install" instead of an update.

1) Will I lose my bookmarks, settings, passwords, ect? (My bookmarks have been collecting for years....)

2) If I try this will creating a restore point return me back to the way I was before the attempt?

Thank You All!

Asked by Longtimeuser 2 weeks ago

Last reply by cor-el 2 weeks ago

Youtube has stopped working suddenly

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot. … (read more)

I've disabled all of my addons, cleared cache, and still youtube is broken for me. It works fine with Chrome still. Any ideas on how to fix? See attched screenshot.

Asked by gk16 2 weeks ago

Last reply by jonzn4SUSE 2 weeks ago

you tube tv

After the browser update earlier today I cannot log into 'You Tube TV'. The browser keeps asking for my email and password over and over and never signs me in. It keeps t… (read more)

After the browser update earlier today I cannot log into 'You Tube TV'. The browser keeps asking for my email and password over and over and never signs me in. It keeps telling that I am signed out and need to sign in, over and over. I cleared my cache and cookies. I changed my sign in from my yahoo email to my gmail account and it still will not work. If I use the chrome browser it works fine. Please Help.

best regards,

john loomis jr.

Asked by jloomisjr2 2 weeks ago

Last reply by cor-el 2 weeks ago

Firefox version 115.10esr

Comments on YouTube videos are no longer visible after Firefox version 115.10esr update. They do however work on my other computer which also has Firefox but not an esr … (read more)

Comments on YouTube videos are no longer visible after Firefox version 115.10esr update. They do however work on my other computer which also has Firefox but not an esr version since it has a more current version of windows. I tried deleting all cookies and cache, starting in safe mode, disabling ad-blocking on YouTube but nothing worked. I'm thinking of rolling back to the previous update but would rather have this problem fixed.

Asked by Carol Williams 3 weeks ago

Last reply by jonzn4SUSE 3 weeks ago

Secure connection failed - SEC_ERROR_LIBRARY_FAILURE

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC. It works fine. I visit a LOT of websites, it works fine. Until just now. I'm trying to bring up namec… (read more)

I'm running Firefox 102.4.0 ESR (32 bit) on a Win-7 (32 bit) PC.

It works fine. I visit a LOT of websites, it works fine.

Until just now. I'm trying to bring up namecheap.com (a domain registrar) and I'm getting this message:

Secure Connection Failed An error occurred during a connection to www.namecheap.com. security library failure. Error code: SEC_ERROR_LIBRARY_FAILURE

I'm not given any option to alter any FF settings or to otherwise create an exception to "trust" this site to be able to access it.

I've read where changing security.pki.crlite_mode (currently 3) to something else (like 0) and I've tried that, and unless I have to close and restart FF for that to take effect (which I have not done) then that setting doesn't fix the issue.

What exactly is going on here? Why is only THAT SITE giving me problems?

Asked by junk26 1 month ago

Last reply by zeroknight 3 weeks ago

TLS Errors When Launching Webinars

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do n… (read more)

In recent attempts to join a few webinars I am now getting more and more "TLS Errors." I have noticed that many of the solutions to this problem involve actions that do not solve the problem but create larger issues. Do you have a solution that works safely? I am forced to use Windows 7 unfortunately due to work systems and a long story. I think this is my primary problem but I have to keep using it until the bitter end with this PC.

I appreciate your kind help. Thanks, Clay

Asked by claytudor 1 month ago

Last reply by cor-el 1 month ago

Bookmarks gone with update to 115.10.0esr

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders f… (read more)

With the update to 115.10.0esr my bookmarks that were on the left hand side of the screen are gone. When I look at bookmarks there are a few, but I had multiple folders for different subjects, I do not find. I would like to have the procedure to return my bookmarks back to the left hand side of the screen with all of my bookmarks, bookmark folders, and other bookmarks like it was prior to the update. Thank you for help, Steve Zimmerman

Asked by z.zimmerman 1 month ago

Last reply by zeroknight 1 month ago

Can Not Play Some Videos on Twitter

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will n… (read more)

All Add-ons are disabled and Firefox still can not play SOME of the videos on twitter. All I can see is a spinning circle on the center of the frame and the video will never be played. I tried other browsers and they all works well. It seems this issue has nothing to do with my network connection.

I searched this forum and find out some thread reporting issues of not playing All videos on youtube/twitter. Replies to these thread provided some solutions ,like update ffmpeg , set media related options in about:config. I tried them all and neither of them work for me.

Asked by chicane 1 month ago

Last reply by cor-el 1 month ago

on 15.9 esr channel, last update all extensions are now disabled

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen… (read more)

Lest update to 15.9 all my extensions are now disabled. Missing Lastpass and Surfshark from my menu bar. Doesn't seem to be any way to Enable them from Extensions screen.

I reloaded Lastpass from their site and this is now working on my Menu bar.

But what happened to cause this

Asked by Chris Walstow 1 month ago

Last reply by cor-el 1 month ago

Profile

Hello. I suspect there was a cyber attack on April 1 2024. All of a sudden,having problems crashing with more than 1 browser. My Brave browser would open,and then crash w… (read more)

Hello. I suspect there was a cyber attack on April 1 2024. All of a sudden,having problems crashing with more than 1 browser. My Brave browser would open,and then crash with multiple tabs that had been saved. My Mozilla history was cleared,and I want it back because I need to find all sites I have visited from time to time for logins etc,but they are now gone.I have tried importing all of my Brave history,login forms to Firefox,but not sure where to located them or where they would be stored.

Right now i am focused on getting a Firefox profile from before April 1

I have never had to deal with this sort of thing before so i am saying that i may be somewhat noobish on this.I just want some expert instruction on what to do here,and how to do it.I,m not 100 percent sure if i can do it correctly on my own by googling this myself,then attempting it.Brave continues to open then crash right after,so I dont know whats going on there with the userdata folder in the appdata folders with regard to Brave. Everytime i try to install an older version of Brave,it says i already have a curent version of it,and i dont want to uninstall brave then reinstall it again,or not sure if i should do this. ThankYou.

Asked by cs999 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago

Page refresh problems not covered elsewhere Firefox ESR 115.9.1

Goodd day from UK I run firefox esr 115.9.1 and find the the F5 refresh key does NOT refresh the images. The same applies when using the "reload" icon in the menu. Read… (read more)

Goodd day from UK I run firefox esr 115.9.1 and find the the F5 refresh key does NOT refresh the images. The same applies when using the "reload" icon in the menu.

Reading other posts, nothing seems to apply here.

There are NO add-ons at all and everything is cleared on close. The text DOES seem to change.

As a web developer checking updates this is extremely annoying as only hope is keep closing the browser (to clear everything) and restart - the loads new images etc.

I use several versions of Firefox (2, 20, 56) to ensure compatability with olf browsers and it seems to be only those over 100 with this issue.

Does anyone know if this is a "feature" or a"bug" and is there any simple (!) way around the issue?

Thanks

p.s. ALWAYS happens, not intermittently

Asked by firefox2030 1 month ago

Last reply by jscher2000 - Support Volunteer 1 month ago