Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • مغلق
  • المُؤرشفة

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 6 months ago

Answered by zeroknight 6 months ago

  • حُلّت
  • المُؤرشفة

Pages taking ages to load

Hi all, I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the proble… (read more)

Hi all,

I feel like this is a problem that must have been experienced and solved a thousand times... however I've tried all the suggested fixes I can find and the problem still persists.

When I load Firefox the pages take ages to load. It doesn't matter what the page is, it takes ages, except that about: pages load fine, no problem. When I say pages take ages to load, I mean that everything about the page takes ages, not only the next, not on the images and other content etc, everything. This only started happening today and I only created a new profile a month or so ago. I don't have many tabs open (maybe 20) of which 9 are pinned. I do have lots of extensions installed.

I've tried troubleshooting/safe mode, that makes no difference.

Private browsing and loading another profile are fine, they don't have this problem.

I've cleared all cache and data, cookies, etc, including startup cache.

I've deleted the content-prefs file, and removed places files.

I've tried disabling and enabling hardware acceleration.

I've tried disabling TRR.

Probably some other things too, but so far nothing has worked.

Suggestions please! :)

Asked by madbilly 6 months ago

Answered by madbilly 1 month ago

  • حُلّت
  • المُؤرشفة

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (read more)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 11 months ago

Answered by jscher2000 - Support Volunteer 11 months ago

  • حُلّت
  • المُؤرشفة

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 11 months ago

Answered by guidox11 8 months ago

  • حُلّت
  • المُؤرشفة

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (read more)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 9 months ago

Answered by cor-el 9 months ago

  • حُلّت

Firefox Extremely Slow Loading of Pages that Load Quickly in Chrome

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it… (read more)

This has been happening to me with recent updates of Firefox, and I am very close to dumping a browser that I have used for years because of it. I go to load pages and it just sits there and spins and spins. In the time I take to open another browser like Chrome and copy and paste the exact same links into Chrome, where the download of the web page is practically instant. I go back to Firefox and it is still spinning and it is just ridiculous. I have no clue what would be causing this. After it finally loads a page, it seems fine on subsequent loads of pages.

Asked by pmruzicka 3 months ago

Answered by cor-el 3 months ago

  • حُلّت
  • المُؤرشفة

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (read more)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 2 years ago

Answered by Neil 2 years ago

  • حُلّت
  • المُؤرشفة

Popups for Smithsonian magazine

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web… (read more)

Popups for Smithsonian magazine keep appearing, sometimes 2 at a time, despite having popups blocked. I need them to stop. They are annoying and cover up content of web pages.

Asked by davidbullock.law 7 months ago

Answered by jonzn4SUSE 7 months ago

  • حُلّت
  • المُؤرشفة

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (read more)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Asked by sven_y_joensson 9 months ago

Answered by zeroknight 9 months ago

  • حُلّت
  • المُؤرشفة

Image Size starting with Firefox 103

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg Others having resolutions other than 1920 x … (read more)

The first image is with Fx 103 https://i.imgur.com/r9L3MtM.jpg

This next one is with Fx 102 https://i.imgur.com/N8p1gis.jpg

Others having resolutions other than 1920 x 1080 are having the same problem. Any help would be appreciated

Asked by Josey 1 year ago

Answered by AliceWyman 1 year ago

  • حُلّت
  • المُؤرشفة

Your browser is being managed by your organization problem

I installed mozilla today and I looked in to my settings and found this message "Your browser is being managed by your organization." I am not part of any organization s… (read more)

I installed mozilla today and I looked in to my settings and found this message "Your browser is being managed by your organization."

I am not part of any organization since this is my home pc.

I checked the forums but i couldn't solve this.

HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Mozilla\Firefox and HKEY_CURRENT_USER\SOFTWARE\Policies\Mozilla\Firefox doesn't exist for me and i don't use avast.

On about:policies it shows "Certificates-ImportEnterpriseRoots-true"

What is this ImportEnterpriseRoots thing?

I'm using a laptop with windows 11.

Can anyone help?

Asked by tiagoherdade2 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

No Audio from Firfox. Not in Windows volume mixer

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, dri… (read more)

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

Asked by birdville3000 1 year ago

Answered by birdville3000 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox is Deleting my Exception Lists

Firefox is deleting my website exception list whether I have "Delete cookies and site data when Firefox is closed." checked or not. It is the same with the exceptions lis… (read more)

Firefox is deleting my website exception list whether I have "Delete cookies and site data when Firefox is closed." checked or not. It is the same with the exceptions list for logins.

Steve

Asked by sfb3270 7 months ago

Answered by sfb3270 7 months ago

  • حُلّت
  • المُؤرشفة

Won't switch to new tab when right-clicked

I've searched for answers. I tried the About:config and changing some settings to false and others to true as suggested (e.g. browser.search.context.loadInBackground), et… (read more)

I've searched for answers. I tried the About:config and changing some settings to false and others to true as suggested (e.g. browser.search.context.loadInBackground), etc., and of course I have the option chosen under settings.

This is a new computer. My old computer would switch to the new tab when I right click it, but this new one won't.

Any latest fixes?

Asked by Bobg 8 months ago

Answered by zeroknight 8 months ago

  • حُلّت

Embedded videos

Embedded videos missing in Firefox but show up in Microsoft Edge. How to fix it? Example: https://scheerpost.com/2024/03/09/you-are-betraying-your-ancestors-a-message-to… (read more)

Asked by manny52 4 months ago

Answered by jonzn4SUSE 4 months ago

  • حُلّت
  • المُؤرشفة

Text glitching only in Firefox

I've been having a weird issue with my text glitching only in my Firefox browser. Initially I thought it might be my monitor but then I realized the issue only presents i… (read more)

I've been having a weird issue with my text glitching only in my Firefox browser. Initially I thought it might be my monitor but then I realized the issue only presents itself in my Firefox browser. Literally no other program is affected.

I've done a reset, I've uninstalled and done a clean install, I've deleted all Firefox files and re-downloaded the browser. The issue immediately pops up again.

Asked by janna.g.landry 1 year ago

Answered by janna.g.landry 1 year ago

  • حُلّت
  • المُؤرشفة

is it possible to get help from technical specialists from mozilla?

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help m… (read more)

I have a problem with buttons in google docs, buttons works but pictures of buttons are dissipated. I asked about this questions to the community, but nobody could help me. I can't find if I can to get help from technical specialists of mozilla company? Is there only this community? This is really huge problem for me, because I work a lot with google docs and if I don't solve this problem then I'll have to go to another browser, but I don't want to :(

Asked by Aivory 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

YouTube videos refuse to play now

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in t… (read more)

So I have never had a problem with YouTube up until yesterday, anytime I try to watch a video and click play or anywhere on the video it just has a circle that spins in the middle around a youtube button, or sometimes just a black screen.

I have tried clearing Cookies & Cache, tried in safe mode, tried with a new profile, disabled hardware acceleration, I even uninstalled and re-installed Firefox.

Still for some reason I am unable to watch videos and only on Firefox, it works fine in Chrome and Edge browsers.

I am at a loss on how to fix this, and I really don't want to have to use two browsers for watching videos and navigating the internet.

Any Ideas?

Also my Internet is not the problem, I have Gigabit Fiber.

Asked by omglulzfunny 1 year ago

Answered by omglulzfunny 1 year ago