Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Firefox on Win 11 laptop won't load home page, won't search or even open

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages,… (read more)

Hi all, this issue has existed for awhile with me. On previous computers I had to use Chrome over Firefox because sometimes this issue occurs. I won't get error messages, or any freezing. The browser will open but after that the issues arise. My home page shortcuts won't appear. It will be a blank tab and that is it. If I press any of my shortcuts on the toolbar, or even search anything it will load and load and load. But won't ever crash, have an error or anything. Just a continuous load. Some times it will just open a new blank tab and do nothing. Then after closing Firefox through task manager, the browser won't even open. If it does, the same thing happens. This will happen randomly and quite often. Right now I am on Firefox after having to 'refresh' the browser in the settings and it started up but immediately the websites wouldn't load nor the home page favourite websites. I spammed the websites, opened about 20 tabs of different websites and eventually ONE of those tabs load. I honestly cant find any articles relating to this issue. Edge and Chrome work flawlessly but for some reason Firefox will throw in this issue for me. I prefer this browser over the other two but I have had to use Edge to find support when Firefox wouldn't work.

I am currently on Win 11 Dell XPS 13 and have reinstalled Firefox numerous times.

Any help will be appreciated.

Asked by dominicsisa 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

Click ons

I am trying to click on a product to order on a website. Nothing happens when I click on the item. I tried the same thing on Microsoft Edge and it worked. Can you tell… (read more)

I am trying to click on a product to order on a website. Nothing happens when I click on the item. I tried the same thing on Microsoft Edge and it worked. Can you tell me what setting to change to make this work? I prefer Firefox. I am using Windows 11. Thank you!

Asked by donna42 10 months ago

Last reply by cor-el 10 months ago

  • المُؤرشفة

Firefox hangs with "not responding" message

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, … (read more)

Since the release of V96.0.2, Firefox has repeatedly crashed at random times, including when first loading pages. It occurs on several websites, including Google search, WashingtonPost.com, and the Firefox support page.

OS: Windows 11 Hardware: Dell XPS 13 9310

I have turned off the automatic acceleration feature per help article suggestion.

Asked by LarryDC 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

Login from New Device

I like to use Firefox to manage my websites which are Big Commerce sites. Every time I login into Big Commerce it puts up a message, "Login from New Device" see code sent… (read more)

I like to use Firefox to manage my websites which are Big Commerce sites. Every time I login into Big Commerce it puts up a message, "Login from New Device" see code sent to your email. Why does this happen? Is there a setting that I can change to fix it? Thanks in advance.

Peter

Asked by peteroc 10 months ago

Last reply by cor-el 10 months ago

  • المُؤرشفة

Why cant i run installer

No matter what I do I cant run installer. I keep getting redirected to Microsoft Edge. Its already installed but i CAN NOT install Firefox. WHY WHY WHY … (read more)

No matter what I do I cant run installer. I keep getting redirected to Microsoft Edge. Its already installed but i CAN NOT install Firefox. WHY WHY WHY

Asked by ecallen1966 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

YouTube Studio

Hi, if I try to go on to the YouTube Studio Website the Site is loading but then results in a White screen I already tried other Browser and they are running fine with t… (read more)

Hi, if I try to go on to the YouTube Studio Website the Site is loading but then results in a White screen I already tried other Browser and they are running fine with this Website. Some hours ago I had no problem with this Website just since I think its now since 2 or 3 hours since it doesn't work anymore... How can I resolve this problem?

PS: My OS isn't Windows 10 but Windows 11

Asked by Achampnator 10 months ago

Last reply by jonzn4SUSE 10 months ago

  • المُؤرشفة

Firefox Ports Outbound: 50000 - 65535

Why does Firefox use dynamic ports in the 50K+ range when I use it to browse the web? I have included screen shots with netstat -AB as well as currports. Furthermore, if … (read more)

Why does Firefox use dynamic ports in the 50K+ range when I use it to browse the web?

I have included screen shots with netstat -AB as well as currports.

Furthermore, if I set a rule in Windows Firewall blocking outbound traffic on ports 50000 - 65535, it breaks DNS with Firefox, even though 53 UDP is open.

I'm not overly concerned with any connection that is localhost / 127.0.0.1.

I've tried prohibiting these ports by modifying user.js - No impact, only works if I implicitly call out the port (example.com:55000)

What do? Why is FF using these ports?

Asked by underpasscaviar 10 months ago

Last reply by cor-el 10 months ago

  • المُؤرشفة

Firefox wont open

Firefox was working fine. 2 weeks ago I installed Windows 11, other than that, I've not done anything new. I click the icon, it attempts to open a window showing just a … (read more)

Firefox was working fine. 2 weeks ago I installed Windows 11, other than that, I've not done anything new. I click the icon, it attempts to open a window showing just a shadow of it, then closes immediately. I tried to download a new version, but it keeps telling me I can only use Edge. what gives? I hate Edge

Asked by mparking 10 months ago

Last reply by jonzn4SUSE 10 months ago

  • المُؤرشفة

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HAND… (read more)

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.


This is happening to literally anything related to Google. Be it gmail, google forms, google docs etc. If I wait for 10-15mins then it starts working. Then after some time again this problem persists. This happening only in Firefox and not Chrome or related browsers like Brave. So what is the problem?

Asked by Satyapragyan Das 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

reentering accounts

I bought a new computer, I have windows 11 on it. now, every time i open the browser I have to reenter my google and Firefox accounts. even though I check the V on 'remem… (read more)

I bought a new computer, I have windows 11 on it. now, every time i open the browser I have to reenter my google and Firefox accounts. even though I check the V on 'remember me' . Cookies are deleted when Firefox is closing. but i have youtube on ignore . what can i to prevent it? thank you

Asked by halifishir75 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

Firefox: Site only allow login when using a Private window

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Pri… (read more)

Recently when using Firefox, I have encountered several site (vanguard.com, publix.com...others) where the site will not process my login, but if I open the site in a Private window, it works normally. What might be causing this? Du Other info: Windows 11, Firefox 96.0.3, no VPN, AdBlock add-in, LastPass add-in, Duckduckgo. Security settings at Standard.

Thanks.

Asked by David Tussey 10 months ago

Last reply by FredMcD 9 months ago

  • المُؤرشفة

Firefox video stuttering when app is not in focus Windows 11

YouTube (for example) video begins to stutter and ultimately stop playing when i switch the focus to another app (on my second monitor) however the audio continues perfec… (read more)

YouTube (for example) video begins to stutter and ultimately stop playing when i switch the focus to another app (on my second monitor) however the audio continues perfectly. I tested this and it doesnt happen with Edge. I have seen other articles reporting simlar problems on different platforms that say to edit the network.http.throttle.enable and version. Mine are already set to the suggested settings but i am still having the problem. Any thoughts?

Asked by trey.webb 10 months ago

Last reply by jonzn4SUSE 10 months ago

  • المُؤرشفة

update bookmark

I have a bookmark for nascar. Now it defaults to 2020 how do I update it to show 2022? It shows a edit but nothing happens and the save bookmark does not show so I can't … (read more)

I have a bookmark for nascar. Now it defaults to 2020 how do I update it to show 2022? It shows a edit but nothing happens and the save bookmark does not show so I can't just redo it.

Asked by upjim 10 months ago

Last reply by cor-el 10 months ago

  • المُؤرشفة

Session restore tries to open old sessions and fails.

Problem has been reported before and archived (https://support.mozilla.org/en-US/questions/1343948) The solution worked, but if lots of people are seeeing this, it should… (read more)

Problem has been reported before and archived (https://support.mozilla.org/en-US/questions/1343948) The solution worked, but if lots of people are seeeing this, it should be fixed permanently rather than use a temporary fix.

Asked by Bob 9 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

firefox login to Quicken fails same login works in Edge

got a new laptop and installed Firefox and logged in. Went well except, login to Quicken fails and trying set a new password also fails. Each new password was rejected in… (read more)

got a new laptop and installed Firefox and logged in. Went well except, login to Quicken fails and trying set a new password also fails. Each new password was rejected in Firefox. Used the last new password successfully in Edge in the new laptop and in Firefox on my old laptop.

Asked by vicki_n_john 9 months ago

Last reply by FredMcD 9 months ago

  • المُؤرشفة

Unable to open Router login webpages since upgrade to windows11

Since I upgraded to Windows11, I am unable to open the Login Pages on my Routers, there is no issue with other browsers, and I have checked on another computer with windo… (read more)

Since I upgraded to Windows11, I am unable to open the Login Pages on my Routers, there is no issue with other browsers, and I have checked on another computer with windows10 to make sure they still open in firefox there. (Firefox 97.0.1 64 bit) I have tried troubleshooting mode with the same problem I have routers from D-Link and TP-Link. I just get a blank white page after entering the URL - and the page is flagged as "connection is not secure"

Is there some setting I need to change?

Asked by peter_marley 9 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

Extremely slow access to https://verizon.com

Running Firefox 97.0.1 - 64 bit - on Windows 11 with 2022-02 updates, https is on. Just did a refresh of Firefox. No extensions. Using NordVPN, but have same problem w… (read more)

Running Firefox 97.0.1 - 64 bit - on Windows 11 with 2022-02 updates, https is on. Just did a refresh of Firefox. No extensions. Using NordVPN, but have same problem with it disconnected: When I go to Verizon.com , Firefox hangs transferring data from assets.adobetm.com . Using Chrome or Edge does not give a hang; virtually immediate access to log in. What can I do to diagnose / fix this, please?

Asked by masrwilson 9 months ago

Last reply by MarkRH 9 months ago