Showing questions tagged: اعرض كل الأسئلة

Firefox even in safe mode unresponsive to some websites

I don't know when it started (quite awhile), but when I go to some websites even in FF safe mode, I wait a long time but get nothing displayed and it stops spinning/waiti… (read more)

I don't know when it started (quite awhile), but when I go to some websites even in FF safe mode, I wait a long time but get nothing displayed and it stops spinning/waiting (the circle arrow upper left stops). Occasionally when I reload, it comes up but usually it doesn't. Other websites it works fine.

In fact, if I browse to some websites, sit and wait awhile, then go to chrome or edge, type in the same website, the page displays even while FF is sitting there waiting.

ebay.com seems to work great, but for instance this morning, this one doesn't: https://www.crowdpac.com/news/741938 but sometimes this works: https://www.crowdpac.com then try it again (refresh) and it never responds.

And in fact, I'm using Edge to submit this question because when I browsed to https://support.mozilla.org/en-US/questions/new/desktop#search in Firefox/Safe and clicked on the Sign-In/Up button, nothing happened. With Edge it worked fine and I'm able to type this in.

Asked by Paul Kinzelman 2 months ago

Last reply by Paul Kinzelman 2 months ago

  • المُؤرشفة

download failed

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download … (read more)

Just installed Win 11 on a new SSD an dam having trouble downloading files. Some come down ok and others not. The attachment shows shows 2 Logitech files. I can download them with Chrome

Asked by keithinoz1 2 years ago

Last reply by keithinoz1 1 year ago

I'm getting a popup blocked on a page I need to have the popup working

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup t… (read more)

I have turned off all extensions, allowed all permissions on the page, changed the Privacy to Standard, turned off enhanced protection, but I still cannot get the popup to show on this page (need login to see actual page)

https://app.gohighlevel.com/location/ApwnvXGFIEHm8LKgmFQz/page-builder/hKQsgETZFHVjwGxTUCeN

I cannot find anything else which can be blocking it, but something is.

If I load the page in Edge, it works fine.

Asked by Christopher 1 month ago

Last reply by Christopher 1 month ago

  • المُؤرشفة

firefox yahoo mail tab closes after opening download dialog

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds… (read more)

Hi, For about the last month or so, the Yahoo mail tab closes itself after I click on an email attachment to open the download dialog box. This happens exactly 30 seconds after clicking on the attachment, whether or not I go on to open or save the attachment. It does not happen if I merely 'preview' the image. I don't know if all attachment types behave the same, but it applies at least to jpg and pdf files. The tab can be reinstated via History/Recently closed tabs.

Firefox does not crash, and there are no crash reports. In other respects this is similar to a previous post by 'eladopoulos' on 4/30/22, 8:17 AM (https://support.mozilla.org/en-US/questions/1375635).

Using Safe mode makes no difference. I had set browser.download.improvements_to_download_panel to False, but reseting to True makes no difference. Thanks in advance.

Asked by foodie2 11 months ago

Last reply by foodie2 10 months ago

  • حُلّت

Firefox high CPU Usage even when no tabs open in a separate process

Hey folks, i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there… (read more)

Hey folks,

i am facing issue with high CPU usage on firefox in completely different process other as visible in task manager than my actual process for firefox. is there something wrong with firefox or my system.

This separate process uses more than 60% of my CPU (AMD Ryzen 5 4600). If I close that process in the task manager nothing happens to my current firefox process and i can use firefox normally.

But everytime this separate process starts my system fans ramp up and CPU temps peaks to 70 degrees celsius. and i have to end that process to make it run normally. Thats a quite annoying process to do every time.

I am able to recreate this separate process by:

  1. 1. Plug my system for charging
  2. 2. I was working offline and connect to internet

both the times the separate process automatically starts and uses very high amount of CPU. I even left my system for 2 hours to keep that process running and complete whatever it was doing. but nothing happend. It continued to run for 2 hours also.

Please find a solution for this. I have already tried solutions provided in the forum:

  • Restarting firefox
  • Refreshing Firefox
  • Enabling hardware accleration
  • Clearing some user profile data
  • Completely uninstalling firefox and deleting the residual files then reinstalling etc.

but nothing worked.

Asked by Kj 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago

  • المُؤرشفة

Rescuing lost logins

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tr… (read more)

I broke an old computer and have my logins from it on a backup drive in logins.json and key4.db. I can't work out how to transfer these logins to my new computer. I've tried creating a new firefox profile since I am nervous of losing logins that are on my new computer, but then I am totally lost.

Asked by nikbj303 1 year ago

Last reply by hengwz07 1 year ago

  • حُلّت

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 4 months ago

Answered by guidox11 1 month ago

Hmm. We’re having trouble finding that site.

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.o… (read more)

Keep getting this on a number of websites. Most of them I have used for years. Can't give the websites as there are too many but some are pitchsidemanager.com, hattrick.org, skysports.com and sportinglife.com . Just four of at least 14 give the Hmm. We’re having trouble finding that site message. I use No Proxy and have my anti-virus turned off when I get the message. I have tried various other proxy settings but the same thing happens. The thing is that I have to keep refreshing the page until it does actually connect and that can take a good few minutes. Sometimes I have to restart the browser. Why is this happening since the last few updates?

Asked by pete_scott2 2 months ago

Last reply by zeroknight 2 months ago

  • المُؤرشفة

How to troubleshoot a connection to a webpage?

Hi, I'm having trouble connecting to a specific webpage on the internet. The link is: https://www.canadiantire.ca/en.html All I get is a blank page. It is a popul… (read more)

Hi,

I'm having trouble connecting to a specific webpage on the internet.

The link is: https://www.canadiantire.ca/en.html All I get is a blank page.

It is a popular retail chain store in Canada. I know the website is up and running because I can connect to it using another PC at home.

How do I check what messages are sent from my FF browser to the website?

And then - what is received at my browser from the website?

BTW - I have cleared the cache and restarted FF - and still cannot connect to it. There are 3 other websites that I have trouble displaying and interacting properly. How do I know this? - Well - I tried the 3 other websites from other PCs within my home network and these websites work properly.

mjl

Asked by mjl 11 months ago

Last reply by mjl 11 months ago

  • حُلّت

Unable to start Firefox, not even in Safe Mode ...

Hail: System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0 No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 page… (read more)

Hail:

System Software: Win11Ent_x64 v22H2 (b: 22621.2283) MFF v18.5.0.0

No matter what I try, my MFF keeps crashing at startup. For some reason, it tries to open 2 pages the windows at the same time, which is illogical. I deleted firstly my: sessionstore.jsonlz4 logins.json to no avail.

Then I tried to open MFF through elevated CMD with the command: C:\Program Files\Mozilla Firefox\firefox.exe -safe-mode Again, 2 windows pop crashing immediately.

I do not understand why all of the sudden, it tries to open 2 different instances at once. This makes no sense. I am out of ideas, having tried many an option found on Google, but which none give me a solution.

If anyone has an idea, I would be quite darn thankful. This MSEdge crap that I need to use now is not quite my thing.

Thank you. Ke'Ylan

Asked by Ke'Ylan Abaddon Banthraxx 2 months ago

Answered by cor-el 1 month ago

  • المُؤرشفة

Videos Do Not Play After Update

I updated my Firefox today and now videos do not play. I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work… (read more)

I updated my Firefox today and now videos do not play.

I had this problem back in April after an update and I spent weeks troubleshooting it. Eventually I got it to work after trying all of the following (then, and again now):

Things I've Tried: 1.) Clearing data (cache and cookies) 2.) Turning off "Strict Mode" 3.) Running CCleaner 4.) Disabling/enabling HW acceleration 5.) Checking that the DRM box is checked (and trying it without it checked) 6.) Refreshing Firefox 7.) Uninstalling/Reinstalling 8.) Updating my Windows install 9.) Updating drivers 10.) Disabling all Firefox extensions 11.) Running without extensions 12.) Running in Firefox Troubleshooting Mode 13.) Running Windows in Safe Mode with Networking 14.) Running a fresh install of Firefox without signing in after deleting all traces of Firefox from my PC (including Program Data folders, registry entries, etc.)

What finally worked back in April was to dive into "about:config" and change "media.rdd-processenable" to "false".

That fix does not work this time around.

In the meantime I've been using Brave and having no issues. I've tried video playback in Chrome, Opera, and Edge on this computer with no issues. This playback problem is exclusive to Firefox.

Video playback still works just fine on my 4 home PCs running Windows 10 and Pop_OS (3 self-built, one Asus laptop) using this same build of Firefox.

Other/Rant: I suspect this is a Firefox/Windows 11 problem. Most likely this is not something I can fix myself, but it's incredibly frustrating since I'm buried deep in the Mozilla ecosystem and use it for work. I'd prefer not to have to swap between browsers just so I can watch videos; too many windows open on this tiny work laptop isn't fun to juggle. Basic video playback is the #1 thing I use my web browser for at both work and home so it'd be nice if this irritating, months-long, unacceptable issue were resolved. A modern browser that has video playback issues? What good is it then? What's most irritating is that it seems I'm the one of a very small number of users with this issue, since I see very little posted about it online.

I've been a Firefox user primarily for almost half a decade now - moved over from Chrome for privacy issues. Never had a problem until 4/22 of this year and considering it's still an issue 3 months later... it has me re-evaluating the reliability and my commitment to an otherwise amazing browser.

Asked by Exare 1 year ago

Last reply by OdeonFF 1 year ago

  • المُؤرشفة

PASSWORD MANGER

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1 … (read more)

I have sent several emails and get no reply, how am I suposed to fix check or see my saved passwords if they all look like this...3b4a3f36-7056-4eee-bcb3-2b0838fa07e1

Asked by The Boss 1 year ago

Last reply by cor-el 1 year ago

  • المُؤرشفة

Unable to download jpg file complete since latest update

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. C… (read more)

Unable to download jpg file complete. Get error message and image down will have .part after filename.jpg. DeepDreamGenerator.com site from user 'file manager' view. Can download ok if I right click image to show in new tab. Cannot find adblocker to disable which was DDG Team suggested was happening. I can download from file view in MS browser. Problem started after latest update.

Asked by Cowgirl_in_the_Sand 1 year ago

Last reply by Cowgirl_in_the_Sand 1 year ago

Firefox freezes with every case of opening location choosing window

I've encountered a very weird behavior: when selecting where to save a file or selecting a file to upload, the browser hangs 100% of the time. Even when I go to about:m… (read more)

I've encountered a very weird behavior: when selecting where to save a file or selecting a file to upload, the browser hangs 100% of the time.

Even when I go to about:memory, click Load, the path selection window appears - regardless of whether I select a file or close the window, the browser hangs and the window stops responding. I tried waiting for several hours - to no avail. Only restarting helps. Same with the upload selection window - regardless of whether I selected a file to upload or closed the selection window, the browser hangs. Before freezing permanently, the mouse cursor stops moving, then lags around a bit before recovering.

I tried cleaning download history, cache, recreated profile, restarted without extensions, in safe mode, disabled antivirus - always the same result.

Please advise me, maybe someone has encountered something like this - I really don't want to start using Chrome. My OS is Windows 11. Thanks in advance.

Asked by madd.korben 2 months ago

Last reply by madd.korben 1 month ago

  • المُؤرشفة

Backup Codes Not Working (Backup authentication code not found)

I added 2FA to my account on 10 October 2021, and recently bought a new phone with a fresh Authenticator app. I have all my backup codes saved already so I thought it wou… (read more)

I added 2FA to my account on 10 October 2021, and recently bought a new phone with a fresh Authenticator app. I have all my backup codes saved already so I thought it wouldn't be any worries.

I was wrong, I've been facing this error for all the 10 different codes: Backup authentication code not found

I only have one Firefox account with 2FA, so I'm 100% confident this is the right account. I have access to my email associated with the locked out Firefox account and I can see the email mentioning that I activated 2FA on 10 October 2021, and there are no emails beyond that regarding my 2FA.

I am a developer who have published Firefox Addons - so I am not able to just create a new account, I need this account specifically.

I have the following info:

  • Email
  • Password
  • Backup codes (that don't work, I can provide screenshot of the codes upon request)
  • Gmail Access associated with the Firefox account

Help really appreciated, Tomas

Asked by Tomas Woksepp 6 months ago

Last reply by Tomas Woksepp 3 months ago

  • حُلّت
  • المُؤرشفة

I cannot see saved credit cards in Privacy & Security Firefox 99.01

I cannot see saved credit cards in Privacy & Security Firefox 99.01. I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit card… (read more)

I cannot see saved credit cards in Privacy & Security Firefox 99.01.

I moved from a mac to Windows, and sync'd everything. I have no option to see saved credit cards in Firefox Privacy & Security.

Please help?

Asked by Neil 1 year ago

Answered by Neil 1 year ago

  • المُؤرشفة

cannot access this website

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or bot… (read more)

Hi, I am unable to acess this website and get the following error. About 10 days ago access was ok, but it suddenly stopped. Is this a broswer issue or a ISP issue or both ? HTTPS://KE9NS.COM

Asked by Johner 11 months ago

Last reply by cor-el 11 months ago

  • حُلّت

Middle click on some buttons with link does not work after updating to Firefox 115.3.1esr (64-bit)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the… (read more)

Middle click on ordinary text links works as before. But on some pages a middle click on a button shows a vertical scroll up/down icon as when middle clicking outside the button, instead of opening link in new tab.

The problem begun Friday 29 September after I updated from previous esr-version (think it was 102.-something). I have tested on my old Windows 7 PC, and it worked fine before update, but same problem after updating to 115.

I have verified that about:config browser.tabs.opentabfor.middleclick = true.

One example from a free site: https://sok.riksarkivet.se/scb-fodda-vigda-doda?Forsamling=huddinge&Lan=0&DatumFran=1880&DatumTill=1890&Dokument=F%C3%B6delse The green button with text "Bild" is the problem.

Just fund that the green "Bild"-buttons on other pages on same site works just as before: https://sok.riksarkivet.se/?postid=Arkis+eef4e56e-60a2-4221-9c36-8a7a68280d28&tab=post&flik=1&s=Balder


Best regards Sven Jönsson, Sweden

Asked by sven_y_joensson 2 months ago

Answered by zeroknight 2 months ago

  • المُؤرشفة

"Open previous windows and tabs" no longer working

The option to restore tabs and windows is no longer working for me. I normally have a dozen tabs I work thru every day. Yesterday when I shutdown Firefox, all those tab… (read more)

The option to restore tabs and windows is no longer working for me. I normally have a dozen tabs I work thru every day. Yesterday when I shutdown Firefox, all those tabs were there. Today when I open Firefox it only had to single Firefox default homepage. Checking under History there is no option to restore previous tabs, and the recently closed tabs was empty.

To test, I opened an IMDB page and pinned it. I then went to Wikipedia. This gave me a pinned and unpinned tab. I shutdown Firefox via the "X" to close the window. When I restarted Firefox there was only the default homepage. Neither IMDB nor Wikipedia showed up under recently closed tabs and no option to restore the previous session was available.

I have operated Firefox this way for several years. I don't know why this behavior is no longer being supported.

Asked by kesrith1 9 months ago

Last reply by Paw_typist 4 months ago