Showing questions tagged: اعرض كل الأسئلة

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT get the same old useless answer, refresh. THAT DOES NOT WORK this platform is really past its use by da… (read more)

Copy/Paste not working- ASKED MANY TIMES AND ISSUE STILL PRESENT

get the same old useless answer, refresh. THAT DOES NOT WORK

this platform is really past its use by date, TOLD BY BANK TO AVOID AND GOV. SITES!!!

when it comes to buying a new pc I will switch out to another browser, shame a good 12 years with FF.

Asked by changeittillitbreaks 4 days ago

Hmm. We’re having trouble finding that site. Error messages when opening websites

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustratin… (read more)

Every third or fourth website I open, I get the "Hmm. We’re having trouble finding that site." error. if I wait a few seconds and hit try again, it works. Very frustrating and slows me down every day. Here is what I tried so far:

-Booted firefox in safe mode to make sure it is not any of my extensions. (This did not solve the issue) -Cleared cache time range "everything" (This did not solve the issue) -Made sure my version of firefox is up to date -Updated windows and restarted my computer

Some clues that may help you help me: -This issue only appears on my home PC but not my work PC or laptop -The websites I am opening work fine on other browsers.

Please help! I am getting tired of this

Asked by parthpatel0096 4 days ago

Can't play video or video plays with no sound on certain webpages only

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situatio… (read more)

Hello, about 1-2 weeks ago a very strange problem occurred - on some pages videos don't play at all or play without a sound. Can anyone help me with this strange situation? For example, every video on youtube.com plays without a problem; on facebook.com every video plays with no sound at all; on some other pages video doesn't play at all. This problem is only with firefox, if I try to open the same videos with another browser everything is fine.

Asked by bobbyfm 4 days ago

Last reply by bobbyfm 4 days ago

Firefox always minimizes to the monitor the taskbar is on

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whi… (read more)

I have two monitors; I keep my taskbar on the right monitor and run Firefox on the left monitor. For some reason, whenever Firefox gets minimized, the window moves to whichever monitor the taskbar is on (I've done some testing to confirm it is specifically the monitor the task bar is on). Because I also run a program called max.to to separate my right monitor into different sections, this action of minimizing to, and restoring to, the wrong monitor is also resizing my Firefox window.

Is there any way, any option I've overlooked, that would get Firefox to minimize and restore to whichever monitor is is actually running on?

I've attached an image that shows, as best I can get it, the window moving over to the task bar monitor when minimizing.

Asked by nicholas.mousseau.seb 3 days ago

Sharepoint unsuccessful login loop

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested o… (read more)

Suddenly I can't sign-in to Sharepoint or Sharepoint admin console using my normal Firefox window. It works with the private window, but not the normal one. I've tested on another computer with the same firefox account sign-in and synced and it lets me sign-in there no problem. I've tried "Refreshing" Firefox, and that didn't work. I've tried uninstalling Firefox, deleting all the folders in appdata, then re-installing. Then I tried again before signing in to my Firefox account or syncing anything and it still didn't work. Any other suggestions? All the other O365 cloud login sites work, just not Sharepoint for some reason! It'll ask for my login credentials, then try and load, and then ask for my credentials again, over and over. Windows 10 Enterprise, Version 10.0.19043 Build 19043. Firefox 126.0 (x64).

Asked by K37V1N 3 days ago

Profiles & Sync Not Working!

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my set… (read more)

Once again Firefox has decided to take over and change all my settings! I had finally managed to prevent it updating, as each and every time I had to reinstall all my setting and extentions from scratch. Today, it decided to clear all my preferences and change itself to its own default settings. OK, so I can change my profile option, except all three are using the same defaults: I appear to have lost all my settings and extensions entirely. OK, I'll copy from my backup, but once again the three backup profiles are being overwritten with the defaults. Even my third backup of last March overwrites to the defaults! How and why is Firefox managing to keep overwriting my defaults to its own preferred settings? How do I stop it doing this and regain my own preferences?

I also tried Sync and now I am getting bookmarks from over five years ago! And once again my settings are changing to the defaults. Surely a Sync should overwrite with the current bookmarks and settings not just keep adding more and more. I am now in a right mess again. Back to losing everything with updates. I am a great believer in the 'if it ain't broke don't fix it' mentality, but Firefox has broken itself and is refusing to allow me to change to how it used to be! How do I restore my own preferences and prevent Firefox from changing them to what it wants.

Asked by Les 3 days ago

Firefox Launching Before Antivirus at PC startup

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee… (read more)

Today my PC has launched Firefox 3 times on 3 occasions before I could tell my PC to launch McAfee. I shut off Firefox as soon as it would let me and proceeded to McAfee alright. I never use my computer without the antivirus/firewall etc. running even if I am not on the web.

I checked Firefox settings but could find nothing specific to my issue. I have not made any changes to Firefox or any other software since the last Firefox upgrade. My PC runs Windows 10.

Is there a switch or toggle I can use to ensure my PC waits before loading Firefox? This phenomenon is new today. Thanks!

Asked by Russ2014 3 days ago

PASSPORTS

WP10 / Firefox / Thunderbird : There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords. How can I h… (read more)

WP10 / Firefox / Thunderbird :

There are two different email accounts/names in Thunderbird. Only the original one shows in Firefox Settings Passwords.

How can I have Passwords also recognize and display information for the second account?

Appreciate your help.

Thank you.

Asked by Hikermann 3 days ago

Question: Black screen-No Video, Only audio during online streaming movies.

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching Englis… (read more)

Sir, my hp desktop PC is having -- windows10, Firefox, connect cable Broadband with 100mbps speed, Ethernet, periodically updated. I am very much fond of watching English/Foreign language movies having English CC/Subtitles, online streaming, generally on paid channels e.g. Netflix, prime video, Hotstar, you tube etc. I am not proficient in English language. To read the English CC/subtitles, I have to pause the streaming, read the subtitle and then start the streaming (pause-start, pause-start). After about 15 minutes watching the film, the screen becomes black (no video), with a no signal detected message. But audio/sound remains continue. Then I switch off the PC, restart it, and watch the movie for next 15 minutes., then again black screen.This cycle goes on. But When I watch the film continuously, without pause-start function, then there is no black screen problem. In my opinion this repeated pause-start function causes the black screen problem. Without pause-start function, I cannot watch these movies. I tried some online mentioned solutions without success. Please help me in solving this problem in a simple way as I am not perfect in computer science. Regards.

Asked by cheenamds13 2 days ago

an extension to hide all exclamation marks

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it shoul… (read more)

I basically hate exclamation marks. I want to hide them. They are mainly in ads, in pages contents, everywhere. Buy! Do! Now! It is most disturbing character and it should be forbidden in non-meaningful manners. Years ago I saw such extension but I lost it due to many Firefox updates, which disabled some of them.

Some stupid admakers go wild and put it in end of every button and line.

Please help

Asked by Thomas 2 days ago

Twitch.tv not working properly and few random websites not loading in

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are disp… (read more)

Hello there, for past few days I'm having issues mainly on Twitch.tv - the streams do work fine, but whole website is displayed as text - Avatars, emotes, badges are displaying as text, or don't display at all, I'm attaching screenshots as examples. What I've tried - restarting PC, router, full re-install of Firefox, disabling all add-ons and uinstalling them (7tv and FFZ), private mode, troubleshooting mode, creating a new profile in Firefox, checked firewall settings, checked AV settings and did multiple scans - nothing was found, tried changing Firefox security Settings, also cleared cache and cookies.

I think that's everything - I was doing everything that was in the article: https://support.mozilla.org/en-US/kb/troubleshoot-and-diagnose-firefox-problems

Regarding other websites - this is completely random, mail works, some websites also do, but on some it gets stuck, like for example when I have to do a 2FA somewhere and get a pop-up window to click "login" or type a code, it just gets stuck and nothing shows up.

Not sure if this helps, but exactly same issues appear on different browsers - Chrome, Edge, but only on PC. I tried Firefox on mobile and it worked just fine.

If I can provide more details please let me know, I did attach the "Troubleshooting Information" so hopefully this also helps.

Thank you in advance!

Asked by b.kijak95 2 days ago

Last reply by b.kijak95 2 days ago

AVG Online Security Extension

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to hav… (read more)

AVG has ended Online Security Add on for Firefox and AVG has told me that I may not be secure when I use Firefox. How can I stay secure on Firefox. I do not want to have to use any other browser.

MArtin

Asked by oconnormj137 2 days ago

Ring app

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log… (read more)

I couldn't sign in to my Ring App and received Incompatible Browser error message. Ring Support told me the new version of their app, which uses my default browser to log only works with Chrome or Samsung Browsers (I've never heard of Samsung Browser). Furthermore, they said I had to delete Firefox from my mobile device in order to get Ring App to work.

This seems ridiculous. What's the problem here please??

I prefer to use Firefox, why do I have so many compatibility issues?

Asked by getinaclue 2 days ago

Reply-to email

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any rep… (read more)

Hello Support, when I create an email in my primary email account (karl.volger@gmail.com) and sent it out, it also shows as sent out in a different gmail account. Any reply is being sent back to me is not going into my primary account, but to the other account, my email is shown being sent from there, and not from my primary account. All the settings in my primary account are shown the correct settings for sending and receiving emails. The only thing I did notice that I have dual folders in the primary account of Drafts and Sent..... Please see the attached image.

Thank you and best regards, Karl Volger

Asked by Karl Volger 2 days ago