Showing questions tagged: اعرض كل الأسئلة

mozilla vpn

How do you access Mozilla VPN after you have logged into firefox account - it only shows how to download and I have already downloaded it. I simply want to turn on the VP… (read more)

How do you access Mozilla VPN after you have logged into firefox account - it only shows how to download and I have already downloaded it. I simply want to turn on the VPN and select the location but no instructions are available for this or at least the instructions are not clear.

Asked by congofriends 5 months ago

Last reply by cor-el 5 months ago

Firefox version 94.0.2 just stopped supporting Netflix streaming.

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox … (read more)

Firefox version 94.0.2 isn't supporting Netflix streaming, on my pc windows 10. Always worked, but stopped this evening. Google Chrome works, but not Firefox. Firefox is my browser of choice. Can you help me.

Asked by rh189 2 days ago

Last reply by roorunner 19 hours ago

New Tab Shortcut Thumbnails Are Replaced by Useless Icons

In the most recent FireFox updates (94), the New Tab page seems to have replaced my recent site Shortcuts graphics. Whereas this screen was previously displaying miniatu… (read more)

In the most recent FireFox updates (94), the New Tab page seems to have replaced my recent site Shortcuts graphics. Whereas this screen was previously displaying miniature images of the various web pages, they are now displaying only the web site favicon.

While I understand that this eliminates a potential security hole, my shortcut list contains a number of commonly-used pages from my own web site -- and now every single one of them has the same fav icon, instead of the mini thumbnail of the actual page. This makes it difficult and darn-near impossible to discern between the various icons, especially since every one has the exact same text -- the START of the URL (including the web site name), and not the END of the URL, which would actually allow me to know which icon is for which page.

I have already disabled the "newnewtabexperience" config option (which fixed this in the past), but it doesn't appear to be working any more. Is there a newnewnewnewnewtabexperience setting that I should look for?

Asked by Bill Bach 3 hours ago

Last reply by jscher2000 2 hours ago

bookmarks gone, can not bookmark at all

version 94.0.2 (64-bit) message: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security s… (read more)

version 94.0.2 (64-bit) message: "The bookmarks and history system will not be functional because one of Firefox's files is in use by another application. Some security software can cause this problem." I can not see any of my bookmarks and I can not bookmark any page. I have: Shut down Firefox and restarted: no help uninstalled, deleted folders, and reinstalled: no help Import bookmarks from another browser: no help. That doesn't work either

What "security software" is the message talking about?

Hope you can help, because I don't want to go to another browser.

Robert

Asked by rschoenert 3 hours ago

Last reply by cor-el 41 minutes ago

Sudden problems with Microsoft Live Mail

I recently started having a problem composing an email message when using Windows Live Mail and wondered if anyone has experienced the same issue. Another person on the M… (read more)

I recently started having a problem composing an email message when using Windows Live Mail and wondered if anyone has experienced the same issue. Another person on the Microsoft Help Forum reported the same issue, also using Firefox. The issue is that while composing an email, the window suddenly jumps back to the Inbox. It is very intermittent so a little difficult to test out with other browsers I hate using. Another issue which does seem to be only happening with Firefox is inability to open attachments on the first try.

Asked by robs10 5 hours ago

Last reply by FredMcD 2 hours ago

Multiple Sites Blocked with "SEC_ERROR_REVOKED_CERTIFICATE", but work fine with Google Chrome

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust… (read more)

In the last few days, I started having multiple web sites blocked with "SEC_ERROR_REVOKED_CERTIFICATE". They work fine with Google Chrome and Microsoft Edge, and I trust them. One example is http://www.wumb.org, a public radio station. I found nothing in Firefox Help to bypass this security flag and go to the page.

If there is a work-around, please make it show up when searching for SEC_ERROR_REVOKED_CERTIFICATE in Firefox Help. If there is no work-around, please add one. Otherwise, Firefox, my favorite browser, will quickly get a bad reputation.

Thanks,

Eliot Mayer Belmont, MA, USA

Asked by Eliot Mayer 7 hours ago

Last reply by cor-el 42 minutes ago

web site login denials

I am finding a web site that I have used for many years is suddenly not working as the login will not work. I have contacted the compmany whose website i use and they hav… (read more)

I am finding a web site that I have used for many years is suddenly not working as the login will not work. I have contacted the compmany whose website i use and they have taken me through steps that point to an issue with firefox. (I can get acces to the site with MS Edge). If firefox thinks there si a security issue I cannor find how to make teh site an exception.

I also see that firefox thinks my browser preferences are being managed by my organisation. In fact I am my organisation and dont recall having set up a policy for my company

Can you help pls

Thanks

Simon Reid

Asked by simon122 10 hours ago

Last reply by cor-el 3 hours ago

I hate some of your suggestion on the drop down menu below the address bar. Why can't you let me get rid of some or ALL of them?

I described my whole issue above: I intensely dislike some of the choices you have made for me such as Facebook on your drop down menu below the address bar. Why can't y… (read more)

I described my whole issue above: I intensely dislike some of the choices you have made for me such as Facebook on your drop down menu below the address bar. Why can't you let me change or delete some or ALL of then?

Asked by debkvande 15 hours ago

Last reply by jscher2000 13 hours ago

passwords

Something changed in FireFox as it is asking for a password every time I log into an email account or other sites (facebook for one. I didn't change anything and don't kn… (read more)

Something changed in FireFox as it is asking for a password every time I log into an email account or other sites (facebook for one. I didn't change anything and don't know how to fix it. I use another browser and it is not happening there so it must be Firefox. Switching over to that browser.

Asked by cholasta7 21 hours ago

Last reply by FredMcD 18 hours ago

firefox browser issue.

Have latest version of browser running on Windows 11 Pro with all updates. All websites work fine except for Houston Chronicle Paper. Contacted them and they see no prob… (read more)

Have latest version of browser running on Windows 11 Pro with all updates. All websites work fine except for Houston Chronicle Paper. Contacted them and they see no problems on there end. Suggested deleting cookie and cache which I did. Site is slow loading pages and the refresh button on top left page is always blinking. Exiting and restarting the browsing of the paper several times get me through it. Any thoughts?? Michael Lindley

Asked by mhlindley 22 hours ago

Last reply by FredMcD 21 hours ago

FF94 I messed up, now I can't import password .csv file

After reading up on procedures (but failing to follow links), I decided to completely delete all my passwords. Let me back up a minute, last week I downloaded the .csv fi… (read more)

After reading up on procedures (but failing to follow links), I decided to completely delete all my passwords. Let me back up a minute, last week I downloaded the .csv file of my passwords, because after 10 or 12 years, I needed to clean them up. I had 486 saved passwords, out of which I deleted all but 123. I did not want to try that in the browser, actually I did, but after about 20 I gave up because I realized how long it would take.

So anyway, I got ready to finish up, and I deleted my browser copy, then tried to upload the corrected copy. However every time I get an error "Something went wrong try again". So as my plan was, I deleted my Chrome passwords (they should be the same), then uploaded the corrected copy. It said "Upload successful" or somethiing like that, I waited five minutes, for Chrome to finish syncing and all that, then tried to import from Chrome, it imported 3 passwords.

But now, here's the big problem, I follow the directions I have found in this site, but once I click the hamburger, the next link does not exist. When I go another way, none of the links exist. I have searched all over the settings pages, and nowhere is there the option to upload a .csv file, I can import from another browser all day, but not upload. So what's going on?

Asked by 1971robby 22 hours ago

Last reply by cor-el 6 hours ago

Unable to sign in to Microsoft account with Firefox

I am unable to sign in to the Microsoft Forum using Firefox. Edge works fine. I get a message about my account not existing (anonymised): Sorry, but we’re having trouble… (read more)

I am unable to sign in to the Microsoft Forum using Firefox. Edge works fine. I get a message about my account not existing (anonymised):


Sorry, but we’re having trouble with signing you in. AADSTS50020: User account '******@yahoo.***' from identity provider 'live.com' does not exist in tenant 'Microsoft Services' and cannot access the application '99adaf47-f643-4c0e-8117-15335c87ebda'(Microsoft Community) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account.


Troubleshooting details If you contact your administrator, send this info to them. Copy info to clipboard Copied Request Id: 269a3d29-2f6d-43f6-af76-5ccc8bcd9e01 Correlation Id: 37f9d534-7bfb-4ea5-9fba-b171e0bd8a97 Timestamp: 2021-12-02T19:41:32Z Message: AADSTS50020: User account '******@yahoo.***' from identity provider 'live.com' does not exist in tenant 'Microsoft Services' and cannot access the application '99adaf47-f643-4c0e-8117-15335c87ebda'(Microsoft Community) in that tenant. The account needs to be added as an external user in the tenant first. Sign out and sign in again with a different Azure Active Directory user account. Flag sign-in errors for review: Enable flagging If you plan on getting help for this problem, enable flagging and try to reproduce the error within 20 minutes. Flagged events make diagnostics available and are raised to admin attention.

Asked by Ed W 1 day ago

Last reply by FredMcD 21 hours ago

Bookmark Order

First of all, I'm a Firefox fun. I've a problem with bookmark process. When i add a new website to specific bookmark folder i saw it's on the last item. But i think it's … (read more)

First of all, I'm a Firefox fun. I've a problem with bookmark process. When i add a new website to specific bookmark folder i saw it's on the last item. But i think it's wrong. Because I just added it so it should be first one on the bookmark section.

Asked by farukalkaya 1 day ago

Last reply by FredMcD 1 day ago

Can not see videos on certain news sites

Nascar for one, there is no error message, just a white space where the video should appear but does not. There is no error message. https://www.nascar.com/video/franchi… (read more)

Nascar for one, there is no error message, just a white space where the video should appear but does not. There is no error message. https://www.nascar.com/video/franchise/all-videos/sneak-peak-kevin-harvicks-car-stopping-burnout-on-broadway/ Clicking on another video, the caption changes, but still on video.

It plays fine in Chrome. I am using 94.0.2 I have tried unchecking hardware acceleration and use recommended settings.

Thanks Henry

Asked by Henry 1 day ago

Last reply by FredMcD 1 day ago