Question about Compatibility with SG Eats Reviews Site

Hi Firefox Support Community, I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous … (read more)

Hi Firefox Support Community,

I've been exploring the reviews on SGEats and noticed some performance issues while browsing the site using Firefox. The site has numerous high-quality images and interactive elements which seem to cause slower load times and occasional lag.

Are there any specific Firefox settings or extensions that could help improve the performance for such media-heavy websites? Would enabling or adjusting hardware acceleration settings make a significant difference in this case? Are there known issues with Firefox handling similar content-rich websites, and if so, are there any recommended troubleshooting steps? I appreciate any insights or recommendations to enhance my browsing experience on SG Eats and similar sites.

Thanks!

potential resources for addressing performance issues in Firefox:

Troubleshooting and tips to make Firefox faster How to adjust performance settings in Firefox Looking forward to the community's feedback!

Asked by Hanzala Saleem 6 days ago

No sound coming through

All of a sudden, Firefox (125.0.3), running on Windows 11, is not delivering any sound at all on websites which have music or people speaking. The TOR browser does deliv… (read more)

All of a sudden, Firefox (125.0.3), running on Windows 11, is not delivering any sound at all on websites which have music or people speaking. The TOR browser does deliver the sound on those same websites.

Asked by rrotstein 6 days ago

Last reply by rrotstein 5 days ago

126.0 upgrade breaks WordsWithFriends, can not downgrade back to previous FF

On my MacOS 10.15.7 system I upgraded from 125.0.2 to FF 126.0 this afternoon. When I started the new version of FF and acknowledged the "downloaded app OK" dialog all t… (read more)

On my MacOS 10.15.7 system I upgraded from 125.0.2 to FF 126.0 this afternoon. When I started the new version of FF and acknowledged the "downloaded app OK" dialog all the tabs opened as expected except for WordsWithFriends (on Facebook). WWF draws the full board just fine but then throws a less than descriptive error message: "an error occurred. Please refresh." That is an infinite loop as it will return the same error no matter how many times retry is pressed. I logged out of FB and back in, just in case. No change. FB pages show fine, btw. Closed 126.0 and tried downgrading back to 125.0.2. That version with no longer load (or any of the previous four I had on hand). Consumes 100% of the CPU for about six minutes and then changes to Unresponsive in the Activity Monitor. WWF works fine in Safari and Chrome for what that is worth.

Asked by marty_ffs 4 days ago

Since update to FF126, Eurosport video output is truncated

Since Firefox update to 126.0 yesterday, any video I try to view from the Eurosport website has lost about the top third of the video. Prior to the update, I didn't have … (read more)

Since Firefox update to 126.0 yesterday, any video I try to view from the Eurosport website has lost about the top third of the video. Prior to the update, I didn't have this problem with viewing the videos in Firefox, and if I access the website and videos using the MS Edge browser, the videos display correctly. See screen shots below from Firefox and Edge.

Asked by njhp94 4 days ago

Can't open Word files on Firefox

I can’t seem to open any Word files in Firefox. Doesn’t matter if it’s a new file or an old one, it just won’t open. What’s weird is that it takes me to a OneDrive page s… (read more)

I can’t seem to open any Word files in Firefox. Doesn’t matter if it’s a new file or an old one, it just won’t open. What’s weird is that it takes me to a OneDrive page saying the file doesn’t exist or isn’t available. But when I switch to Google Chrome, everything works fine.

Asked by tha.supreme227 4 days ago

Pages are not loading within Canvas (university page)

I'm a university student using a website called canvas to access my uni information and work. Today, whenever I would open a module, the page wouldn't load, meaning that … (read more)

I'm a university student using a website called canvas to access my uni information and work. Today, whenever I would open a module, the page wouldn't load, meaning that I couldn't access that information at all (refreshing, restarting, and completely turning off my computer did not help). I can access these pages when I checked with microsoft edge, similarly I could access these pages when I accessed them with my laptop (also using Mozilla). The main difference between my pc and laptop is that I had just, today, updated my PC to the latest windows update (2024-05 cumulative update for windows 11 version 23H2 for x64-based systems). I'm not entirely sure if it's a Mozilla problem, but im guessing that something funky is happening to my browser with the latest windows update. I have attached pictures to show whats happening / not happening .

Asked by Britt “Nycleren” Anderson 3 days ago

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now."

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now." after typing in password Works fine on other browsers. Problem started Maybe arou… (read more)

Can't log in to Regions Bank Account. Message: "We can’t locate that page right now." after typing in password Works fine on other browsers.

Problem started Maybe around mid April. Have 5 computers: 2 running Windows 10, 2 running Windows 7 Professional, 1 running Linux

Problem occurs only on the computers running windows 7 Professional

Regards.

Asked by HBR Firefox VPN 1 week ago

Last reply by HBR Firefox VPN 3 days ago

issues with Kindle cloud after 126 install

Hi there, I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even o… (read more)

Hi there,

I read books using Amazon Kindle's cloud log in. After installing Firefox 126, I am no longer able to open books on my last page, I cannot turn pages or even open my notes. I tried using Kindle cloud on other browsers and everything works fine.

Any idea why my Kindle cloud functions are not working on Firefox?

Asked by irshadfilm 2 days ago

YouTube keeps crashing in version 126 64bit

When scrolling down through the YouTube home page, the current tab will crash and end up as a small window near the bottom right of the screen with a totally blacked out … (read more)

When scrolling down through the YouTube home page, the current tab will crash and end up as a small window near the bottom right of the screen with a totally blacked out screen in that small window.

Only solution is to close that little window and open YouTube in a new tab... which will eventually crash the same way.

I have disabled the tracking shield for Youtube.com Problems are even worse with the tracking shield enabled.

These type of problems started with version 125. I hoped things would be resolved with 126 but problems still persist. Other websites have issues as well. Mostly with image displays such as on carfax.com when trying to view photos of cars with their photo scroller widget.

I'm not having these problems with the Edge browser.

Asked by dee_veloper 2 days ago

Spell Check on Copilot website text field is not automatically working

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box tick… (read more)

The Copilot website text field is the only text field I have encouraged where typing text does not get automatically underlined for spelling mistakes. I have the box ticked for 'Check your spelling as you type' in the general settings, and I have tried changing the about:config layout.spellcheckDefault value to 2. Nothing has worked.

The spell checking feature for the Copilot website text field can be enabled, but you have to manually enable it each time by right clicking the text field and making sure "Check Spelling" is ticked. It is quite annoying.

The "Check Spelling" setting on every other text field from every other website like this very text field I'm typing into right here right now for this firefox support forum, has the  "Check Spelling" setting ticked by default.  

Anybody else experiencing this issue?

Asked by TheThingKing 2 days ago

Copying a page or par of looses parts of the page

I cant select rows that shows a name and date Lines or part of the line are lost in the copy https://app.arkivdigital.se/register-collections/register-posts/r5.p10274… (read more)

I cant select rows that shows a name and date

Lines or part of the line are lost in the copy

https://app.arkivdigital.se/register-collections/register-posts/r5.p102741319?query=%20Johannes%20Jonsson%091837-11-11&register_collection=28


This is not a problem on Chrome

Asked by Per Olof Johansson 2 days ago

Black bars when browsing

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which ar… (read more)

Whenever I browse the web using Mozilla (Google, Startpage or any other browser) AND Mozilla is set to fullscreen mode I get black bars all around website screen which are not present when Mozilla is set to windowed mode.

I am using: Macbook Air M1 (MacOS Monterey 12.6.6.) and latest Mozilla web browser. I have already tried this solution: "go to about:config in the address bar and try changing the value of full-screen-api.macos-native-full-screen to true" and it did not fix the issue. I am experiencing this for a lot of time now and only on my Macbook which means a specific version of Mozilla cannot be blamed. This happens on ALL websites. Note: I did change about:config quite a lot regarding privacy alterations.

Asked by Garfield Pokora 1 day ago

a marquee html5 markdown

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that.… (read more)

A marquee markdown is not showing in every firefox version I tried (Normal, nightly and dev), none of those versions was showing this markdown. So I'm writing about that. I know it's new, but I think it's very good, and useful markdown.

Asked by DeanDark 1 day ago

Media resource could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

A recent set of system updates appears to have made most website videos not play in Firefox. When I inspect the Developer Tools - > Console tab the most detail Firefo… (read more)

A recent set of system updates appears to have made most website videos not play in Firefox.

When I inspect the Developer Tools - > Console tab the most detail Firefox gives are an error line similar to: Media resource URL could not be decoded, error: Error Code: NS_ERROR_DOM_MEDIA_METADATA_ERR (0x806e0006)

Internet searches for the error name and error hex do not appear yield any applicable troubleshooting, nor any methods of collecting additional problem data.

How can I obtain more detail on where the error is happening and how Firefox might be interacting with other packages present on my system?

Arch Linux has some older ffmpeg-compat packages, but those don't appear to match any of the web results, in that they're even older versions of ffmpeg.

yay -Ss ffmpeg-compat aur/ffmpeg-compat-55 2.3.6-4 (+24 0.00)

   Compatibility package for ffmpeg to provide versions 55 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

aur/ffmpeg-compat-54 1.2.12-4 (+87 0.00)

   Compatibility package for ffmpeg to provide versions 54 of libavcodec, libavdevice and libavformat, not anymore provided by the ffmpeg package

Asked by mjevans 1 day ago

Audio of linux changes when moving around with video player

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I p… (read more)

When pausing/starting or moving video feedback volume changes to an fixed volume. Opening video player in youtube default volume is at 41%, I put in at 100% but when I pause it or change to another part of the video, the volume changes to the default again. It's not from OS because with chromium browsers doesn't happen (brave,steam chromium) and with librewolf happens. Wanted to publish a 10 sec video showing the error, because I don't know how to show it with photos.

Asked by jordicasals 1 day ago

[Firefox for Developers] Fonts don't show up properly on certain sites.

Hello! I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the d… (read more)

Hello!

I recently decided to switch to Firefox Developer for personal choices and upon looking at certain sites that use custom fonts, a few of them break and show the default font (Times New Roman) in their places instead. I've tried many solutions to fix this such as adjusting the settings, downloading TrueType fonts, and even messing with the settings in about:config and still the text would not show up properly. For some strange reason, though, the font's themselves seem to be working on the regular version of Firefox but not the developers' edition. I will post examples of my problem below if that helps.

Thank you!

(1st two images: Taken from the regular version of Firefox) (2nd set of images: Ditto, but taken from Firefox for Developers (3rd image: Settings from my extension that allows custom fonts and CSS changes)

Asked by pony 21 hours ago

HTTP to HTTPS redirect causing issues with webpages is not loading and other certificate shenanigans.

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of … (read more)

I have to configure a lot of networking equipment! One day I might be working on a brand new piece of equipment and the next day trying to log into some ancient piece of equipment because I need to change something and I can't replace it yet. I'm having a major issue with the redirect even if I explicitly type HTTP it forces it to HTTPS ( and no I don't have HTTPS everywhere installed I've actually never used it ). I've noticed recently a few updates back now that if the connection cannot succeed it redirects to HTTP but it can hang up in a weird limbo where it thinks the site doesn't exist. There needs to be a toggle for local addresses explicitly typed "HTTP" to try that first. There also needs a toggle to ignore the security issues when accessing the device with a self assigned certificate as every single networking device has a self assigned a certificate and every time I need to change the setting on a router I have to agree even though I have a greed for the last 10 times when I've access the device or I just reset the device and the self signed certificate changed. And I don't know how you're gonna handle this on mobile but it almost makes using a mobile browser useless because I might as well just get the computer out even if all I have to do is change a password, SSID or just check a setting.

So local addresses need an option to lower the warning level for self signed certificates and to obey the typed protocol!

And there's some sort of bug with the Logic that detects a certificate or non-secure site that breaks when the connection drops. The only way I've been able to get around this is to go to the address bar and hit enter as a reload will not work and a reload skipping cash will not work to bring the site back up.

I've had devices that I thought weren't working only to find out they were working fine after 3 or 4 attempts and restarts only to find it's just that firefox thought the site didn't exist anymore.

And I don't have any other options because chrome is even worse with HTTPS once it gets it's vampire fangs in you're stuck it will not let you go back. And safari you might as will be undead.

Finally getting annoyed enough to write some thing as every time you go change your setting reboot device check setting log back in change saying restart log back in and you have to hit except certificate every single time.

And while I'm here Bring back the checkbox to save/ not save the certificate as I might not want to save the certificate when I know I'm going to reset the device and it's going to be totally different in the next 10 minutes. Or I might not want to save it at all like I go to a website that's misconfigured and the certificates not valid for the domain name that it's using.

Asked by iMark77 14 hours ago

Having trouble seeing webpages in Mozilla Firefox

Hello, Mozilla Community Hope you doing well, I'm contacting you to ask for help with a Mozilla Firefox problem I'm having with trying to visit the following website: Geo… (read more)

Hello, Mozilla Community Hope you doing well, I'm contacting you to ask for help with a Mozilla Firefox problem I'm having with trying to visit the following website: Geometry Spot Games: https://geometryspot.com/ It won't load, and I'm not sure if that's because of a bug in the website, a browser issue, or something else entirely.

Does anyone else have knowledge of this problem or recommendations for a fix? I've attempted removing addons and cleaning the cache in my browser, but the issue still exists.

I would be grateful for any advice or ideas on improving the usability of the website. Thank you in advance for your assistance.

Asked by Getlex Savet 8 hours ago

Images Broken on Firefox but Fine on Other Browsers

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this… (read more)

I'm experiencing an issue, when I visit this website in Firefox, some images appear broken, but they display perfectly in other browsers. Has anyone else encountered this problem or have any suggestions on how to fix it?

Asked by Atif 8 hours ago