• حُلّت
  • المُؤرشفة

Google search pages not showing text after Mac OS 12.6 Monterey upgrade

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing … (read more)

Since upgrading to Monterey, Google search pages show almost no text in Firefox. Google searches in Safari and Google Chrome are completely fine. Only Firefox is showing the problem. The blank text includes dropdown menus too - all options inside them are blank. Currently on Firefox v107.0, but the same problem happens with older versions.

If I go into Troubleshoot mode, the Google searches are working fine. I have refreshed Firefox, Cleared the startup cache. But the problem persists. I uninstalled Firefox from the machine, restarted the computer. Did a fresh download and install, haven't signed in so there are no addons/extensions to cause problems.

This is happening on both an Intel Mac and an M1 Mac running Mac OS 12.6 Monterey.

I attach one screenshot showing the same page with and without troubleshoot mode on. The second screenshot shows another page of results including what looks like weirdly encoded characters.

I've followed all the suggestions in the support page but nothing has helped. I'd really appreciate any advice on further troubleshooting. Thanks in advance for any help.

Asked by Pavi 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Cannot use firefox when vpn is on

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded st… (read more)

When I use a vpn with firefox (not the firefox vpn), I cannot open normally blocked websites such as twitter or youtube, and instead they open in a sort of half-loaded state (see image). I don't face this problem with other browsers. I have tried deleting and reinstalling firefox, but it doesn't seem to work. Can anyone help out?

Asked by formod 9 months ago

Answered by Paul 9 months ago

  • حُلّت
  • المُؤرشفة

Error 3000 in twitch

Hello guys, I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error me… (read more)

Hello guys,

I just got a new M2 SSD and I just decided to reinstall Windows and everything on it. However, when I installed Firefox I started getting this exact error message on all twitch streams: "Your browser encountered an error while decoding the video. (Error #3000):. Keep in mind I have tried most if not every "fix" I've found. I've disabled the hardware acceleration, cleared cookies and cache, I've disabled the extensions, I've tried Incognito mode, I do not have a third-party anti-virus and I do not have a VPN. This works on all other browsers and it used to work on Firefox before I wiped my PC, so that I can install Windows again. I really do not want to use a different browser, I love everything about Firefox right now.

Any suggestions will do, thank you very much.

Asked by ae.dimitar 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Yahoo mail menu buttons not working, can't delete or anything

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they … (read more)

None of the menu buttons work at the top of yahoo mail in firefox when an e-mail is open, I am able to use these in Microsoft Edge. Until the last update of firefox they worked so something broke in the latest release 103.0.1 is my guess. I restarted without extensions and still broken.

Asked by jfelber 1 year ago

Answered by jfelber 1 year ago

  • حُلّت
  • المُؤرشفة

YouTube aspect ratio off

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in … (read more)

I must've accidentally pressed a button last night while I was watching a YouTube video on my desktop, as now the right and bottom edges are cut off when the video is in standard mode. Refreshing hasn't fixed the issue, neither has restarting or shutting down my laptop, as it was turned off for 12+ hours and I still had the issue when using YouTube today. It's even an issue in incognito mode, but not an issue if I use a completely different browser. I can't find anything else that has been affected by whatever button I must have pushed. Laptop is a Dell G15, if that's relevant. Would love any tips to fix this.

Asked by rgold96306 1 year ago

Answered by rgold96306 1 year ago

  • حُلّت
  • المُؤرشفة

Login not possible anymore on Letterboxd.com and other websites since update to FF 104

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anym… (read more)

Hello, This issue might or might not be related to [other issue] I have since I updated Ubuntu 20.04 to 22.04 and therefore updated my Firefox to 104. I can't login anymore on Letterboxd since the update. It's not a problem of username or password. When I click "Sign in", nothing happens except a page refresh, but I'm still not logged in. Other strange behaviour on that site since the update: most of the images don't appear. For example on this page : https://letterboxd.com/films/# all the movie covers are just blank.

The website does work properly when using Firefox in private mode though (both login and images work fine), so this makes me think it's related to my other issue mentioned above.

OS: Ubuntu 22.04 Firefox 104.0.2

EDIT after posting this question: I just found out that I can't login on Google either. I enter my username, password, then it asks me to validate on another apparel that it's really me, which I do, and nothing happens so I can't login. It works normally in private mode.

Asked by vanecx 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت

DRM(?) content not playing, no solutions working

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just … (read more)

In the last week or so, iPlayer, All4, and Spotify (that I know of) have stopped working in the Firefox browser. All4's error suggests DRM isn't enabled, the others just say try again. Roll20 hasn't been working for even longer (more like months). They work in Microsoft Edge and Chrome. Youtube is still working, as are video players in social media.

I have tried the following solutions:

  • Firefox is up to date
  • Windows is up to date
  • Updated graphics drivers
  • 'Widevine Content Decryption Module provided by Google Inc.' is set to 'Always Activated' and is up to date
  • 'Play DRM-controlled' content is ticked in about:preferences
  • Checked if anything changed if either of the above were turned off (it did not)
  • media.eme.enabled is set to true in about:config
  • Put Firefox in troubleshooting mode
  • Turned off my addons (including uBlock Origin) manually
  • Tried in a Private Browsing window
  • Turned off Tracking Protection
  • Restarted my laptop

Nothing has fixed the problem, or given me any more indication of what is wrong. I don't know how to a) fix or b) find the problem. All I can think is that it may be related to the recent changes to Chromium regarding ad-blockers? But no one else seems to be having the same problem so I doubt it.

Asked by dibleopard 5 months ago

Answered by dibleopard 5 months ago

  • حُلّت
  • المُؤرشفة

Can no longer view YouTube videos while in Firefox browser

I can no longer view YouTube videos in Firefox browser because they think I have some kind of add blocker installed. I have never installed such a thing and have no idea … (read more)

I can no longer view YouTube videos in Firefox browser because they think I have some kind of add blocker installed. I have never installed such a thing and have no idea how to fix what they are demanding I must fix in order to continue with YouTube in the FireFox browser. In the mean time I have to use some other unfamiliar browser just for YouTube. It appears that some kind of incompatibility has evolved in the recent two or three weeks between Firefox and YouTube.

Asked by timjurek 7 months ago

Answered by zeroknight 7 months ago

  • حُلّت
  • المُؤرشفة

Twitch.tv multiple issues after updating to Firefox ESR115.1 from Firefox ESR 102.1

Since yesterday (Sep 26 2023), Twitch.tv has been having multiple issues related to basic functionality of the website, and this has happened before but I did not report … (read more)

Since yesterday (Sep 26 2023), Twitch.tv has been having multiple issues related to basic functionality of the website, and this has happened before but I did not report it because I was able to fix it. I can not purchase or use bits despite Twitch having a stored payment method on file that I have confirmed has sufficient funds, I can not subscribe or gift subscriptions despite Twitch having that same sufficiently funded payment method on file, I can not redeem or earn channel points, I can not send or receive Twitch Whispers (a form of DM), I can not follow or unfollow channels, and I am convinced that if I was to log out, I would not be able to log back in. I can chat in stream chat, and I can watch streams, that's all I can do. But I enjoy using the other features that are currently blocked, I am over 18, and I am the only person that uses this computer, so there should be no parental controls problems either. Yesterday, I restarted my browser, which did NOT alert me that it had updated, and all of this functionality was broken. Roughly 6 months ago I was having the exact same issues, but I was able to fix it by disabling many of the anti-tracking protections on my browser (had to disable them universally except for blocking cryptominers, not just with the shield icon). However, now, even with those settings unchanged, roughly 75% of the features of the website Twitch.tv are nonfunctional. I have included a cropped screenshot of me attempting to redeem something using channel points, the purple box is the button, and the spinner icon stays there for over a minute with nothing happening, which is not how that is supposed to work.

I enjoy watching streams and interacting with people on Twitch.tv, and I wish to continue doing so in the way I am accustomed to. However, it would appear that Firefox has other plans. If this continues, I will be forced to switch to a less secure browser for specifically that site, which is an idea I do not look forward to.

Asked by scinrd 7 months ago

Answered by scinrd 7 months ago

  • حُلّت
  • المُؤرشفة

On playing online videos screen flashes, goes blank until site / video is closed

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not blac… (read more)

So, for awhile now when I go to some sites, the screen suddenly starts flashing, then it jitters and turns some light color (like a light green; not blue screen, not black). If I guess where the "X" is to shut down the tab that has the video, I can end this. Often, like on youtube, I find the problem is some ad video that was playing. The rest of the site is ok. But not always.

One site I wrote down a few days where it happened: https://www.nbcsports.com/philadelphia/eagles/eagles-face-giants-2022-playoff-opener?cid=sm_npd_rsn_phi_fb_mn&fbclid=IwAR3rGUEa0W8fElrzCWANSIUpti9VKlbn0iHyvcFsviajYExo5tcRSyWBJXA

scroll down to video and everything blinks, becomes unuseable

It happens in lots of places, though. It is not per se a YouTube problem or just a problem at NBCSports. I shell out to MS Edge, and it seems to handle everything fine, so I'm assuming at this point it is a browser issue.

One last point: after this happen the screen display is degraded even after I manage to shut down the offending tab or video. It takes a Log off/log back in or reboot to fix everything. The degradation takes the form of making the screen look a bit like a pointilist painting, although that's an exaggeration.

FF 109.0.1 64 bit Windows 11 NVidia GeFORCE RTX 3060 running studio driver 526.98 (I have switched periodically from / to their gaming driver, which doesn't seem to matter)

Any help, appreciated.

Asked by monsieurms 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Getting unreadable text when website is using a font that isn't installed

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I hav… (read more)

Getting unreadable text when website is using a font that isn't installed (see attached screenshot). When I view the source in developer tools it uses Roboto (which I haven't installed).

On my Mac, I have tried other browsers (Chrome and Safari) and they work fine. I have also tried this website with Firefox on Windows and it also works fine.

Asked by haszaidi 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • Locked

captcha not working...never ends

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more app… (read more)

On a couple of websites, but in particular Rogers.com, the captcha just never ends. It asks to click on all the bicycles, I click on them one at a time until no more appear, hit verify, it brings up something else. It will do this dozens of times and just never ever end.

Switch over to Edge, does the same. Switched to chrome and it works fine. Has google done something to captcha to deny it working on other browsers?

I have checked to see firefox is up to date and it is. I have disabled all extensions/addons. I have run malware/virus scans. On the Rogers community forums there are all kinds of people having problems but there are no solutions on how to fix. Oddly (or not) the problems are similar...captcha won't work on Edge, Firefox but will work on Chrome.

Asked by Rye Encoke 4 months ago

Answered by zeroknight 4 months ago

  • حُلّت
  • المُؤرشفة

Firefox not sending original Authorization header when fetch follows a redirect in 112.0

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any… (read more)

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any other redirect response code) and `redirect` is set to `follow`, the second request is made _without_ an `Authorization` header, which breaks our website.

In 110.0 this isn't an issue, and no warning is logged to tell us it's about to change.

I'm guessing this is a security change - could someone point me at the discussion that led to it being made? My feeling is that if the redirect is to the same origin as the original request sending the same `Authorization` header should be secure enough.

I'm wondering what the right mitigation is; we could follow redirects manually of course, but it's a pain.

Asked by rob204 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

I am unable to log-in to the "Wheel of Fortune", How can I fix this

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem. Anyone with a suggestion or solut… (read more)

When I open "Wheel of Fortune" and click on "Log-in", nothing happens. I am unable to log-in. Using another browser, I have no problem.

Anyone with a suggestion or solution for me?

Asked by dave.wagner08 11 months ago

Answered by cor-el 11 months ago

  • حُلّت
  • المُؤرشفة

.pdf is always opening as a download and file in new version Windows 10, 104

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep… (read more)

Hi! In Windows 10 new version 104, .pdf are opening as a download as well as a file. I checked settings, and it still shows that .pdf should open as a file. How do I keep it from becoming a download?

See image to see what is happening. This did not happen with any of the older versions.

Thank you so very much for your help!! T.S.

Asked by ToSt 1 year ago

Answered by ToSt 1 year ago

  • حُلّت
  • المُؤرشفة

Text overlapping on table content

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single tex… (read more)

I got this issue when tried to read some API document provided by a marketplace that i have project with. I tried on another browser and it shown normal, not a single text is overlapping. I've tried some suggestion on another topic to pick No Style on Page Style menu (View -> Page Style -> No Style) but it got more messed up and tried changing font size but still got no improvement. Helpp me pls~

Asked by Gwick 1 year ago

Answered by cor-el 1 year ago

  • حُلّت

Roblox website Shattered.

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aw… (read more)

The layout on the Roblox website, https://www.roblox.com Has appeared to break, I've seen the website on Google chrome and Microsoft Edge and it's good to go. I am not aware as to how this has happened. I have disabled every Addon I have, This issue is not caused by the Addons I have installed.

CTRL + F5 has Fixed My Issue! Thank You cor-el!

Asked by aombi 3 months ago

Answered by cor-el 3 months ago

  • حُلّت
  • المُؤرشفة

Amazon webpage does not load properly using Firefox

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view … (read more)

I used to be able to get on Amazon with no problems using Firefox. Lately, the website is all chopped up. Blue words with underlining appears on the pages. I can view Amazon just fine under Safari.

Asked by pam_calhoun 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox doesn't display the font Helvetica correctly

The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and a… (read more)

  • The attached image shows Firefox (on the right) not displaying Helvetica correctly. It appears jagged and not pleasant to look at. The browser on the left is Edge and all Chromium based web browsers seem to render it as it should.
  • I've tried to look into (about:preferences#general) and the option that says (Allow pages to choose their own fonts, instead of your selections above) is ticked.
  • I've also tried reinstalling the browser, clearing the website cache and also, removing my profile from it. None of these seemed to fix the issue.
  • It's been persistent for quite some time now, however I didn't really find any articles regarding this issue.
  Any help would be greatly appreciated!

Asked by CircuitMoon 1 year ago

Answered by TyDraniu 1 year ago