• حُلّت
  • المُؤرشفة

Newspaper website screwed up in 103.0.1

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my… (read more)

The Washington Post website now loads in its mobile (rather than desktop/Windows) configuration. This didn't happen before the update to 103.0.1; it doesn't happen on my other computer, which is still running 103; and it doesn't happen on Chrome.

Until this is fixed, I'd like to roll back to 103, but I don't see how to do that. The "Install an older version" help page ([url]https://support.mozilla.org/en-US/kb/install-older-version-firefox/url) offers only v. 102, and the long list of previous versions ([url]https://ftp.mozilla.org/pub/firefox/releases//url) stops at v. 99.

Thanks!

Asked by BlebNevus1015 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

file downloads

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security … (read more)

The problem is : Some of the time FF just records 0 bytes file and says nothing. I suspect that FF inspect the URL of the links and discard ( perhaps for security reason ) ones that do not begin with HTTP.

The bypass is : One has to copy the link and insert in in the new page of FF.

The solution would be to change FF code.

Thank you.

Asked by Le-Bilboquet 1 year ago

Answered by Le-Bilboquet 1 year ago

  • حُلّت
  • المُؤرشفة

i can't play some (but not all) youtube videos with firefox 106.0.3

i can't play some (but not all) youtube videos. they do play on other web browsers. the message is "an error occured, please try again later. playback ID is ... " i'… (read more)

i can't play some (but not all) youtube videos. they do play on other web browsers.

the message is "an error occured, please try again later. playback ID is ... " 

i'm using firefox 106.0.3 on linux suse tumbleweed. Before I upgraded to both of these the same videos were playing ok.

Asked by ruthtoby 1 year ago

Answered by ruthtoby 1 year ago

  • حُلّت

Access denied Reference #18.6b01cb8.1700662622.22a58314 since update last night.

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update. All other sites are funtional (at least no other… (read more)

I'm getting Access denied Reference #18.6b01cb8.1700662622.22a58314 only on tesco.com since last nights firefox update.

All other sites are funtional (at least no others found yet). I have cleared cache and cookies but still getting the issue.

The site is up and accessible by ms edge.

I have run in troubleshooting mode and taken off any extensions, still no change.

Running windows 10 (latest updates)

Malwarebytes is reporting no issues.

Asked by mum_hedge_hogg 2 weeks ago

Answered by TyDraniu 1 week ago

  • حُلّت

why does google satellite view mirror diagonally in firefox??

It seems this is not a new problem. It just began today for me.... link text https://www.google.com/maps/@43.006904,-87.8956049,1023m/data=!3m1!1e3?hl=en&entry=ttu… (read more)

It seems this is not a new problem. It just began today for me....

link text

https://www.google.com/maps/@43.006904,-87.8956049,1023m/data=!3m1!1e3?hl=en&entry=ttu

How to fix?

If not fixable, will be forced to go to another browser :-(

Edition Windows 10 Pro Version 22H2 Installed on ‎11/‎8/‎2020 OS build 19045.3324 Experience Windows Feature Experience Pack 1000.19041.1000.0

Firefox 116.0.02 (64 bit)

Asked by milwaukeewobbly 3 months ago

Answered by milwaukeewobbly 3 months ago

  • حُلّت
  • المُؤرشفة

1, Strange formatting of <B> inside <PRE>, and 2, Unexpected formatting of bogus <D> element

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una. 1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> e… (read more)

FFox 112.0.2 (64-bit) running in Linux Mint 20.3 Una.

1, Strange formatting of <B> inside <PRE>. When using the default monospace font inside a <PRE> element, adding <B> elements disrupts character spacing. A screen shot is attached. "wheat" & "purple" are the colors. They are set in a CSS file. Here is the source HTML:

<PRE class="white">
// (1/240) sec-per-char +-all-strides-------------------------->
<B class="wheat">24pps</B>                // <B class="purple">(Aa______)(Bb______)(Cc______)(Dd______)</B> source pps
<B class="wheat">_hpps(Aa..Dd)</B>        // <B class="purple">(A_______)(B_______)(C_______)(D_______)</B> source top hpps
                     // <B class="purple">(a_______)(b_______)(c_______)(d_______)</B>        bottom hpps
<B class="wheat">(AaBbBcCdDd)=60hpps</B>  // <B class="purple">(A_-20%)(B_________+60%)(C_-20%)(D_-20%)</B> target top hpps
                     // <B class="purple">(a_-20%)(b_-20%)(c_-20%)(d_________+60%)</B>        bottom hpps
<B class="wheat">]30'1.001htfps</B>       // <B class="purple">[A+a___][B+b___][B+c___][C+d___][D+d___]</B> target htfps
                     //                 ================         combed</PRE>

<This character spacing disruption is surely a bug.>

<2, Unexpected formatting of bogus <D> element.> elements to (bogus) <D> elements in the source HTML. The result? The colors were retained and the characters became aligned.>

<What do you think of 1 & 2? Can you test in other browsers -- I can't.>

<Thanks for Your Thoughts,> Mark.

Asked by Mark Filipak 7 months ago

Answered by Mark Filipak 7 months ago

  • حُلّت
  • المُؤرشفة

Google Drive file details error

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also … (read more)

Lately in Google Drive I get this error when I select one image or a file: Impossible load details. Retry. I have Firefox 108 version, on Edge and Chrome all is OK. Also the troubleshoot mode doesn't resolve the problem.

Asked by happysurf 12 months ago

Answered by happysurf 10 months ago

  • حُلّت

Firefox (118) does not play certain audio files

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.… (read more)

I have found that Firefox does not play some audio files, for instance on Wikipedia and WaniKani, such as the audio on https://en.wikipedia.org/wiki/Erhu and https://www.wanikani.com/vocabulary/%E9%9F%B3. When inspecting network activity I can see that an attempt is made to load the audio on Wikipedia, but it does not play. On WaniKani however, no attempt is made. (WaniKani uses .webm for sound, maybe that has something to do with it?) The problem appeared after the update to Firefox 118 and persists in private browsing and troubleshooting mode, but does not occur in GNOME Web.

Asked by Kaj 1 month ago

Answered by Kaj 2 weeks ago

  • حُلّت

Netflix, Hulu, Prime, Disney content not playable on Firefox

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration. I tested Netflix on Google… (read more)

as of 2023/09/29 hulu, netflix, prime and disney+ are not playing videos on firefox, after making zero changes to settings or configuration.

I tested Netflix on Google Chrome and videos played, confirming this is a Firefox issue. I cleared recent/all history and changed passwords for those sites. Netflix logs me out if I attempt to play content. Speedtest reports 200 mb/s. Mozilla VPN is installed but turned off. Netflix sign in reports a new device/login in my state which is different from the VPN setting so this confirms that the VPN is not active and blocking content. HBO/Max videos play correctly and that site does not have the same issues. Firefox has crashed numerous times in the last two weeks. Sometimes just a single tab, sometimes a full application insta-quit.

I prefer to compartmentalize usage across different browsers for privacy/security reasons and would like to continue to use Firefox for these streaming services.

Asked by bmagner 2 months ago

Answered by bmagner 2 months ago

  • حُلّت

PG&E (PGE) PG and E Website has blocked Firefox

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states… (read more)

The subject website pge.com has blocked Firefox apparently because new function that they have instituted features that Firefox cannot support. The subject website states it does not support Firefox. Is this refusal to support on the subject website a known problem? I have searched the Firefox Help without results. Is this even considered a problem? I appreciate Firefox and would like to see it be a supported browser on the subject website.

Asked by RIPPER 1 month ago

Answered by RIPPER 1 month ago

  • حُلّت
  • المُؤرشفة

Wordle on Firefox

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it display… (read more)

Since Firefox for Windows upgraded to 105 the Wordle web site fails to work - it displays the grid at the bottom of the window with no scroll possibility & it displays that even when a correctly working browser displays my statistics.

The website works correctly on other browser (Chrome & Edge), on Firefox for Android and on Firefox for Windows 104 (luckily I had a machine which hadn't been on for a few weeks and therefore was no up to date).

The attached images show the website as it should be (on Chrome) and as it appears on Firefox 105

Asked by jeff197 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Trying to sign into Google/YouTube/etc. always leads to my old university log in page?

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in… (read more)

Every time I try to sign into my Google account (including related sites like YouTube), I'm rerouted to the Microsoft sign in page for my old university, and can't log in. This only happens on Firefox, if I switch to another browser then there's no problem.

So far I've tried:

  • Deleting all of my history including my cache and cookies.
  • Once I'm at the site I'm rerouted to, going into History, right-clicking on the url, and clicking "Forget this site."

Neither have worked. Any suggestions appreciated!

Asked by jonesjulia31 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Print Preview freezing/crashing tab with column layout

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avo… (read more)

Hi, I'm developing a webapp that's designed for print. It uses a "pinterest style" layout to have a column grid of objects with variable heights, and the print styles avoid breaking these items over the page barrier. (In fact, there are two grids on the page, one after the other). The website looks and works fine on screen, and both screen and print work great on Chromium browsers. But on Firefox, using ctrl+P or developer tools' print view causes the page to hang and the tab to ultimately crash.

I know it has something to do with handling the grid layout CSS as the print preview worked fine until I made the change from a traditional row-grid to a column-grid.

The site creates a variable amount of content based on user options at the top of the page. If the content generated is quite small (avoiding a page break?), the print preview works fine. In the link below, I've included some GET variables to guarantee a long amount of content to reliably reproduce the issue.

The site in question.

Asked by jb44 7 months ago

Answered by EGV 7 months ago

  • حُلّت
  • المُؤرشفة

"Something went wrong" message

Hello. I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au… (read more)

Hello.

I have been unable to access product pages of a particular site, I believe, since updated to 106. The pages are viewable with Edge. https://www.officeworks.com.au/ The main page and some pages are fine but all product pages returns "Something went wrong". E.g. Office Supplies/Pencils https://www.officeworks.com.au/shop/officeworks/c/office-supplies/pencils?cm_sp=all:menu:office-supplies:::pencils I would like to know if this is Firefox's or the website's fault if so why.

Firefox 106.0.5 Windows 10 19045.2251

Regards,

Asked by qp 1 year ago

Answered by qp 1 year ago

  • حُلّت
  • المُؤرشفة

Terrible font rendering in v101

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible. I already tried disabled performance settings, and turn… (read more)

Lighter fonts (from multiple families, and on multiple websites) are rendered so poorly they are barely legible.

I already tried disabled performance settings, and turning off ClearType in Windows (it barely had any effect)

How do we fix this?

Asked by Chad Reitsma 1 year ago

Answered by Chad Reitsma 1 year ago

  • حُلّت
  • المُؤرشفة

Website soundcloud.com stopped working on firefox

Hey! Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go the… (read more)

Hey!

Thank for being here I hope you can help me because firefox was always my favorite browser One of my favorite sites is soundcloud.com Recently, when i try to go there i get after a minute try to content a massage from the site, with their logo and everything- "oh no! Sorry! Something went wrong Is your network connection unstable or browser outdated?"

When i try in safari, everything works ok there

I'm with the latest 105.0.1 version on mac os 13

I hope you can help me Thank you!!

Daniel

Asked by daniel.gordover 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

YouTube video not working,buffering?

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so i… (read more)

Starting yesterday, every youtube video I try to watch never plays or is in a constant state of buffering. It works fine in Edge, and Twitch streaming has no issues so its definitely not my internet connection.

I've already tried clearing my cache, rebooting, clearing it again and refreshing Firefox and the issue remains. Disabled adblocker as well. I am currently on version 106.0.5

Asked by spaceferret 1 year ago

Answered by spaceferret 1 year ago

  • حُلّت

Firefox crashes while using Windows magnifier

Hello: I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and… (read more)

Hello:

I must use the magnifier that came with Windows or I cannot read the screen. All was fine until Firefox updated. Now, when I try to use the magnifier, Firefox and all the sites I am using freeze. The entire screen fades out, and an hour glass shows up. But nothing happens after that. I have to go to the task manager and close Firefox, then start it up again.

I checked for Windows updates and everything is current. I am using Windows 10.

How can I fix this?

Asked by Virginia Small 2 months ago

Answered by zeroknight 2 months ago

  • حُلّت
  • المُؤرشفة

Firefox not sending original Authorization header when fetch follows a redirect in 112.0

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any… (read more)

We've noticed that in Firefox 112.0 (maybe in 111.0? haven't tested yet...) when a `fetch` request with an `Authorization` header gets a `302` (or `307`, and probably any other redirect response code) and `redirect` is set to `follow`, the second request is made _without_ an `Authorization` header, which breaks our website.

In 110.0 this isn't an issue, and no warning is logged to tell us it's about to change.

I'm guessing this is a security change - could someone point me at the discussion that led to it being made? My feeling is that if the redirect is to the same origin as the original request sending the same `Authorization` header should be secure enough.

I'm wondering what the right mitigation is; we could follow redirects manually of course, but it's a pain.

Asked by rob204 9 months ago

Answered by TyDraniu 9 months ago

  • حُلّت

Google Docs: Alt+/ shortcut not working in Firefox, works in Chrome

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code. O… (read more)

On Google Docs, the very useful shortcut "Alt+/" for executing menu actions by name exists, similar M-x in Emacs or Ctrl+Shift+A in PyCharm or Ctrl+Shift+P in VS Code.

On a German keyboard, there is no "/" key. In Chrome the hotkey "Alt+#" works instead. In Firefox, it does not.

This hotkey is particularly important, because it gives quick access to menu actions, that have no hotkey assigned, or for which the hotkey does not work on the current layout.

Is there something I can do to make it work?

Note. Based on what I know, I cannot tell if this is an issue with Firefox not sending the Alt+# key correctly, a special feature of Chrome that isn't present in Firefox, or a cross-browser compatibility issue of Google Docs, that should be blamed on Google Docs and not Firefox.

Firefox 114.0.2 (64-bit), running on Open Suse 15.3, 64 bit.

Asked by kb 3 months ago

Answered by jscher2000 - Support Volunteer 3 months ago