Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Webroot blocking Firefox 97.0 (64-bit) functionality

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine… (read more)

Firefox updated to 97.0 (64-bit) this morning for me and immediately ceased functioning. It could not even load about:addons or about:settings. Other browsers worked fine, and by processes of elimination I found it to be Webroot that was causing the dysfunction. I've already opened a support ticket with Webroot, but I wanted to make Mozilla aware of this conflict and to ask if there is anything that I can do to remedy this besides completely disabling my anti-virus/spyware to use Firefox?

Asked by sodonnell37401 1 year ago

Last reply by James 1 year ago

  • المُؤرشفة

Firefox has stopped working

yesterday firefox worked fine. Today when I opened it, it was slow loading my homepage (my email account) and would open new windows but never open anything in them. It w… (read more)

yesterday firefox worked fine. Today when I opened it, it was slow loading my homepage (my email account) and would open new windows but never open anything in them. It would open new windows from links in an email. It would give no error messages and there was no spinning circle or anything else to indicate that it was working. When I typed in an address and entered, nothing happened. I tried the refresh, but that window wouldn't open. I did a reinstall and now my home page won't even come up. I have an Alienware x17 R1 running Windows 10. Other browsers (Microsoft Edge, Opera) run fine.

Asked by bunnydaddyx11 1 year ago

Last reply by James 1 year ago

  • المُؤرشفة

Firefox Fails

Firefox went floppy today. Had to remove and replace, now with 97.0. Browser only partially works. my about:new tab lost all functionality, it is blank. Also, when I try … (read more)

Firefox went floppy today. Had to remove and replace, now with 97.0. Browser only partially works. my about:new tab lost all functionality, it is blank. Also, when I try to load any site from the Firefox Troubleshooting site all I get is a blank page with no actionable items. Formerly active about:newtab now gives a blank page.

Actions tried: (Computer is a new Dell Optiplex 3038) Removed and reloaded Firefox Restarted computer several times Powered down both modem and router and restarted after 5+ minutes Nothing helped.

Here's the kicker, I have a Dell 9010 Optiplex in the same room and a laptop in another room. Both of these computers are running Firefox with no problems. The about:newtab functions as before with all web pages showing.

All units are running Webroot SecureAnywhere software as the anti-virus software.

On this page we have: "We've made some educated guesses about your current browser and operating system. Show details »" Trying to access this link gives, again, a blank page. Help Norvell Nelson

Asked by norvell.nelson 1 year ago

Last reply by norvell.nelson 1 year ago