Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

Firefox Save Image/File not work

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after… (read more)

Any Safe ...As.. in my Firefox isn't working. Nor from right mouse click, nor from menu-file. Currently I'm with 108 under XFCE(Ubuntu). But the troubles was may be after 98. I've disabled all extensions - persist. I tried also Troubleshooting mode - still persist. I've tried reinstalling - persist. Where have to look? With Chromium I do not have such troubles. Thank you!

Asked by lbakalov 1 year ago

Answered by lbakalov 1 year ago

  • حُلّت
  • المُؤرشفة

I can't Download any photo from by firefox

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out… (read more)

Hey! I can't Download any photo from right-click and => Save file as... When I press "Save file as..." there's no ant event or something, It's like Button but with out any action.

I use Ubuntu "Ubuntu 22.04.1 LTS" Firefox version 107.0.1

I need help please...

Asked by KUJI8 1 year ago

Answered by KUJI8 1 year ago

  • حُلّت
  • المُؤرشفة

Auto reset sound volume output level

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do any… (read more)

My OS is Pop! OS. Using 'Tidal' as a web based music streaming service and I play vids on YouTube. Every time a new song or video starts, or when I skip, rewind or do anything like that, it auto resets the volume level output in my sound settings to about 75 to 80 % of the max possible level. So basically, I have to adjust each and every new song by hand, it is infuriating. I block facebooknet in Umatrix and firebaseinstallation googleapis as well as google tag manager but nothing else. That's on Tidal, similarly I do not block essential cookies on YouTube, so I don't think that is the problem. I have a hunch that the answer is somewhere in about:config. If this is intentional, then I'm giving up hope. Thank you.

Asked by NN 1 year ago

Answered by NN 1 year ago

  • حُلّت
  • المُؤرشفة

Load temporary add-on button not displaying popup

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up. I tried to look for errors in the console or d… (read more)

I'm trying to load a temporary add-on on my browser, but when I click the button "Load temporary add-on", nothing show up.

I tried to look for errors in the console or debugging tool, but nothing. With snap, I removed with the purge option my Firefox and install it again, but the issue still appears.

Some technical details: Ubuntu 22.04 LTS Firefox version 101.0.1 (64-bit) Mozilla Firefox Snap for Ubuntu canonical-002 - 1.0

Asked by rothan.benjamin 1 year ago

Answered by rothan.benjamin 1 year ago

  • حُلّت

Firefox manual update with Linux Ubuntu

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The worl… (read more)

I have a System 76 laptop running Ubuntu 14.04 LTS. The LTS (Long Term Support) ended years ago with Firefox 66. All of that works fine still. My problem is: 1. The world is telling me to upgrade my browser. 2. Mozilla tells me "Note: If you use your Linux distribution's packaged version of Firefox, you will need to wait for an updated package to be released to its package repository. This article only applies if you installed Firefox manually (without using your distribution's package manager)." 3. There will never be an updated package because LTS has ended. 4. IS THERE A WAY TO MANUALLY INSTALL A NEWER BROWSER LIKE FIREFOX 123?

Asked by Jim 1 month ago

Answered by Jim 1 month ago

  • حُلّت
  • المُؤرشفة

No audio / video in Firefox 110 Ubuntu - Chrome 110 works fine

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177 https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play b… (read more)

These websites won't play audio or video in Firefox 110.0.1, they work in Chrome 110.0.5481.177

https://www.vrt.be/vrtnu/livestream/audio/stubru/ When I click the Play button I get an error "Oops, something went wrong, error code 200" which seems to be a general error code. In Chrome the music starts playing instantly.

https://f1tv.formula1.com/ I have a subscription but video won't play. I can press the Play button, sometimes I see a preloader but the screen stays black, no audio or video. In Chrome the content just starts playing, be it live or recorded content.

Steps I took to get audio/video working inb Firefox, but to no avail:

run above websites in private tabs download Firefox again and run it from its folder in Downloads start Firefox in Troubelshoot mode start Firefox in Troubleshoot mode and Refresh Firefox disabled / enabled Plugin Widevine Content Decryption Module provided by Google Inc disabled / enabled Play DRM-controlled content in Settings disabled / enabled Enhanced Tracking protection disablde / enabled allow media autoplay

In other discussions it was opted to remove the PulseAudio config by running the below command and rebooting rm ~/.config/pulse/*

Any help to get this working again would be greatly appreciated!

Asked by NeoRey 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox crashes when I attempt to download or upload a file

Whenever a website prompts for me to upload or download a file and I except Firefox crashes, quitting in its entirety. This still occurs in "Troubleshoot" mode so I assu… (read more)

Whenever a website prompts for me to upload or download a file and I except Firefox crashes, quitting in its entirety. This still occurs in "Troubleshoot" mode so I assume it is not any of my extensions. Here is a crash report from when this occurred if it helps. Another odd observation I made is that I am able to upload a file if I use a "drag-and-drop" feature on a website.

Asked by Reuben Braybrook 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

very small cursor on Firefox via snap after upgrading to ubuntu 22.04.1 LTS

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank yo… (read more)

HELLO very small cursor on Firefox windows (on all other windows the cursor size is normal) via snap after upgrading to ubuntu 22.04.1 LTS. how can i change it? Thank you

Asked by haimco2022 1 year ago

Answered by haimco2022 1 year ago

  • حُلّت
  • المُؤرشفة

firefox tabs crash on kernel 6.0 (and following)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.… (read more)

I have Firefox 107.0b5 (64-bits) Snap for Ubuntu canonical-002 - 1.0 I use Ubuntu Mainline to update to newer kernels. Never had any problem doing that. I am now on 5.19.15. But when I upgrade to kernel 6 (which is now at 6.0.5) Firefox tabs crash. Reloading doesn't help. Each new tab I open gives the same crash message. I have to restart to get Firefox going again. So I removed kernel 6 and reverted back to kernel 5.19 and have no problems any more. But question, what is the problem between kernel 6 and firefox? Does anybody else experience this problem?

I have no other problems with kernel 6 with other programs or hardware or whatever, only firefox tabs crash...

Asked by peterpov 1 year ago

Answered by peterpov 1 year ago

  • حُلّت
  • المُؤرشفة

Unable to play Videos on Reddit

Hi, I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: http… (read more)

Hi,

I am running Firefox 108.0 on Ubuntu 20.04.5 and videos on Reddit don't play, they just buffer (?). Youtube works fine. I've tried the suggestions on this page: https://support.mozilla.org/en-US/kb/fix-common-audio-and-video-issues#search but nothing seems to work.

Thanks

Asked by ghostsview 1 year ago

Answered by ghostsview 1 year ago

  • حُلّت
  • المُؤرشفة

Log ins lost every time I start FireFox - only started happening recently.

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else. Back Story: I have a "few" windows an… (read more)

I've checked a couple of the "similar topics" before posting here. I'm not sure if I am having the same problem or something else.

Back Story: I have a "few" windows and tabs open in FireFox. I would finish what I was doing, shut down and then the next time I booted up and loaded FireFox, all sessions would be restored and all log ins honoured (kept). That is: I was still logged in.

(Moving to now) Yesterday I powered up and ALL sites were logged out. About 20 log ins were needed. Hmmmmm... gmail, and the rest.

"Ok... something happened. No problems, things should be ok from now. I've logged in, so all is sweet."

Today I power up: All logs ins lost. Had to go through it all again.

Gmail is throwing security alerts at me hand over fist. Yeah, that is good in some ways. I get that part. But I've logged in.

Seems - my thoughts - that the cookies aren't being saved. But why? I haven't touched them or their settings.

Yes, I did do a clean out of older cookies. But left the gmail ones, and other sites I know I use. I have `adblocker ultimate` installed.

Now I am logged in, if I open the `cookies` and look I should see them there for the sites to which I am logged in - yes?


To be clear: When I am done, I do NOT `exit` FireFox. All windows, tabs, sessions are left. I just shut down the machine. Then next time I load FireFox and they are re-loaded and log ins are maintained.

Asked by teeny_weeny 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

FF crashes and hangs Gnome GUI too Ubuntu 22 FF 110

Crash report submitted bp-37f84164-6125-4ae1-9e55-8a8200230225. Started happening about once a day over last few days possibly since 110 FF update (Ub kernel was also up… (read more)

Crash report submitted bp-37f84164-6125-4ae1-9e55-8a8200230225. Started happening about once a day over last few days possibly since 110 FF update (Ub kernel was also updated a few days back) Have to do a hard power off & restart

Asked by jon109 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

firefox and Ubuntu 22.04

Firefox unter ubuntu 22 hat keinen Zugriff auf die lokalen Dateien (z.B. /usr/share) Der 'open' auf '/usr' scheitert mit 'read'-Zugriffsrecht. Ganz egal, was in '/etc/ap… (read more)

Firefox unter ubuntu 22 hat keinen Zugriff auf die lokalen Dateien (z.B. /usr/share) Der 'open' auf '/usr' scheitert mit 'read'-Zugriffsrecht.

Ganz egal, was in '/etc/apparmor.d/usr.bin.firefox' respektive in '/etc/apparmor.d/local/usr.bin.firefox' spezifiziert wird, das Zugriffsrecht für '/usr' ist immer 'read'.

Wie kann man auf die Dateien unter '/usr/share' zugreifen?

Mit freundlichen Grüßen

Thomas

Asked by thomas.rechsteiner 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Blank pdfs

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely … (read more)

For some reason, whenever I load a pdf from within Firefox, I get a new tab with the regular toolbar displayed on top of pdf files, but the document itself is completely blank (see attached screenshot). This issue just started today and I assume it was a result of an update, since I don't recall making any changes to my settings (I'm using Firefox 101.0.1 on Ubuntu 20.04).

I've tried opening multiple files from a variety of sites with the same result. All of them open fine using my system's pdf viewer, as well as from within Chromium. I've tried disabling my plugins, putting Firefox into safe mode and resetting all the handlers, to no avail. Any help would be much appreciated.

Asked by jesse20 1 year ago

Answered by jesse20 1 year ago

  • حُلّت
  • المُؤرشفة

Browsing on local development URLs derives on "Unable to connect"

Hi there, I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time… (read more)

Hi there,

I'm using my PC for local web development. I use Firefox as my regular browser and recently, in order to distinguish between personal time and development time, I've established a new profile just for development purposes.

The local website I can't reach is "site.local.dev". My OS is Ubuntu 20.04 and that URL points to a local IP on my network (resolved via /etc/hosts file on my PC).

Funny thing is that: - In dev-profile: site.local.dev does not work => "Unable to connect" and the URL bar shows https://site.local.dev even if I force it to http:// - In personal-profile: site.local.dev does work :P

I have tried with CLI tools like "wget", "hosts", "ping", "telnet" and so on and the site loads ok. Even I have used Dillo (damn simple web browser) and the site loads ok also.

Things I've tried so far: - Suggestions at https://support.mozilla.org/en-US/kb/firefox-cant-load-websites-other-browsers-can - Suggestions at https://support.mozilla.org/en-US/questions/1011327 (similar issue, not exactly the same).

It must be a silly thing but I'm out of options now. Perhaps anybody has faced to this situation in the past: any suggestion on this issue?.

Thanks in advance, Ibon.

Asked by Ibon Castilla Varela 2 years ago

Answered by Ibon Castilla Varela 1 year ago

  • حُلّت
  • المُؤرشفة

Volume control not working on FF99.01 Ubuntu 22.04

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they defau… (read more)

FF updated yesterday with the new Ubuntu 22.04 (Pop) update to 99.01. Since the update the volume control inputs are essentially disabled on all web sites, and they default to max - even when muted.

Example - youtube - all videos play full volume Reddit - even muted videos play full volume

The volume can now only be controlled by the system slider.

The same behavior does not occur in other browsers - e.g. Chromium, Opera, etc.

Can anyone assist?

Asked by knussear 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

when I exit firefox with two windows open sometimes only one window appears on relaunch

I often use two firefox windows each with several tabs opened Problem is when I quit in this state sometimes only one of those multiple windows gets opened on the next l… (read more)

I often use two firefox windows each with several tabs opened

Problem is when I quit in this state sometimes only one of those multiple windows gets opened on the next launch

To quit I do a `ctrl + q` or right click `Quit` from launcher bar

Is there a setting to tell firefox to always relaunch with the same set of windows ?

I use sync and this happens when using the same computer for the exit then relaunch of firefox

firefox release 112.0a1 (2023-03-05) (64-bit)

Ubuntu 22.04

Asked by EventHorizon 1 year ago

Answered by jonzn4SUSE 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox 102 cannot open url in address bar, only searches

Starting today, with firefox 102 (on Ubuntu 20.04), I cannot open a url using the address bar. If I enter a url and then hit Enter, it brings up my selected search engine… (read more)

Starting today, with firefox 102 (on Ubuntu 20.04), I cannot open a url using the address bar. If I enter a url and then hit Enter, it brings up my selected search engine looking for that url, not opening the url itself. This has not happened before today. Is there a way to use the address bar only for opening addresses, and use the search bar for searching?

Asked by doctordruidphd 1 year ago

Answered by doctordruidphd 1 year ago

  • حُلّت
  • المُؤرشفة

snap firefox v107 cannot find my default printer

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer lis… (read more)

Hi, wonderful crew I have this annoying issue: when I want to print a page and I open the Print menu from the "hamburger" button, the preview open but on the printer list I can see only the PDF printer, not my default printer or any other printer. Also if I click on the link "Print thru the system printer window" I see only "Print on file" and "Print on LPR" I tried the same on Chomium and there I can see my default printer My system is a Ubuntu desktop 22.04 recently updated from 20.04 LTS Thank for your work

Asked by gbonline 1 year ago

Answered by gbonline 1 year ago

  • حُلّت
  • المُؤرشفة

Browser crashing on some webpages

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". … (read more)

I'm using Firefox 106.0.1 on Ubuntu 22.10 from Mozilla's official PPA but when I open some websites the browser crashes with the message "Exiting due to channel error.". I found the error could be related to libwebp with LTO enabled, may be it is, but I rebuilt the Ubuntu's package without LTO and one website stopped crashing, dell.com support page, but several others still crash, like amd.com.

Asked by marcoshalano 1 year ago

Answered by marcoshalano 1 year ago