Showing questions tagged: Show all questions
  • Solved
  • Archived

spell check not working in BT Mail

There is no spell checker in the new BT Mail service. Bt Mail relies upon the users browser to supply spell checking. I have spell check enabled in my Fire fox browser bu… (read more)

There is no spell checker in the new BT Mail service. Bt Mail relies upon the users browser to supply spell checking. I have spell check enabled in my Fire fox browser but it does not work in the BT Mail when composing an email.

Asked by rodneyjamesford 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Trying to sign into a website, FF tries to download a dll and won't log in

On 7/9/19 when trying to sign into a website, which I've used for years, after I enter my credentials and click 'sign in' FF downloads "webgate.dll" and does not proceed.… (read more)

On 7/9/19 when trying to sign into a website, which I've used for years, after I enter my credentials and click 'sign in' FF downloads "webgate.dll" and does not proceed. I am able to successfully log in using Chrome or IE. I most recently accessed this website via FF last week - no changes to extensions since then.

Using FF Quantum 67.0.4 64 bit

Asked by brett611 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

I can't import bookmarks from Edge

I've followed all instructions, exported my Edge bookmarks, but I just don't have any access to them from Firefox. I'll have to uninstall and continue with Edge until thi… (read more)

I've followed all instructions, exported my Edge bookmarks, but I just don't have any access to them from Firefox. I'll have to uninstall and continue with Edge until this feature is made available.

Asked by warn.jeremy 1 year ago

Answered by warn.jeremy 1 year ago

  • Solved
  • Archived

How can I permanently turn off mozilla's "new version" pop-up window

A couple versions ago, a pop-up persistantly, annoyingly, INSISTS on popping up regularly when I'm trying to use the browser. How can I permanently turn off mozilla's "ne… (read more)

A couple versions ago, a pop-up persistantly, annoyingly, INSISTS on popping up regularly when I'm trying to use the browser. How can I permanently turn off mozilla's "new version" pop-up window. Pop-ups should aready be disabled. I've gone into about:config and tried all the settings that seem to be relevent.

This is about annoying enough to start shopping for other browsers.

Asked by Firefox Sync 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Hiding addons

I have multiple add-ons. I am using their functionality but I would like to hide them so it only shows 2 of them, without losing the effect of the others. How do I do tha… (read more)

I have multiple add-ons. I am using their functionality but I would like to hide them so it only shows 2 of them, without losing the effect of the others. How do I do that?

Asked by Damen 1 year ago

Answered by cor-el 1 year ago

  • Solved
  • Archived

Updated Win10; pages now missing text, links are invisible

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Moz… (read more)

Since the first Win10 update about a week ago (there have been two in quick succession), pages are sometimes missing individual portions of text or in the case of the Mozilla Help home page and others, almost all of the text.

Links appear to be there but are not visible (the cursor turns to an active cursor when passed over some parts of a page).

Win10 is now at 1903 for Win 64 Firefox is now at 68.0 for 64-bit

I had to use my phone to post this because I cannot post in the Community Support portion of Help.

Asked by FireFox Sync 1 year ago

Answered by FireFox Sync 1 year ago

  • Solved
  • Archived

Where are my bookmarks from the old one? I set up an account and everything, but when I went back and updated they don't show up when I sign in

I just absolutely HATE this latest version. Even though I hate, hate, hate signing in to use any browser, I made an account with the old version that had all of my doggon… (read more)

I just absolutely HATE this latest version. Even though I hate, hate, hate signing in to use any browser, I made an account with the old version that had all of my doggone book marks. Finally it updated without my even saying yes, and even when I sign in they are gone. I do NOT want to have to work so hard to have my bookmarks on a PC. NOT cool, especially when I'm going to be replacing this dinosaur this year and wanted to have my bookmarks available with the new one. TOO MUCH WORK to sync when I prefer incognito. BOO!

Asked by k_kydland 1 year ago

Answered by RobertJ 1 year ago

  • Solved
  • Archived

Why is my XSL file no longer being applied to my XML file?

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:… (read more)

This morning Firefox upgraded to version 68.0 and several XML files that each reference a corresponding XSL file stopped loading as they always have. One example follows:

The file ASTest_Appl_Events..xml contains the following

<?xml version="1.0" encoding="ISO-8859-1"?>
<?xml-stylesheet type="text/xsl" href="ASTest_Appl_Events.xsl"?>
<ASTestApplEvents>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Report Server Windows Service (MSSQLSERVER)'/><EventID Qualifiers='0'>107</EventID><Level>2</Level><Task>5</Task><Keywords>0x80000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:01:35.000000000Z'/><EventRecordID>270493</EventRecordID><Channel>Application</Channel><Computer>ASTest</Computer><Security/></System><EventData><Data>Report Server Windows Service (MSSQLSERVER)</Data></EventData></Event>
<Event xmlns='http://schemas.microsoft.com/win/2004/08/events/event'><System><Provider Name='Microsoft-Windows-User Profiles Service' Guid='{89B1E9F0-5AFF-44A6-9B44-0A07A7CE5845}'/><EventID>1530</EventID><Version>0</Version><Level>3</Level><Task>0</Task><Opcode>0</Opcode><Keywords>0x8000000000000000</Keywords><TimeCreated SystemTime='2019-07-08T10:00:10.973301100Z'/><EventRecordID>270438</EventRecordID><Correlation/><Execution ProcessID='848' ThreadID='524'/><Channel>Application</Channel><Computer>ASTest</Computer><Security UserID='S-1-5-18'/></System><EventData Name='EVENT_HIVE_LEAK'><Data Name='Detail'>1 user registry handles leaked from \Registry\User\S-1-5-21-659900985-4002748794-950523200-1002:
Process 300 (\Device\HarddiskVolume3\Windows\System32\conhost.exe) has opened key \REGISTRY\USER\S-1-5-21-659900985-4002748794-950523200-1002\Control Panel\International
</Data></EventData></Event>
</ASTestApplEvents>

The file ASTest_Appl_Events.xsl contains:

<?xml version="1.0" encoding="ISO-8859-1"?>
<xsl:stylesheet version="1.0" xmlns:xsl="http://www.w3.org/1999/XSL/Transform"
				xmlns:MSEvent="http://schemas.microsoft.com/win/2004/08/events/event">

<xsl:template match="/">
	<html>
	<body>
	<title>ASTest Appl Events</title>
	
	<table><tr>
		<td><h3>ASTest Application Events</h3></td>
		<td width="100"> </td>
	</tr></table>
	
	<table border="1" style="border-collapse:collapse;font-size:14px;" cellpadding="4">
		<tr bgcolor="black" style="color:white">
			<td>Server</td>
			<td>Event Type</td>
			<td>Provider</td>
			<td>Event ID</td>
			<td>Time (Mar-Oct subtract 4 hours, Nov-Feb subract 5 hours)</td>
			<td>Level</td>
			<td>Event Data</td>
			<td>User Data</td>
		</tr>
		<xsl:for-each select="ASTestApplEvents/MSEvent:Event">
			<xsl:sort select="MSEvent:System/MSEvent:TimeCreated/@SystemTime" order="descending" />
			<tr bgcolor="lightgray">
				<td><xsl:value-of select="MSEvent:System/MSEvent:Computer"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Channel"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:Provider/@Name"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:EventID"/></td>
				<td><xsl:value-of select="MSEvent:System/MSEvent:TimeCreated/@SystemTime"/></td>
				<xsl:choose>
					<xsl:when test="MSEvent:System/MSEvent:Level=1">
						<td style="color:orange;">CRITICAL<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=2">
						<td style="color:red;">ERROR<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:when test="MSEvent:System/MSEvent:Level=3">
						<td style="color:green;">WARNING<br></br>(
							<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)
						</td>
					</xsl:when>
					<xsl:otherwise>
						<td>(<xsl:value-of select="MSEvent:System/MSEvent:Level"/>)</td>
					</xsl:otherwise>
				</xsl:choose>
				<td><xsl:for-each select="MSEvent:EventData/MSEvent:Data">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/><br></br>
				</xsl:for-each></td>
				<td><xsl:for-each select="MSEvent:UserData">
					<img src="Blue_dot(sm).jpg"/> <strong><em><xsl:value-of select="./@Name"/>:</em></strong> <xsl:value-of select="."/>
				</xsl:for-each></td>
			</tr>
		</xsl:for-each>
	</table>
	
	</body>
	</html>
</xsl:template>

</xsl:stylesheet> 

Screen shots of what I used to see (html generated by an Online XSL Transformer) and currently see are attached.

Any assistance would be appreciated.

Thanks, Kurt H

Asked by Kurt H 1 year ago

Answered by Kurt H 1 year ago

  • Solved
  • Archived

I can't change user interface lagnuage ( after update)

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live i… (read more)

Guys after latest update I can't change fully my user interface language. I changed language setting to English everywhere, and part of it is still in Estonian ( I live in Estonia, that's why for some reason mozila gave me headache and changed user interface to estonian).

Check screenshot, English is set as main language and menu is still in estonian. I even reinstalled ENGLISH version of firefox, but it didn't help me, still estonian menus. Spend 2 hours trying to solve this issue. Sry for crying, but so often after updates things like this happen.

Please help me change language to English :)

P.S. I can't delete my profile in firefox, and completelly reinstall it, cos I need my setting.

Thanks in advance and have a nice day!

Asked by LuiZin 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Both Firefox and Firefox Developer edition refuse to play audio

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applicat… (read more)

Firefox will not play any type of audio. There's no indication of audio being played in Firefox in the soundmixer either. Audio works perfectly fine in all other applications. Steps I've already taken to try and solve the issue:

- Reinstall audio drivers - Remove cache, cookies and browser history - Refresh Firefox (remove addons / reset settings) - Reinstall Firefox - Rebooting system in between those steps

I've made sure my audio devise is set as default obviously.

Asked by bjorno43 1 year ago

Answered by bjorno43 1 year ago

  • Solved
  • Archived

network error on local webpage, ok on website

I have a website (oakmontwx.eu5.net) and the front page shows up properly, but when I open the front page locally I get a network error. I am not using localhost on my c… (read more)

I have a website (oakmontwx.eu5.net) and the front page shows up properly, but when I open the front page locally I get a network error. I am not using localhost on my computer, but I have a javascript routine which reads a text file every 10 seconds. The network error occurs when the page tries to read the file, and only half the webpage appears. On the website there is no problem.

This only started occurring today after Firefox did an auto update. I have refreshed FF and also reinstalled it but the problem persists. The page shows up properly in MS Edge and Safari.

Asked by john17 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

what do the orange and purple emojis and the end of my add ons?

Just installed the most recent FF update and in the extension screen I now see some orange and purple emojis and the end of the different adds ons. What do they mean? See… (read more)

Just installed the most recent FF update and in the extension screen I now see some orange and purple emojis and the end of the different adds ons. What do they mean? See attached screen shot. Thanks

Asked by arejfour 1 year ago

Answered by McCoy 1 year ago

  • Solved
  • Archived

Work around for Secure Connection Error

I refuse to believe the Firefox cannot connect to the US Dept of Energy National Energy Technology Lab site (NETL). There must be a way to get there without getting that … (read more)

I refuse to believe the Firefox cannot connect to the US Dept of Energy National Energy Technology Lab site (NETL). There must be a way to get there without getting that "Secure Connection Failed" message. It's a .gov site. https://www.netl.doe.gov/ Can someone please help me find a way around this problem? I really don't want to have to use Chrome or Explorer. Thank you!

Asked by CarolynOSU 1 year ago

Answered by jscher2000 1 year ago

  • Solved
  • Archived

Can I choose when to switch to new tab?

One of the reasons I prefer Firefox to Chrome is that when I right-click on a link, I can open the link in a new tab. I usually read news in Chrome because, on some sites… (read more)

One of the reasons I prefer Firefox to Chrome is that when I right-click on a link, I can open the link in a new tab.

I usually read news in Chrome because, on some sites, I open 20 new tabs without moving from the main news page. I can then move to the tabs, read one, close it, move to the next, etc.

I would like to move my news reading to Firefox, but I would like to be able to choose whether (or not) to open a new tab at the time the tab is being opened.

Is this possible?

Asked by TdeV 1 year ago

Answered by TdeV 1 year ago

  • Solved
  • Archived

Firefox local development "CORS request not http"

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontaw… (read more)

As of update to v68 I get errors like these: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at file:///D:/website/fonts/fontawesome-webfont.woff?v=4.2.0. (Reason: CORS request not http).

What the heck is this? Why did silly mozila messed up the development of local files? How can I bypass that WITHOUT ALTERING my code? It broke fontawesome functionality! Very stupid!

Asked by Office Desktop PC 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Extension menu is irresponsive at network stuck after 69.0b1

I'm a Firefox Developer Edition user. After upgrading my Firefox to 69.0b1, I see a problem about network and extension: In the same network, the case when the browser st… (read more)

I'm a Firefox Developer Edition user. After upgrading my Firefox to 69.0b1, I see a problem about network and extension:

In the same network, the case when the browser stuck at loading the page content has been more frequent (especially on script-rich sites like Twitter). At that case, the extension menu is irresponsive (which means that when I click on it, it only shows a pop-up with nothing in it). Closing all loading tabs doesn't solve this. After a long time after the loading starts, the tabs suddenly continue to load and the extension pages come back responsive.

Asked by Outvi V 1 year ago

Answered by philipp 1 year ago

  • Solved
  • Archived

Why does FF Sync move and unpin my Top sites?

From similar issues w/FF, I can only guess my problems w/losing settings is due to User.js file OR my use of Ublock Origin. Now I turn off Ublock once in a while as I've … (read more)

From similar issues w/FF, I can only guess my problems w/losing settings is due to User.js file OR my use of Ublock Origin. Now I turn off Ublock once in a while as I've learned it may be causing FF to give me the "page not found/server" error page.

Seems to me by using Sync FF should be able to keep Tops sites where they should be and keep them pinned. Make no sense to me.

Anyhow, trying to read the How to fix preferences page but I gotta hang it up and get some sleep.


Thanks for any input. Hopefully the .js solution will work w/o hosing any Add-ons, etc.

Asked by Mac291 1 year ago

Answered by Mac291 1 year ago

  • Solved
  • Archived

"Error: Invalid session"

I got the email about Firefox Monitor, entered my email, then my pw, and got "Error: Invalid session." First, I have no idea what that means. Second, I am immediately dis… (read more)

I got the email about Firefox Monitor, entered my email, then my pw, and got "Error: Invalid session." First, I have no idea what that means. Second, I am immediately discouraged from having anything to do with Firefox Monitor. Don't I have enough hassles in my life?

Asked by almagary 1 year ago

Answered by Jeremy Sanders 1 year ago