Showing questions tagged: Show all questions

I can't access Wikipedia since the last automatic update of Firefox Browser

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an … (read more)

My Firefox Browser has just updated itself automatically to 78.0.2 (I use it with MacOs 10.14.16). Since then, I have been unable to access Wikipedia. Whether I enter an url or I try a search through the search bar with the Wikipedia module the result is the same: nothing happens at all. If the url bar is empty it remains empty, if there was another url before it comes back instead of the wikipedia url I typed. The same thing is occurring on both my MacBook Air and my iMac which run under a previous version of MacOs.

Asked by Philippe Gindre 2 weeks ago

Last reply by Philippe Gindre 5 days ago

Facebook videos taken in portrait mode won't play in Firefox

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine. Any fix for this or do I have to chan… (read more)

Facebook videos taken in portrait mode won't play in Firefox. I can copy and paste the URL in the Chrome browser and they play fine.

Any fix for this or do I have to change my browser of choice?

Asked by cs_heath 4 days ago

Last reply by cs_heath 2 days ago

Firefox v79.0 Copy and Paste doesnt work with Avast Web Sheild enabled.

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox. My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only t… (read more)

COPY PASTE not working with Avast web sheild turned on and using the browser Firefox.

My OS is Catalina. Currently 10.15.6 My Firefox is 79.0 My Avast is 14.5 with only the 3 most fundamental core shields (email. web. and file)

Copy and paste is broken within Firefox when you have the Avast Web Shield enabled. While its enabled, other browsers do not have the same issue. Copy and paste in Safari and Chrome works fine. If you turn off the web sheild in Avast you must close and re-open the Firefox Browser and the issue is gone.

The Firefox reset/refresh that i tried, based on another post, only really disables the web shield for a small time, when avast refreshes it puts it back. So its not fixing the issue, its temporarily disabling it.

Its rather aggravating. Anyone solved it? Im posting on both FF and Avast forums.

Asked by tim109 6 days ago

Last reply by tim109 4 days ago

After update to v79.0 browser is freezing, unable to type, resource useage is high. Constant occurance every 30 seconds.

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook em… (read more)

Please, I have read your articles, started in safe mode and this freezing continues. I am unable to type a complete sentence without freezing. This happens in Outlook email, or the search bar.

This does not happen in Word or other programs only in Firefox. This started after the latest update to version 79.0. I am a simple user and not a tech person. I’ve used Firefox as my browser for years. Perhaps this is a conflict with the new Microsoft update version 2004 home version. Maybe they want to force to change to Edge.

I have a print screen of the task manger showing usage. But not sure if that will help. Please help me, this is so frustrating. I’m tying this in Word to cut and paste into your box. I tried to upload two pdf's would not allow.

Asked by vvsigns 6 days ago

Last reply by vvsigns 5 days ago

Checkbox not selected

Hello, Since the last update, I noticed that the check-boxes were not checked after clicking. Test on firefox https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/… (read more)

Asked by huols4m 1 week ago

Last reply by huols4m 3 days ago

Youtube viewing corrupting firefox/windows 10

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I… (read more)

I seem to have a 'bug' being introduced through firefox when I view youtube videos. it does not happen right away, it takes a few videos to happen. The partial solution I have found so far (having done this twice so far in almost as many days, and about to do it a second in one day.) is to do a complete uninstall of firefox, then do a windows defender offline scan (which seems to knock out whatever is left in the machine, it won't tell me what was found.) then to come back into win10 and doing a clean install which seems to work well enough (having multiple tabs open [I do miss being able to have large numbers of open tabs and not having my machine going nuts]) till I break down and check the youtube channels that I like to keep up with. main noticeable symptom is my machines cooling fan going into 'hyper' drive, then checking task manager and finding firefox using almost two gigs of memory and 40+% of cpu capacity. As I type this, with just one tab open, firefox is showing 563.3 MB and seven (7) sub? programs running. Before this latest flair up, for one tab open it would be under 400MB and five programs running?

Add-ons I run on Firefox: uBlock Origin, Adblock Plus, and DuckDuckGo Privacy Essentials

My system: AMD A9-9425 RadeonR5,5 Compute Cores 2C+3G 3,10GHz

                   8GB of ram 7.45 usable
                   WIN 10 Home Ver. 1909         {64 bit}
                  OS Build 18363.997

Asked by rrtreerat 3 days ago

Last reply by rrtreerat 2 days ago

Devtools Network Params Tab is missing

Hi, I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters. It suddenly w… (read more)

Hi,

I am on a MacOS Firefox v79.0 16 bit and I used to have the Params tab in the Network section of the Developer Tools that shows the GET/POST parameters.

It suddenly went missing after some update this year. May I know how can I get it back?

Asked by peekolo 5 days ago

Last reply by peekolo 4 days ago

Images do not display when opened in a new tab, instead downloads.

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is ann… (read more)

When i try to look at an image on firefox in it's own tab so i can see it bigger, it instead opts to download it instead of just showing it in the tab itself. This is annoying as I don't want to have to make a whole folder just for images that i've seen once and then never look at again. is there an option i might have chosen at some point that enables this? i'm not too sure. please help if someone is able to.

Asked by EnderDaveMC77 1 day ago

Last reply by EnderDaveMC77 1 day ago

Firefox can't update to the latest verion.

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answe… (read more)

I am getting this message:"Firefox can't update to the latest verion.". While automatic updates are enable. I don't know why firefox refusing to update. Thanks for answer.

Asked by empleat 3 days ago

Last reply by empleat 1 day ago

"We're sorry Firefox had a problem and crashed - same fleeting pop-up every time I close down the computer

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was. About a month ago I n… (read more)

I use Xubuntu OS and installed Firefox from there many 4 months ago on this my new laptop, from Ubuntu repos. I now do not know what version it was.

About a month ago I noticed that every time I closed down the computer I saw a flashing image of what appeared to be a message from Firefox. It disappeared before I could read what it was about.

I uninstalled Firefox totally yesterday by purging the system, deleting the folders/files in /etc and /usr relating to it. I downloaded it from repos and installed it again However, the flashing image still appears every time I close down.

I decided to video the close down to pause it and see what this message was about. It was as I said in the subject above. I found two crash reports in about:crashes and have submitted them.

Please tell me how to stop this repeating message.

Also, when uninstalling Firefox I saved the logins and passwords but was unable to use the resulting csv to recover them. Is there a better way than manually?

Asked by theno2soco1 23 hours ago

Last reply by theno2soco1 13 hours ago

Site Registration

I want to make this site checked so i wont get nonsecured or something like that... i dont know if i can or i cant send the link to my site, but i will give if you reques… (read more)

I want to make this site checked so i wont get nonsecured or something like that... i dont know if i can or i cant send the link to my site, but i will give if you request.

Asked by hyper1 6 days ago

Airpods Automatic Ear Detection not working

Hello! I'm writing because I use Airpods Automatic Ear Detection and it works with other browsers (if I take one off, the audio/video pauses). However, I don't know why i… (read more)

Hello! I'm writing because I use Airpods Automatic Ear Detection and it works with other browsers (if I take one off, the audio/video pauses). However, I don't know why it does not work with Firefox. Do you know if I can config this? I'm using MacOS Sierra and Catalina. Thanks!

Asked by AWoodstock 6 days ago

Firefox does not play sound on any Internet site

Whenever I visit any website to play music or watch videos no sound is provided. I can visit the same sites using Chrome and the all play sound. I can play music that res… (read more)

Whenever I visit any website to play music or watch videos no sound is provided. I can visit the same sites using Chrome and the all play sound. I can play music that resides on my PC without any issues. I have re-installed Firefox but to no avail - still no sound. My sound settings are not muted either in Windows, when on the various sites and within Firefox itself. I have Autoplay permissions set to allow video and audio. I am using 79.0 (64 bit) What is the problem and how do I resolve it?

Asked by jim189 5 days ago

MainThread process in Linux: is it just a new name for firefox?

In the last few days, a process called MainThread, using a lot of CPU time, has started appearing in my Ubuntu system monitor "top". I was worried that it was malware, a… (read more)

In the last few days, a process called MainThread, using a lot of CPU time, has started appearing in my Ubuntu system monitor "top". I was worried that it was malware, and checked to see if it might be part of software I had recently installed. After checking with the software providers I had most recently dealt with, I didn't find any that said the MainThread process belonged to them. Then I noticed that the "firefox" process had disappeared from the system monitor. I suspect that MainThread is the new name for firefox, but I would like some confirmation of that theory. If that is the case, why change the name of the process from something recognizable to something unrecognizable? Thanks for any help you can give!

Asked by nhpeacenik1 5 days ago

macOS notifications don't appear while in full screen video mode

Recently switched over from Chrome and I'm liking it so far with one semi-major annoyance. If I'm watching a YouTube (or any site) video in full screen mode, I don't see … (read more)

Recently switched over from Chrome and I'm liking it so far with one semi-major annoyance.

If I'm watching a YouTube (or any site) video in full screen mode, I don't see any of my Mac notifications until I exit full screen. With Chrome, those notifications continue to appear while I'm in full screen.

Is there any setting in Firefox I can enable or disable to change that behavior?

Asked by briano8822 5 days ago

Firefox sign in and extensions

Hello, I have a MacBook Air with OS Catalina. I use Dashlane as an extension for passwords and other items. Everytime I restart my laptop, I have to sign in to Firefox as… (read more)

Hello, I have a MacBook Air with OS Catalina. I use Dashlane as an extension for passwords and other items. Everytime I restart my laptop, I have to sign in to Firefox as though I'm a new user, and I have to re-establish the Dashlane extension and verify it. Is there a way around this? Thanks! Polly

Asked by pgiantonio 5 days ago

Проблема с использованием мультимедии

ПОМОГИТЕ Произошла проблема с переключением мультимедии,. Решил перейти с браузера Chrome на Firefox, и столкнулся следующей проблемой: Я не могу переключать музыку и вид… (read more)

ПОМОГИТЕ Произошла проблема с переключением мультимедии,. Решил перейти с браузера Chrome на Firefox, и столкнулся следующей проблемой: Я не могу переключать музыку и видео с помощью горячих клавиш на клавиатуре, таких как F12,F11,F9, данные клавиши у меня использовались как макрос на наушниках и я в любой момент и в любом приложении, мог переключить музыку, которая играла в браузере через наушники, что было очень удобно ( также можно было и ставить на паузу видео). И вот сейчас я всё сделал и перенёс все данные, но найти решение данной проблемы не могу, тк это окошко с мультимедией просто не открывается и не работает

Asked by Самый лучший 5 days ago

How do I use "window.open" to open a new window with a menubar?

menubar no longer shows in a new window opened with window.open? I am running Firefox Ver. 79.0 (64-bit); Mozilla Firefox for Ubuntu canonical - 1.0; on Ubuntu Bionic 18.… (read more)

menubar no longer shows in a new window opened with window.open? I am running Firefox Ver. 79.0 (64-bit); Mozilla Firefox for Ubuntu canonical - 1.0; on Ubuntu Bionic 18.04 I use the following javascript code in <head> to open a new window: <script> </script> The body is as follows: <body bgcolor="#F2E8DE" onLoad="nameThisWindow()">

Click <a href="javascript:openHomePage()">Open Homepage</a> to open Homepage.htm in a new Window. </body> This code will not display the menubar in the new window (HomePage). The new window opens, resizes, relocates, has scrollbars, has address bar and has the [Open menu] option to the right of the address bar. The way it should except for the menubar on my desktop computer. If I right click on [Open Menu] in the new window it shows a check mark before Menu Bar. If I uncheck it, it closes the menubar in the window that opened it (HomePageCaller). If I click on Customize in HomePage, it opens the customize window in a new Tab in HomePageCaller. If I open a link in HomePage with "Open Link in New Tab" it opens the link in HomePageCaller. If I open a link in HomePage with "Open Link in New Window" it opens the new window with a menubar like it should. I have opened about:config to change all nine of the "dom.disable_window_open" options to "false" and restarted the computer. This did not change anything? I have removed all content from the<head> except the <title> in the new window page. I have removed all content from the <body> except a line that says it is the new window. All to no avail. Thank you for any help someone can provide, Rob

Asked by Rob 5 days ago

FarmVille

Since refreshing Firefox, when I click on send gifts, the send window drops down and to the left of the screen. How do I adjust this so that it stays in the middle of the… (read more)

Since refreshing Firefox, when I click on send gifts, the send window drops down and to the left of the screen. How do I adjust this so that it stays in the middle of the screen?

Asked by mj_pfeifer 5 days ago