Showing questions tagged: Show all questions
  • Solved

How do I set Flash to click-to-run in Mozilla Firefox? Flash does not appear in the "Add-ons" list

The articles in the Help section say to click on the menu on the right of the Firefox window, then select "Add-ons". The Flash extension should appear and I can set it t… (read more)

The articles in the Help section say to click on the menu on the right of the Firefox window, then select "Add-ons". The Flash extension should appear and I can set it to "click-to-run". The problem is that the Flash extension isn't there. I have Firefox 75.0 . Thanks

Asked by Stuart 4 months ago

Answered by jscher2000 4 months ago

  • Solved

Yahoo Mail contacts disappeared when using FF, but show up when using Chrome

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to… (read more)

Hi all, yesterday I was trying to send an email (yahoo mail) (which I have used exclusively for years) and autocomplete was not working. Puzzled, I checked my contacts to see if the person had somehow been deleted, and to my surprise - I had NO contacts. Oddly, they were all there if I checked "Yahoo Classic View." Naturally I assumed it was a Yahoo issue, but got nowhere trying to look into it. Finally it occurred to me to try opening mail in Chrome and lo and behold, all my contacts were present, regardless of which view of mail I chose.

I really don't want to switch to Chrome because of mail, and although Classic View does work in FF, Classic doesn't have the autocomplete feature - which was the original issue, so it wouldn't solve my issue to revert to it.

Does anyone have any thoughts? Should I refresh FF and lose all my themes and add-ons and have to find them all again, or just uninstall and reinstall? Or is there a simpler way?

Thanks in advance you guys! (Also I tried to upload pics, but they won't load for some reason, I let it run about five minutes at least.)

Asked by CatsinQ 2 weeks ago

Answered by CatsinQ 2 weeks ago

  • Solved

bookmarks

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks? Thanks … (read more)

Windows does not come up only DOS! Though DOS, I copied all the files to a USB... Remember, there is no windows only DOS. How can I find my old bookmarks?

Thanks

Asked by richarddiaz 5 days ago

Answered by jscher2000 5 days ago

  • Solved

I paid $28 to Firefox

I paid Firefox $28 for unmarked videos. Now the mark, the stamp in the corner of the video, is back. I would like my money back or the non-stamped videos back. Who do I s… (read more)

I paid Firefox $28 for unmarked videos. Now the mark, the stamp in the corner of the video, is back. I would like my money back or the non-stamped videos back. Who do I see about that?

Asked by miketimpiz 4 days ago

Answered by FredMcD 4 days ago

  • Solved

All extensions suddently disabled. No option button to re-enable them.

Running Windows 10, FF 80.0.1 64 bit. Windows reports the last update for FF was 9/1. Today is 9/17, so FF has been running for two weeks since the update before this p… (read more)

Running Windows 10, FF 80.0.1 64 bit. Windows reports the last update for FF was 9/1. Today is 9/17, so FF has been running for two weeks since the update before this problem showed up

I booted up this morning and FF and all extensions were working without problems. I then opened an html attachment from an email, which, was sent to FF to open. Instead of opening in a new tab in the already open FF window, I got a pop up saying that FF couldn't open because there was another instance running. I chose the button to close the already running instance, and the new instance launched with the html file. However all my extensions were summarily disabled and there is no option in the Manage Your Extensions window turn any of them back on. I am, as a result, using Chrome to ask this question, since that's the only way I can run my PW manager.

Anybody have any ideas how to fix this?

Asked by mdstone 4 days ago

Answered by mdstone 4 days ago

  • Solved

Show Link URL To The Left Of The Page Title When Searching With The Address Bar

when searching in the address bar at the top, the links appear to the right, misaligned because of the page titles for me, the link is what i use to figure out which pag… (read more)

when searching in the address bar at the top, the links appear to the right, misaligned because of the page titles

for me, the link is what i use to figure out which page i want, while the title is really hard to figure it out, having the link on the left would make it alot easier and faster to figure out which to click

(in the upload, the top one is firefox, the bottom is chromium, i need the order chromium uses)

Asked by Syv 4 days ago

Answered by jscher2000 4 days ago

  • Solved

Problem with online banking

I have recently made Firefox my browser on PC Windows 10 replacing Google Chrome. Everything works fine except my Turkish online bank account. I can access my account but… (read more)

I have recently made Firefox my browser on PC Windows 10 replacing Google Chrome. Everything works fine except my Turkish online bank account. I can access my account but when when I open a page the headings are all there but no details of my accounts. I can access my UK bank account with all details available. I have been back to Google Chrome and had no problems.

Asked by lockyerbrian70 3 days ago

Answered by FredMcD 3 days ago

  • Solved

Can't remove "search with yandex" pinned to my searches

I removed everything related to yandex from extensions, default search etc but I still have this thing (on the image) when I'm using address bar as a search bar. This pis… (read more)

I removed everything related to yandex from extensions, default search etc but I still have this thing (on the image) when I'm using address bar as a search bar. This pisses me off because when I was installing firefox I unchecked all the yandex related checkboxes. Can you please tell me how to remove this crap?

Asked by not2fast 2 days ago

Answered by cor-el 2 days ago

  • Solved

Setting domains on multi-account containers, for domains that redirect immediately

This applies elsewhere, I imagine, but my current problem is "apple.news" links. I get sent these links but don't use them. (No interest in being under surveillance by A… (read more)

This applies elsewhere, I imagine, but my current problem is "apple.news" links.

I get sent these links but don't use them. (No interest in being under surveillance by Apple.)

I tried to set them up in Multi-account containers, so that I can send them to a ghetto, but at least try to use them. I found no way to do this. (I also found the interface clunky and unintuitive.) (I did find how you set a domain there but redirection is long past by the time you can do that.)

(I'm happy setting the Windows registry, designing configuration systems for programs, and the like so making setting is not a terror for me, please don't answer as if I'm a dufus in that regard. Thank you.)

Where do I make a configuration setting to force these containers to do what I want?

Asked by Mike Gale 2 days ago

Answered by Wesley Branton 2 days ago

  • Solved

I used Firefox for over a year, suddenly after an update I imagine a bottom bar appeared, like "find" and every time I try to type anything in a search bar it jumps to the bottom

I used Firefox for over a year, suddenly after an update I imagine a bottom bar has appeared, like "find" and every time I try to type anything in a search bar it jumps t… (read more)

I used Firefox for over a year, suddenly after an update I imagine a bottom bar has appeared, like "find" and every time I try to type anything in a search bar it jumps to the bottom that becomes pink... SOOOOOOO annoying. How can I get rid of it forever???? Sorry, do not know a proper name for this trouble!!! I wish it was clearly stated if I want this "update" and how I can get rid of it. I stopped updating anything at all at this stage! It drives me absolute bonkers, I am thinking of deleting firefox completely! Yes I use windows7 and love it, do not want to switch to 10. I have no clue what version of firefox I am using, I was updating when prompted, but fed up with this pink bar, like it sits in my livers now!!!

Asked by callita1 1 day ago

Answered by Wesley Branton 1 day ago

  • Solved

Firefox Monitor - unable to find button to add new email addresses

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in,… (read more)

I've been an avid user of Firefox Monitor for the past few months, but recently over the last few days when I go to https://monitor.firefox.com/user/dashboard and log in, I've been struggling to find the button that allows me to add new email addresses. I've searched the support article for Monitor for this information, but to no avail: https://support.mozilla.org/en-US/kb/firefox-monitor. So I was wondering if you could point me in the right direction?

Asked by Jonathan 1 day ago

Answered by Wesley Branton 1 day ago

  • Solved

Why is Firefox downloading .json files and how do I stop it?

Since two weeks ago, Firefox has downloaded stg-backup-[date]@drive4ik.json files in folder "STG-backups-FF-80.0.1" under downloads. I have no idea why and I want it to s… (read more)

Since two weeks ago, Firefox has downloaded stg-backup-[date]@drive4ik.json files in folder "STG-backups-FF-80.0.1" under downloads.

I have no idea why and I want it to stop. Anyone know anything?

Asked by canadianicicles1999 1 day ago

Answered by Wesley Branton 1 day ago

  • Solved

scroll bar disappears

using FF V 80.0.1 (64bit) with W10 actual service release. When I call www.t-online.de I can see the scroll bar for some seconds but then it disappears and I can't scroll… (read more)

using FF V 80.0.1 (64bit) with W10 actual service release. When I call www.t-online.de I can see the scroll bar for some seconds but then it disappears and I can't scroll the page neither with mouse nor with key. Any idea what to do or what to manage in order to avoid the failure. When calling this site with Edge there is no problem ????

Asked by Hansz 1 day ago

Answered by FredMcD 1 day ago

  • Solved

Opening attachments in Gmail

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite… (read more)

I'm using Gmail in Firefox 80.0.1. When there is a Word or .pdf attachment on a gmail message, clicking on the attachment opens the dialogue box attached below. Despite checking the box, "Do this automatically for files like this from now on," the box continue to pop up with the next attachment on another email. Is there a way to make it "automatic?"

Asked by rsuchyta1 19 hours ago

Answered by jscher2000 11 hours ago

  • Solved

Requested entity too large.

Hi When I visit the following website; https://community.bt.com/ I get the following response; Request Entity Too Large The requested resource /bt/ does not allow request… (read more)

Hi When I visit the following website; https://community.bt.com/ I get the following response;

Request Entity Too Large The requested resource /bt/ does not allow request data with GET requests, or the amount of data provided in the request exceeds the capacity limit.

However, this website is fully accessible using 'Microsoft Edge' I'm using Firefox 80.0.1 with Windows 10

Thanks for any help in advance.

Asked by cydneyjohn 18 hours ago

Answered by cor-el 14 hours ago

  • Solved

Uncaught DOMException: Navigator.registerProtocolHandler: Permission denied to add https://webmail.epen.gov.ar/zimbra/?view=compose&to=%s as a protocol handler

Runing in the console: window.navigator.registerProtocolHandler("mailto","https://webmail.epen.gov.ar/zimbra/?view=compose&to=%s","Zimbra"); fails with the following … (read more)

Runing in the console: window.navigator.registerProtocolHandler("mailto","https://webmail.epen.gov.ar/zimbra/?view=compose&to=%s","Zimbra"); fails with the following error: Uncaught DOMException: Navigator.registerProtocolHandler: Permission denied to add https://webmail.epen.gov.ar/zimbra/?view=compose&to=%s as a protocol handler

Asked by WinterGrasp 13 hours ago

Answered by TyDraniu 12 hours ago

  • Solved
  • Archived

Im seeing about:blank in my address bar for a second or two before going to a web page,it does not happen every time so i don't know what to think of this ,is it a virus?

About:Blank showing up sometimes for a few seconds in address bar,have scanned computer with Zone Alarm Anti Virus - Spy Bot - Super Anti Spyware all have found nothing. … (read more)

About:Blank showing up sometimes for a few seconds in address bar,have scanned computer with Zone Alarm Anti Virus - Spy Bot - Super Anti Spyware all have found nothing. Sometimes the Browser hesitates for 5-10 seconds before going to a page, i wonder if its related to the About:Blank

Asked by sears 9 years ago

Answered by John99 9 years ago