Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

video file not found

I'm a premium member at Bill O'Reillys and receive no spin news to view. I use to be able to view the no spin news up until approximately 7 weeks ago. I can no longer vie… (read more)

I'm a premium member at Bill O'Reillys and receive no spin news to view. I use to be able to view the no spin news up until approximately 7 weeks ago. I can no longer view the no spin news and I haven't got a clue as to why. I am not tech savvy and I have spent many hours trying to locate the problem unsuccessfully.

After signing into my account to view the video it gives me hlsjs:video file not found. I am able to view the video of the day but not the no spin news. I tried google chrome and Internet explorer and it says the same thing, video file not found. I'm sure there is someone that has the solution to my issue. Help and thank you.

Asked by Cosmo736 1 year ago

Last reply by Cosmo736 1 year ago

  • المُؤرشفة

channel 4 blank (black) screen

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram. I have had problems with streaming Channel 4 TV UK for many years. I could only get it to w… (read more)

Firefox Version 63.0 (64-bit) Home build PC, 480GB SSD, 2 x 2TB HD's, 8GB Ram.

I have had problems with streaming Channel 4 TV UK for many years. I could only get it to work on Windows. Recently I have Dumped Window 10 - so slow - updates take all day. I now am using Ubuntu 18.04 LTS (using Linux since 2009)

Channel 4 say they Do Not support Linux ?

I have tried to install Adobe Flash Player, but does not seam to work or download. On Ch 4 web page I pressed Allow, but say that I should install Flash Player !

Please could anyone advice me what I can do, or what I have done wrong.

Regards, Richard.

Asked by Rich_42 2 years ago

Last reply by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Movie Trailers or Clips will not play on Metacritic

Movie trailers will not auto-play after the 30 second intro ad. After the ad the video remains blank. This problem also exists when Firefox is restarted in safe mode. Wor… (read more)

Movie trailers will not auto-play after the 30 second intro ad.

After the ad the video remains blank.

This problem also exists when Firefox is restarted in safe mode.

Works fine when using other browsers such as Chrome or Edge!

Please look into this!

Asked by DeanA320 2 years ago

Answered by DeanA320 1 year ago

  • حُلّت
  • المُؤرشفة

Embedded Youtube videos do not work

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem. Youtube videos embedded in other pages do not work and on… (read more)

I am running Firefox 52.9.0 (32-bit), Win XP PRO SP3 on several computers and only my desktop has this problem.

Youtube videos embedded in other pages do not work and only blank space is displayed but if I go to Youtube the videos play correctly. This only happens in one computer. In other computers running same Firefox 52.9.0 (32-bit), Win XP PRO SP3 this problem does not happen.

I guess it might be some configuration problem.

Asked by sail33 1 year ago

Answered by sail33 1 year ago

  • المُؤرشفة

Possibly Quantum? Issues with Discord Voice Chat and Viz streaming that disappear on other browsers... Anyone else experiencing this?

Hi all! I am experiencing some issues after I upgraded to Quantum, and I'm hoping that maybe you all have some idea of how to fix the issue because I don't want to have t… (read more)

Hi all! I am experiencing some issues after I upgraded to Quantum, and I'm hoping that maybe you all have some idea of how to fix the issue because I don't want to have to switch browsers (so far the only fix I have).

First, I keep trying to stream episodes off Viz/Hulu, and it keeps giving me an error that tells me to turn off my Ad Block and refresh. I don't have Ad Block enabled, but when I refresh I get the same error. The error disappears in Google Chrome and Microsoft Edge, where I do have Ad Block or similar enabled.

The next issue I have encountered is with Discord. I tried to join a voice chat session, but could not hear anyone's voice, though they could hear mine fine. Again, this issue disappeared in Chrome and Edge.

I really don't want to have to switch browsers, because I love Firefox, but I just need to know if this is a Quantum problem and if I need to revert back to an older version of firefox.

Asked by ModernArt 2 years ago

Last reply by ModernArt 2 years ago

  • المُؤرشفة

mime type not supported

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to fl… (read more)

hi everyone , as i described here https://support.mozilla.org/en-US/questions/1169212 for long time i was niot able to see some video format but on past some thanks to flash player where able to play . recently i noticed some videos despite the page activates flash on the pc no longer plays , the video is a black screen or firefox prompt to download the video , last time I was told the problem was because of some missing codecs on my pc and i never found one installable on vista sp 1 , days ago i found this one https://www.codecguide.com/download_k-lite_codec_pack_mega.htm at the moment don't know if can be installed on vista sp 1 ( if someone know this please let me know ) before try myself i want to ask you if this codec is the codec needed for make videos play again on firefox or if these are useless for firefox ( maybe are codecs just for watch downloaded videos istead of streaming ) please let me know , i really want to be able to see videos again on my firefox , thanks in advance for answers

p.s i still have firefox 43 , don't like much new version and the new version btw don't fix the problem , already tested ,...

Asked by Lanselot 2 years ago

Last reply by Lanselot 2 years ago

  • المُؤرشفة

Facebook/Other videos error message: No compatible source was found for this media

Hello everyone, Problem: Error message: No compatible source was found for this media. Whenever I want to watch a video on Facebook or some other sites. Youtube/Twitch w… (read more)

Hello everyone,

Problem: Error message: No compatible source was found for this media. Whenever I want to watch a video on Facebook or some other sites. Youtube/Twitch work without problems.

Setup: Windows 10 firefox (60.0.1 x64), no addons and as plugins: OpenH264 and Shockwave Flash (29.0 r0)

Asked by Zwirni 2 years ago

Last reply by Zwirni 2 years ago

  • حُلّت
  • المُؤرشفة

Can't see any video on facebook, It shows only weird colours!

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. Bu… (read more)

Hi, As you see In the picture, this what I see most of times when I play any video or even A gif picture on facebook 85% shows like that, and only 15% works normally.. But on Youtube, Almost all videos work 98% without problems!!, this problem shows more on Facebook.. I have the latest version of my video card *Nvidia GT610 2G * And also Firefox Quantum.. And also the latest version of Adobe Flash Player.. *Windows 10, 8G Ram, Processor Intel Core I5 3470T* Although when I play any video from any other Browser, It works so normally without any problems at all!, but I love Firefox the most, I used to open from this great browser, I'm suffering from this problem for almost a year! please, I need a solution to this problem, HELP ME!

Asked by DM_22 2 years ago

Answered by Happy112 2 years ago

  • المُؤرشفة

YouTube videos stop after 25 minutes XP

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion… (read more)

So, this began a few years ago. Apparently connected to the codec issues surrounding XP and YouTube's choice to change how their videos play back, namely to the exclusion of flash. I can get the flash player going but that lacks the nice video quality of 1080x720. So not much point there.

It happens at any quality setting. Videos stop at 25:21, or in other cases 23:18. The sound keeps playing, the video freezes. Moving the timeline will allow the video to play for another 25/23 minutes. This of course does not happen in Chrome, but the reason I don't watch videos in chrome is a different color saturation issue; the videos are washed out there and I suppose that is a separate thread on another forum.

Here's some evidence that this is widespread.

https://productforums.google.com/forum/#!topic/youtube/ViiQ_4nNXn8

I'm guessing I will get more attention complaining about Chrome's color saturation, but my preference is to resolve this issue in Firefox.

Asked by Hunterwh 2 years ago

Last reply by Hunterwh 2 years ago

  • حُلّت
  • المُؤرشفة

Fox News Channel player does not work on Firefox 60

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player n… (read more)

I have repeatedly asked this question from Firefox version 53 through Firefox version 60, and have not received help from this forum. Why will FNC embedded video player not work on FF. Error 2 is always displayed.

Asked by loyall 2 years ago

Answered by loyall 2 years ago

  • المُؤرشفة

All video besides youtube is not playing

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available… (read more)

The only video that will play is youtube. All others, Fox News, Townhall, Amazon [on product page, not Prime video], etc, do not play. I have done all that is available in the help section, none of it worked. Error "invalid mime type" From CBS OS - Windows XP SP3 Firefox ESR 52.9.0 (32-bit)

Asked by yagar 2 years ago

Last reply by James 2 years ago

  • حُلّت
  • المُؤرشفة

Microsoft Edge streams TV shows very fast just like firefox used to. I asked why but no response from firefox so goodbye firefox after many loyal years

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no respons… (read more)

Firefox will no longer stream a TV show or keep up even with a 100m internet connection. I messed with it's settings for many hours and asked the community but no response so I tried out Edge which is Unbelievably Fast and can open multiple tabs and stream each show on each tab to completion and even watch them with no internet just like firefox used to be. I was loyal firefox user for many years but no more.

Asked by bradb53 2 years ago

Answered by bradb53 2 years ago

  • المُؤرشفة

Some (rare) videos encoded with h264 stay black

Hi, It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. H… (read more)

Hi,

It's the second time today i see a video with this codec (as stated by VLC) : H264 - MPEG-4 AVC (part 10) (avc1), that's not visible in Firefox, while it's audible. Here is the video url : https://web.poecdn.com/public/news/2018-05-02/VLS_news.mp4 Previous one that also didn't work : https://web.poecdn.com/public/news/2018-04-17/NewRainofArrows.mp4

Some working with the same codec, still as stated by VLC can be found here : https://www.pathofexile.com/forum/view-thread/2034078 ; Change : Different CDN, no sound in these video. For a direct video link, here's one : https://imgur.com/BySFQ45.mp4

Not sure what's the issue here, if there's something new unsupported in openh264 or if it's just an issue for some users. I know i'm not the only one experiencing it, cf. https://www.reddit.com/r/pathofexile/comments/8csmvo/skill_revamps_part_3/dxhi8f6/

Edit : Seems like Imgur uses x264 (http://www.videolan.org/x264.html) to encode their videos (ftypisom : MP4 Base Media v1 [IS0 14496-12:2003]), while GGG (poecdn) used something else (Mainconcept Video Media Handler ; ftypmp42 : MP4 v2 [ISO 14496-14]).

Edit² : Bug report.

Asked by Harest 2 years ago

Last reply by Harest 2 years ago

  • حُلّت
  • المُؤرشفة

[SOLVED]Firefox won't play any video from this domain

This problem is driving me crazy! It was working until few days ago. I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tr… (read more)

This problem is driving me crazy! It was working until few days ago.

I can't watch any videos from this website/domain: http://redeglobo.globo.com/videos/ Things I've tried: - private browsing - safe mode - new profile/refresh - portable version - uninstall/reinstall - older versions - uninstalled kaspersky/windows defender is disabled - HOSTS file is clean(Windows 7 x64)

The thing is, the ads load but not the video content. If the ad is long, an error message appears while the audio is still playing in the background. Another computer in the same network plays them fine. All other browsers can play these videos, this problem only happens in Firefox. I've tested a virtual machine in this same computer and then it works. Is there anything else I can do to try to fix this?

Firefox console shows these errors: Cross-Origin Request Blocked: The Same Origin Policy disallows reading the remote resource at https://vodstreaming02a.video.globo.com/r90_720/v7/e8/93/1e/7164945_1e25dd21ab308227e9961ad4c2a44399a4dc60ff/7164945-manifest.ism/7164945-manifest-audio_por_1=128025-video_por=1967000.m3u8?hls_client_manifest_version=4. (Reason: CORS header ‘Access-Control-Allow-Origin’ missing).

[error][hlsjs: unrecoverable network fatal error.] Object { evt: "hlsError", data: {…} } player.min.js:1:1237298

[error][player_error] Object { description: "hls error: type: networkError, details: levelLoadError, response: {\"code\":0,\"text\":\"\"}", level: "FATAL", origin: "hls", scope: "playback", raw: {…}, code: "hls:networkError_levelLoadError", UI: {…} } player.min.js:1:1237298

Asked by anitoad 2 years ago

Answered by anitoad 2 years ago

  • المُؤرشفة

Video playback not working in Firefox Quantum eg on Al Jazeera English website

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html When I press the play… (read more)

Example problem page: https://www.aljazeera.com/programmes/insidestory/2018/04/palestinian-journalists-targeted-israeli-snipers-180428181902831.html

When I press the play button in Firefox Quantum 59.0.2 (64-bit) playback is not instigated. Nothing happens. This has been occurring since I updated to Quantum. I cannot see that there are any add-ons / plugins I require to make the iFrame play.

Image 1 below shows the black iFrame screen that accompanies the malfunction in Firefox.

Image 2 below shows the IFrame screen as it appears in Google Chrome (in which the video playback is functioning normally).

Please help?

Asked by caravanserai 2 years ago

Last reply by cor-el 2 years ago

  • المُؤرشفة

iOS - How to fix Error message: No video with supported format and MIME type found

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these aud… (read more)

We have a series of audio files associated with our Members section of our web site and which members can select by typing in a number. Up until I the other day these audio files all worked when using Firefox browser, then suddenly for no apparent reason, they stopped working and all we get is the error message: No video with supported format and MIME type found I have looked through all the support answers, but cannot find anything for this problem when running Firefox on an iOS based system. Our web site is: yourhiddenmind.com But to access the audios you have to be a subscribing member. All the audio files are stored with FlyWheel and they can be access and played with other browsers such as Safari, etc.

Asked by Squik 2 years ago

Last reply by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Youtube, Facebook and other embedded videos never load (FF 58.0.2)

I am unable to watch videos in Firefox since the last update. There is a spinning wheel and it never finishes loading. Since I reinstalled FF, there are no external plugi… (read more)

I am unable to watch videos in Firefox since the last update. There is a spinning wheel and it never finishes loading. Since I reinstalled FF, there are no external plugings. Tried re-install, restart, nothing worked. They do play properly in Chrome.

Asked by leonardoauc 2 years ago

Answered by FredMcD 2 years ago

  • المُؤرشفة

Videos on Comcast only play in safe mode or when default settings refreshed but videos play on other sites.

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always … (read more)

Videos won't play even when plug-in preferences for Adobe flash player are set to Always Activate and the Firefox plug-in icon box is set to "remember decision to always allow" video for Comcast's myXfintiy.com. I have tried all support suggestions, but nothing works. I have a MAC with OS Sierra 10.12.6 and have made sure the Shockwave Flash is up to date.

Asked by Jackie125 2 years ago

Last reply by Jackie125 2 years ago

  • المُؤرشفة

flash is not working on my firefox ( 60/64)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of the… (read more)

im running windows 10 / 64 and i have Firefox (60/64) , my flash is up to date and running with no issues on chrome, on firefox not all websites are working , some of them not working at all and some will run and have pixelation and picture distortion ( and some website works fine ) . I did update my flash , reinstall it and make sure its active and non of this works , i reinstall firefox and that didt help. i never had an issue before ver 52 ( since stoop sporting flash) . Please help fixing this issue as i really like firefox and rather keep using it ( but not for long if its not supporting the website we used , and i don't think stop sporting flash was a good idea as i mentioned all these website running with no issues in chrome.

Asked by Sam T 2 years ago

Last reply by FredMcD 2 years ago

  • المُؤرشفة

Why can I play only Youtube videos in Facebook for months now?

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of… (read more)

In Facebook, if someone posts a Youtube video, it plays with no problem. But for months now, no other type of video will play. When I click on, a new page opens on top of the old one with a large viewing screen and an arrow to click to play. Every time I click on it, it simply refreshes but does not play. I just updated the newest Adobe Flash player and restarted three times. Firefox is updated. I have Windows Vista.

Asked by TerryRA 2 years ago

Last reply by FredMcD 2 years ago