• حُلّت
  • المُؤرشفة

Google Maps Live Traffic appears briefly then disappears (not in Safe Mode, but even with all add-ons disabled)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the loca… (read more)

I've had this problem in Firefox for some time: Live traffic shows for a few seconds, then disappears. It will reappear if I refresh the page, but not if I move the location or zoom in or out. If I restart Firefox with all add-ons disabled, I do not have this issue.

The obvious next step is to selectively disable add-ons until I find the culprit. But I disabled every single add-on, and restarted Firefox: the problem persists! So there must be a difference between starting Firefox in Safe Mode vs. disabling all extensions. Firefox states "Safe Mode is a special Firefox mode that can be used to troubleshoot and fix problems. Safe Mode temporarily turns off hardware acceleration, resets some settings, and disables add-ons (extensions and themes) that might be causing problems." But I use the Standard Theme and turning Hardware Acceleration off does not solve the problem. Any ideas?

This is on a Dell E5410 laptop with 8GB RAM running Windows 7 Enterprise.

Here are the add-ons I use, but I'm guessing that it's a plug-in issue instead. Any recommendations how best to diagnose?

Name Version Adblock Plus 2.7 Adblock Plus Pop-up Addon 0.9.2.1-signed Autofill Forms 1.0.6.1-signed Dashlane 3.6.0 DownThemAll! 2.0.18.1-signed.1-let-fixed DownThemAll! AntiContainer 1.4 Forecastfox (fix version) 2.3.4 Print Friendly & PDF 2.0.2 Restart Button 0.1.5.1-signed The Addon Bar (restored) 3.2.1-signed Update Scanner 3.2.3 WOT 20151208


Thanks for any help!

Asked by civic-mindedness 5 years ago

Answered by FredMcD 5 years ago

  • المُؤرشفة

in Google mouse clicks are not functioning. In google maps right click doesn't work. Since update 58.0.1(?)

Seems like since last update especially Google has problems with all the features: On normal Google page in the right upper corner there are 9 small blocks, normally you … (read more)

Seems like since last update especially Google has problems with all the features: On normal Google page in the right upper corner there are 9 small blocks, normally you can left-click on them and you get a (javascript?) dropdown menu. Now not. Also in Google maps almost nothing works: only dragging and zooming is okay. Right-click does nothing (normally menu to see 'what is here' etc). Also no login is available in right upper corner. When left-click on menu (left upper) nothing happens.

I've tried Firefox in Safemode: nothing changes. I've tried updating Java script: no changes. I've tried ADWcleaner: found couple of minor things. Erased them. Nothing changes. I've looked at add-ons. Turned most of them of (all of them at one point) but they don't seem to be the problem. I've googled for answers and closed were some results from 2010 describing same. (Javascript seemed to be the problem back then). I've tried using Windows Internet Edge ($%^@&#): it works perfectly. Drop down menus and everything works fine. But I hate Edge, Chrome etc and want to use FireFox.

Hope someone knows what's going on.

Asked by roelantsi 3 years ago

Last reply by roelantsi 3 years ago

  • المُؤرشفة

Google calendar has frozen in Firefox

I've been away for a few days and have just checked Google Calendar on my PC but find it's totally unresponsive. Having searched the Google forum it looks as if folk are … (read more)

I've been away for a few days and have just checked Google Calendar on my PC but find it's totally unresponsive. Having searched the Google forum it looks as if folk are saying it's a Firefox issue. Don't know if this is correct, all I know is, I can access Calendar on Android but not using Firefox browser on my PC.

Asked by MikeExe 5 years ago

Last reply by SLKA 5 years ago

  • حُلّت
  • المُؤرشفة

regarding Google as my default search engine

I have switched my default search engine to google. but every time I open Firefox, I continue to get the extra little window giving me instructions on how to do it again.… (read more)

I have switched my default search engine to google. but every time I open Firefox, I continue to get the extra little window giving me instructions on how to do it again. it's driving my perfectionist ocd crazy. plz help. lol

Asked by trixter 5 years ago

Answered by cor-el 5 years ago

  • المُؤرشفة

Explain why Mozilla doesn't like Canadians?

I need Google.ca I don't want a solution I just want to have the option to use google.ca to come included with Firefox just like it did in older builds. I know it is gon… (read more)

I need Google.ca I don't want a solution I just want to have the option to use google.ca to come included with Firefox just like it did in older builds. I know it is gone because in about:config country code is already set to CA.

If you think Google.ca is useless, think again. You try to search to buy something from walmart.ca instead walmart.com same with bestbuy or newegg, sears, amazon etc. Many stores who have different products and prices depending on chossing .com or .ca and you need Google.ca that has a choose websites from Canada option.

Asked by .j.j 6 years ago

Last reply by jscher2000 6 years ago

  • المُؤرشفة

I can't load google.com, other websites load just fine.

For the past 3 days I have been getting the error message: "The connection has timed out The server at www.google.com is taking too long to respond. The site could be… (read more)

For the past 3 days I have been getting the error message: "The connection has timed out The server at www.google.com is taking too long to respond.

   The site could be temporarily unavailable or too busy. Try again in a few moments.
   If you are unable to load any pages, check your computer's network connection.
   If your computer or network is protected by a firewall or proxy, make sure that Firefox is permitted to access the Web."

Whenever I try to load google or gmail or any other google related website. I have had no problems loading any other website. No changes were made prior to this error starting, I have run updated antivirus and anti malware programs, cleared cookies cache and browser history, restarted several times, even restarted to last known good configuration, nothing has fixed the problem.

Asked by vaguedurin 5 years ago

Last reply by vaguedurin 5 years ago

  • المُؤرشفة

google maps runs terrible slow and laggy on firefox 41 on fresh install of ubuntu 14.04.3, especially when i use street view and try to drag the yellow man

google maps runs terribly slow and laggy on firefox 41 on a fresh install of ubuntu 14.04.3 even more so when i use the yellow man on street view and place it on a street… (read more)

google maps runs terribly slow and laggy on firefox 41 on a fresh install of ubuntu 14.04.3 even more so when i use the yellow man on street view and place it on a street to see the street in street view, please fix this.

Asked by razorfs 6 years ago

Last reply by 3624PPC 6 years ago

  • حُلّت
  • المُؤرشفة

how do I unload an enhancement by Google?

A friend was using my computer to try to get to Google/Gmail. Firefox now is gray at the top of the screen with an additional blank area at the top. The windows task bar… (read more)

A friend was using my computer to try to get to Google/Gmail. Firefox now is gray at the top of the screen with an additional blank area at the top. The windows task bar at the bottom is also gone. My Norton security software is unloaded also. One time a message "enhanced by Google" appeared. I then downloaded a new copy of Firefox, the message disappeared but the other settings are still not what I had before. How do I get back to the default appearance?

Asked by wdonovan1922 5 years ago

Answered by jscher2000 5 years ago

  • المُؤرشفة

after a few seconds on a site like ebay or autotrader etc i get redirected to google.com/afs/sds

i use firefox as a search engine. but when i go to certain sites like e bay, amazone, auto trader, or certain partstores. after a few seconds on that site i get automatic… (read more)

i use firefox as a search engine. but when i go to certain sites like e bay, amazone, auto trader, or certain partstores. after a few seconds on that site i get automaticaly redirected to a blank site with from www.google.com/afs/ads?Q

if i hit the back button it goes back to the original site, then back to google after a few seconds.

how do I fix this? thanks

gert.

Asked by gdatema 5 years ago

Last reply by cor-el 5 years ago

  • حُلّت
  • المُؤرشفة

Google search result links stopped working

Recently I noticed that when I search on Google using FF 44.0, when I clink on a link nothing happens. But when I right click and select Opne in New Tab, it works. I tr… (read more)

Recently I noticed that when I search on Google using FF 44.0, when I clink on a link nothing happens. But when I right click and select Opne in New Tab, it works. I tried restarting in Safe Mode, but the problem persists.

This only seems to be happening on one computer. My other two seem to be working fine. Both are running FF 44.0 as well. All computers are on Win10 with KIS 2015 for Internet Security.

You help is appreciated.

Gene ...

Asked by genemendez 5 years ago

Answered by FredMcD 5 years ago

  • حُلّت
  • المُؤرشفة

Not able to get to google.com from Firefox for Desktop on iMac

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites … (read more)

I cannot access google.com from Firefox on my iMac. This only starting happening today. Not sure that it is malware or adware related. I can access all other websites with no issue. Cleared cache and cookies as well for both.

And I can ping www.google.com from the iMac with 0% packet loss.

Here are other details below

iMac running OS X 10.8.5

Firefox 41.0

Please help as I may have overlooked something.


Thank you

Asked by jfalan 6 years ago

Answered by jfalan 6 years ago

  • حُلّت
  • المُؤرشفة

Can't comment using google account on blogs OK on IE

I like to comment on several Blogger blogs and since an update on Firefox, I can no longer access google account to comment. I am OK on IE so it must be a Firefox proble… (read more)

I like to comment on several Blogger blogs and since an update on Firefox, I can no longer access google account to comment. I am OK on IE so it must be a Firefox problem -any suggestions please? it is a pain to have to go to IE every time I want to comment on a blog! janetannc.

Asked by janetannc 5 years ago

Answered by FredMcD 5 years ago

  • المُؤرشفة

Google streetview problems

So I just updated to Firefox 44, I was using Google maps and looking at a particular location using streetview. At first everything is going fine but after a few revoluti… (read more)

So I just updated to Firefox 44, I was using Google maps and looking at a particular location using streetview. At first everything is going fine but after a few revolutions of the picture and going up and down the street the picture freezes and responds to my mouse clicks at a super slow rate. I have to keep refreshing the page to get it back to normal speed response. It is starting to get really annoying to have to refresh the page after every movement I make. I read something that privacy extensions could hinder Google streetview so I tried disabling them and it is still a problem. Anyone else had this issue? Knows how to fix it? If nothing else can someone tell me how I can downgrade back to Firefox 43, I had no problems with streetview on that.

Asked by Teoni 5 years ago

Last reply by th2k00 5 years ago

  • المُؤرشفة

Links open in new tab as default search engine page

Hi, when I click on links they sometimes open in a new tab as my default search engine page. For example, if I have google set as my default search engine, if I click on … (read more)

Hi, when I click on links they sometimes open in a new tab as my default search engine page. For example, if I have google set as my default search engine, if I click on a link it opens a new tab, the correct link address appears in the address bar, it starts to load then suddenly it switches to the google search engine home page:

Example 1: https://www.google.com.au/webhp?ie=utf-8&oe=utf-8&gws_rd=cr&ei=tfTPVtKzBsG7mgX-k4DQAw

Example 2: https://www.google.com.au/webhp?ie=utf-8&oe=utf-8&gws_rd=cr&ei=tPjPVs75H4PlmAXL-rfQCQ

Example 3: https://www.google.com.au/webhp?ie=utf-8&oe=utf-8&gws_rd=cr&ei=g_nPVsnkMuPMmAXU6bnoAg

Notice how in each example, after .com.au there is a huge string of data. The only part that always changes is after the cr&ei=

I've tried everything I can think of, system restores, downgrading, reinstalling flash, starting in safe mode, uninstalling and removing all firefox folders from PC, nothing fixes it and I can't find any mention of this issue on the web.

Is there anyone here who understands the mechanism of what is occurring that redirects the link to my default search engine? How would this be happening? It seams that this would have to be an issue with firefox because if I change the default search engine in the firefox settings then the issue starts happening with the new default search engine.

How do I troubleshoot this? How do I work out what is redirecting the links? I'd appreciate it so much if someone would help.

Asked by keylonta 5 years ago

Last reply by keylonta 5 years ago

  • حُلّت
  • المُؤرشفة

Google on Firefox gets my location wrong (Chrome and Edge are fine)

Ever since upgrading to Windows 10, I have been having location issues when using Firefox. When I search anything in Google, I only get US results (we are located in Cana… (read more)

Ever since upgrading to Windows 10, I have been having location issues when using Firefox. When I search anything in Google, I only get US results (we are located in Canada). However, Chrome and Edge both display proper Canadian results. I have checked the location of my IP address, and it shows Toronto (as it always has).

This has only been a problem since upgrading to Windows 10. When I was setting up Windows 10, I know I turned off location services because I don't trust Microsoft with any personal information. However, thinking this might be the cause of my problems, I eventually relented and turned the service back on. However, it did not fix the issue.

I have tried modifying the privacy settings for Google by clicking the little pad lock and setting location access to "allow" but that didn't fix anything either.

I'm at a loss. Firefox has been my primary browser for over a decade, but this is a deal breaker. I am currently working on an SEO project and I need my search results to be location specific.

Asked by Username1234 6 years ago

Answered by jscher2000 6 years ago

  • المُؤرشفة

google searches don't produce any answers

When I type a search into google, nothing happens. the page just stays blank. I have recently installed Avast anti-virus freeware. Could there be a connection? I noticed… (read more)

When I type a search into google, nothing happens. the page just stays blank. I have recently installed Avast anti-virus freeware. Could there be a connection? I noticed Firefox connects using "system proxy settings". Is this normal?

Asked by lagodeluna 5 years ago

Last reply by cor-el 5 years ago

  • المُؤرشفة

I use google as my search page, but keep getting " make google your home page " ????? ..... but this does not appear if I use Internet explorer ??? can anyone s

I use google as my search page, but keep getting " make google your home page " ????? ..... but this does not appear if I use Internet explorer ??? can anyone suggest a f… (read more)

I use google as my search page, but keep getting " make google your home page " ????? ..... but this does not appear if I use Internet explorer ??? can anyone suggest a fix please.

Asked by ghpicton 5 years ago

Last reply by James 5 years ago

  • حُلّت
  • المُؤرشفة

Searching from the address bar defaults to google.com - how to do I change this to UK?

HI there When I type a search into the address bar (e.g. gymnastic rings) the search defaults to google.com, showing me results in USD and other useless information for m… (read more)

HI there

When I type a search into the address bar (e.g. gymnastic rings) the search defaults to google.com, showing me results in USD and other useless information for me, living in the UK. How do I change this to default to google.co.uk search?

Thanks

Asked by exoticdisease 6 years ago

Answered by jscher2000 6 years ago