Showing questions tagged: اعرض كل الأسئلة

Bookmark toolbar doesn't show every bookmark until I "reset" it with the view menu checkbox (turn it off and on again).

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it. The spec… (read more)

I first noticed it when I plugged in my new screen for the first time. It's quite a bit larger than my old one, and I think Firefox doesn't really recognize it.

The specific steps I take to fix it temporarily (per session) are as follows:

Press alt to show the menu bar

Select View > Toolbars > Uncheck Bookmarks Toolbar

Same steps again except to check the Bookmarks Toolbar checkbox again. Then everything is normal.

Interestingly it is never the same amount of bookmarks that aren't shown, always differs by 2 or three before it cuts off and shows just empty space.

Thanks.

Asked by thisisntausername 16 hours ago

Last reply by Scribe 1 hour ago

  • حُلّت

Disably overly insisting updates

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to fini… (read more)

When Firefox asks if I want to download an update and I agree, soon after that but not right away it stops working - on every new page it says "we need to restart to finish updating" <- this last bit is VERY annoying. Is there a way to keep FF working in such situation? I usually have 3 FF profiles running, about 10-20 tabs each and when it suddenly does this - I can restart them all but when it is suitable for me.

The only solution I can see so far is disabling updates via group policies (which is not well documented, where do i put this policies.json on fedora? need to google that).

Any other ways to keep updates and FF running until I decide when to restart? Thanks.

Asked by aikbox 2 weeks ago

Answered by Scribe 1 hour ago

  • حُلّت

option to customize new bookmark gone (linux)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save… (read more)

Suddenly, when on a new page and "bookmark this page" I do NOT (and cannot) get the menu that allows me to pick a folder and/or tag and/or rename the bookmark WHEN I save it. I now have to save the bookmark into OTHER folder and then choose EDIT bookmark.

Asked by info3517 19 hours ago

Answered by info3517 15 hours ago

  • حُلّت

DRM content won't play

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy. I have run this website (https://www.jeffersonscher.com/sumo/htm… (read more)

After installing the DRM content through the browser I still cannot play any videos on Netflix or Udemy.

I have run this website (https://www.jeffersonscher.com/sumo/html5-video.html) from previous answers to check and the results are attached to the question.

I have also checked media.eme.enabled and it is set to true.

I am very much puzzled by this.

Asked by Alex 15 hours ago

Answered by jonzn4SUSE 12 hours ago

  • حُلّت

Can not play videos at one website

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the Ne… (read more)

I have what I think is a specific video problem. Videos from the Washington Post get the message “This video is currently not available”. Other videos, e.g. from the New York Times do work. Washington Post videos work with Chrome and Opera.

The problem is on a new Dell Inspiron 5502 running Windows 10 and Ubuntu with dual boot. The problem only occurs under Ubuntu 20.04.1 LTS. It does not occur under Windows Firefox.

The current Firefox is 84.0.2. The problem did occur under 84.0 but I didn’t have time to pursue it.

The add-ons manager under extensions has no entries. Under plugins there is only “OpenH264 Video Codec provided by Cisco Systems”.

Under preferences, performance, hardware acceleration is not selected and the content process limit is left at 8.

Running in safe mode does not help.

I had a different video problem on a pair of the hardware visible at https://support.mozilla.org/questions/1320396?utm_campaign=questions-reply&utm_source=notification&utm_medium=email#answer-1381141 This is a different machine and a different problem.

Asked by alan.schulman 4 days ago

Answered by jonzn4SUSE 2 days ago

How I get a time requestor in Firefox is very different (and alas WRONG) compared to Chrome.

Ok, this is an annoying thing which keeps tripping me up. Here is what Firefox shows me: file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png Oh, great … (read more)

Ok, this is an annoying thing which keeps tripping me up.

Here is what Firefox shows me:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-44-04.png

Oh, great and there is no "preview" I can see. (I'll see what happens when I get to the post part)

Fine. But this is NOT what I am supposed to see.

Attention to the right of the input window is the (x) button.

Also clicking on the input fields, not much exciting happens.

This is what Chrome shows me on the same site:

file:///home/me/Pictures/Screenshot%20from%202021-01-17%2020-54-02.png

If I click on the clock icon (shown here in red) I get this lovely pop up.

Yes, I have the "default" ubuntu install of Firefox. Using .... Snap (or what ever it is called)

If I knew/thought on "DAY ONE" when I updated, I would have removed it and gone with the official installation.

I still can't find a clear (safe and easy) way to get rid of the supplied version and get the official one installed all the time keeping bookmarks, cookies, tabs etc. (That's another story.)

But is this something I haven't set in Firefox, or a ..... bug?

Asked by teeny_weeny 1 day ago

Last reply by teeny_weeny 1 day ago

CLamAv found Js.Coinminer.Generic-7132237-0

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus … (read more)

Hi, I use FireFox (edit - 82.0.4 from LM repos) for my browser when using Linux Mint (I use it on WIn10 as well but this query is specific to LM). I use ClamAV for virus scanning. ClamAV has found Js.Coinminer.Generic-7132237-0 in /home/username/.mozilla/firefox/puhh983l.default-release/extensions/adblockultimate@adblockultimate.net.xpi I've searched and found some mention that it might be a false positive but nothing confirming that info so far from my searching. What have I done so far: Done a fresh reinstalled of ClamAV following the ClamAV install procedure. Checked ClamAV is up to date by checking log files and latest available on the ClamAV website. Done a fresh install of FireFox Reinstalled add-ons one by one. ClamAV only finds the Coinminer once Adblock ultimate is installed/added. I'd like to keep Adblock ultimate as it does what I want it to do easily and efficiently but am happy to remove it to avoid the coinminer (if it is a problem and not a false positive) Can you help or have any advice. Thanks

Asked by dhula100 1 day ago

another language keyboard doesn't work in my firefox on kali linux

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typi… (read more)

I switched my local keyboard layout and tried to type my language(myanmar-burmese) in firefox. But It doesn't work in my firefox browser. Instead of my language,it's typing English. My language keyboard work in other applications i.e terminal, text editors, etc. How can I fix it? suggestions please!

Asked by sitharhlaing17 2 days ago

Last reply by Seburo 1 day ago

  • حُلّت

Logins and passwords in store just, disappear

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, s… (read more)

Hello, its nice to have possibility to ask this questions. Few days ago something strange happens and system was hunged, i didn't do anything unusual, just web serfing, so, i had to reset system and was some astonishin because that rather rare accident. After reload i saw that my browser theme reset to default, and as remember account wasn't loginned as usual, after while i noticed that all logins and password just, disappeared... I very hope that just crash and not any hackers... And here is some pity because many of logins and passwords i mere don't remember.. What can i do in this case? Will be grateful for any help.

Asked by sashaivan 5 days ago

Answered by jscher2000 4 days ago

Copy/Paste

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality? How can this be disabled/f… (read more)

Why can a stupid failing script on a web-page, or even intentionally so programmed script disable the copy (and sometimes paste) functionality?

How can this be disabled/fixed?

One highlights a text (any text) on some web sites, Edit menu allows Copy, context menu allows Copy, one hits Copy, nothing happens. It's not even a page where someone wanted to "copy protect" some information.

Copy and Paste should work just as advertised since those were invented, how hard can it be to get that right? Even stupid Notepad never fails at it. And no, I don't care what the idiot who programmed a page though would be/should be best for me, I want Copy to be copy, Paste to be paste. This used to work in "original" Firefoxes even when page developers wanted to make it not work.

And yes, while on a given page Copy fails miserably, at the same time in other pages it works.

Asked by Pók 2 days ago

Last reply by jscher2000 1 day ago

Video looks laggy

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloade… (read more)

It's been a while since I noticed Firefox video is laggy on every website. I thought it was about some driver problem but everything else seemed to work well. I downloaded Chrome and it didn't have any problem running any video.

I tried clearing Firefox's cache and I tried to "refresh Firefox" on about::config, but it didn't work. I don't have any missing system updates, I'm running Firefox 84.0.2-1.fc33 on Fedora Workstation 33.

I don't like using Chrome so your help will be really appreciated.

Thanks in advance!

Asked by Christian 2 days ago

Last reply by jonzn4SUSE 1 day ago

Nvidia drivers download page - impossible to select items on "product series".

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value. Google chro… (read more)

As mentioned in the subject, if you go to "https://www.nvidia.com/Download/index.aspx" and try to select "Product Series" it keeps resetting to default value.

Google chrome - no problem here.

I am on Mint 20.1 Cinnamon, kernel 5.8.0.36.40, Firefox 84.0.2 (64-bit).

Asked by teehlerr 2 days ago

Last reply by emmaoliviaa20 2 days ago

Firefox Problems with using NVIDIA Webseite

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de When i Search for Driver Download, i choose "Producttype" and then when ch… (read more)

Hi, i found a Problem with the Nvidia Website https://www.nvidia.de/Download/index.aspx?lang=de

When i Search for Driver Download, i choose "Producttype" and then when choosing "Product Series" the Website allways Resets to Start.

I also Informed Nvidia about the Problem, but it is only on Firefox. Im on Linux (Ubuntu 18.04) and use Firefox in Latest Version 83.0 no addons.

I also Try Chromium and other Browsers but this Problem only happens on Firefox.

Greetz. Vinz

Asked by cvinz 1 month ago

Last reply by jonzn4SUSE 2 days ago

Disable auto restoring session after crash

I like to disable the automatic restore of sessions in all circumstances. I'd prefer to retain my history though. Using firefox 84.0.2 on Ubuntu 20.04 Whenever I logout/l… (read more)

I like to disable the automatic restore of sessions in all circumstances. I'd prefer to retain my history though.

Using firefox 84.0.2 on Ubuntu 20.04 Whenever I logout/login or restart the OS, FF restores my last session without asking. It's ok when I close FF first (FF starts a new session) but every other app shuts and resumes gracefully.

There are a lot of similar questions suggesting various settings...

browser.sessionhistory.max_entries =0 browser.sessionhistory.max_total_viewers=0 browser.sessionstore.max_resumed_crashes=0 browser.sessionstore.max_tabs_undo=0 browser.sessionstore.max_windows_undo=0 browser.sessionstore.resume_from_crash=false

"Restore previous session" is unset.

None of this solves the problem.

Comments on other post suggest that linux shut down causes FF to crash. Seems that you cannot disable the restore session after crash and I get no "Do you want to...." screen.

Is there no way to tell FF not to restore crashed sessions?

Asked by peter434 3 days ago

Last reply by cor-el 2 days ago

  • حُلّت

How to disable the Reload/Stop button animation?

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.… (read more)

Every time a link is clicked or the page is refreshed, the Reload/Stop button plays an animation of the reload arrow morphing into an X and then back into a reload arrow.

This is very distracting. How can the user disable this animation?

Help guides from 2017 say to change the following about:config prefs: browser.stopReloadAnimation.enabled toolkit.cosmeticAnimations.enabled But these do not exist anymore.

Asked by Vuca 2 days ago

Answered by jscher2000 2 days ago

Corrupted close button on Ubuntu

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment. The X seems corrupted. Does anyone know how to fix th… (read more)

On Ubuntu 20.04 using Snap 84.0.2 (64 bits) there is something wrong with close button, presented in the attachment.

The X seems corrupted.

Does anyone know how to fix that?

Asked by henioStraszny 2 days ago

Last reply by henioStraszny 2 days ago

When saving an edited PDF form the text is rendered exceedingly large

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully v… (read more)

Greetings, I am trying to fill out a PDF form using Firefox's built in PDF viewer and form editor. I'm running Linux (Ubuntu) with Firefox 84. I am able to successfully view and "Open" the PDF within the browser, and even edit the text properly. However, upon saving or printing, the text gets rendered with a massive font size nullifying the ability to edit in browser. I've been trying to find some online resources without success, and can't seem to find others reporting a similar case.

I've disabled all extensions and restarted Firefox, but did not notice any change in behavior. Any tips for debugging? Attached are two pics of the PDF form while editing, and then the rendered PDF after saving.

Asked by dailyherold 3 days ago

Last reply by jonzn4SUSE 2 days ago

ERROR DOMException: The quota has been exceeded

Hello, we develop an angular application. One of our users couldn't login any more. He uses Firefox 84.0.2 (64-Bit) under Mac. He get's the error `ERROR DOMException: Th… (read more)

Hello, we develop an angular application. One of our users couldn't login any more. He uses Firefox 84.0.2 (64-Bit) under Mac. He get's the error `ERROR DOMException: The quota has been exceeded` in Console. Reloading Page even with COMMAND+R didn't work. We deleted the cashed files under settings, as displayed in https://user-media-prod-cdn.itsre-sumo.mozilla.net/uploads/gallery/images/2018-04-29-04-08-27-fabea4.png (with both checkboxes). It only worked when we deleted the file webappstorage.sqlite in profile folder. Is that a bug?

Thanks in advance.

the-sourcerer

Asked by the-sourcerer 3 days ago

Last reply by TyDraniu 3 days ago