Showing questions tagged: اعرض كل الأسئلة

Firefox 84 on Windows 10 stutters while playing 1080p 60fps Youtube videos. Edge works fine.

This is an i7 4500U, Intel HD 4400 (Intel Graphics Family). Drops approximately 5% of the frames resulting in video stutter. Running on a (tested) 200mbps connection. Lik… (read more)

This is an i7 4500U, Intel HD 4400 (Intel Graphics Family). Drops approximately 5% of the frames resulting in video stutter. Running on a (tested) 200mbps connection. Like I said in the title, Edge plays fine. I remember a few versions ago (can't pinpoint now), Firefox used to play theses videos without any issues. Examples: https://www.youtube.com/watch?v=79ImZE0K7xc And https://www.youtube.com/watch?v=IeZeINA1ts0

I spent the last morning trying every solution I found on the Internet, Reddit and Mozilla forums. Disabling stuff in the about:config, webgl stuff, doublebuffer, etc, etc. Tried downgrading to V77, disabling enabling 3D acc., etc.

Thanks.

Asked by moreira.jf 4 days ago

Last reply by moreira.jf 4 days ago

Firefox loads like 30 seconds after startup

so my firefox-esr 78.6.1esr is loading so long after startup, not like the program is loading, the connection is being loaded up. i tried with fresh install with firefox,… (read more)

so my firefox-esr 78.6.1esr is loading so long after startup, not like the program is loading, the connection is being loaded up.

i tried with fresh install with firefox, works fine but my profile even with safe mode without addons doesnt work. i know the connection isnt working because of this error JavaScript error: moz-extension://0a5524bc-116e-4a36-a72d-db0a83069847/h0-main.js, line 1: Error: Could not establish connection. Receiving end does not exist.


and

JavaScript error: resource://gre/modules/XULStore.jsm, line 66: Error: Can't find profile directory. JavaScript error: resource://gre/modules/XULStore.jsm, line 66: Error: Can't find profile directory. JavaScript error: resource://gre/modules/XULStore.jsm, line 66: Error: Can't find profile directory. JavaScript error: resource://gre/modules/XULStore.jsm, line 66: Error: Can't find profile directory.

      1. !!! [Child][RunMessage] Error: Channel closing: too late to send/recv, messages will be lost

Extension error: Error while loading 'jar:file:///usr/lib/firefox/browser/omni.ja!/chrome/browser/search-extensions/twitter/manifest.json' (NS_ERROR_FILE_NOT_FOUND) resource://gre/modules/Extension.jsm:570 :: readJSON/</<@resource://gre/modules/Extension.jsm:570:20 onStopRequest@resource://gre/modules/NetUtil.jsm:128:18 </p>

JavaScript error: resource://gre/modules/URIFixup.jsm, line 281: NS_ERROR_FAILURE: Should pass a non-null uri Log warning: The log 'Services.Common.RESTRequest' is configured to use the preference 'services.common.log.logger.rest.request' - you must adjust the level by setting this preference, not by using the level setter

not sure what wrong with this

and of couse i have custom user.js

user_pref("network.connectivity-service.enabled", false); user_pref("browser.newtabpage.enabled", false); user_pref("browser.newtab.preload", false); user_pref("browser.search.geoip.url", ""); user_pref("app.update.enabled", false); user_pref("extensions.update.enabled", false); user_pref("app.update.auto", false); user_pref("extensions.update.autoUpdateDefault", false); user_pref("app.update.service.enabled", false); user_pref("app.update.staging.enabled", false); user_pref("app.update.silent", false); user_pref("extensions.getAddons.cache.enabled", false); user_pref("lightweightThemes.update.enabled", false); user_pref("browser.search.update", false); user_pref("dom.ipc.plugins.flash.subprocess.crashreporter.enabled", false); user_pref("dom.ipc.plugins.reportCrashURL", false); user_pref("extensions.getAddons.showPane", false); user_pref("extensions.webservice.discoverURL", ""); user_pref("toolkit.telemetry.unified", false); user_pref("toolkit.telemetry.enabled", false); user_pref("toolkit.telemetry.server", "data:,"); user_pref("toolkit.telemetry.archive.enabled", false); user_pref("toolkit.telemetry.cachedClientID", ""); user_pref("toolkit.telemetry.newProfilePing.enabled", false); user_pref("toolkit.telemetry.shutdownPingSender.enabled", false); user_pref("toolkit.telemetry.updatePing.enabled", false); user_pref("toolkit.telemetry.bhrPing.enabled", false); user_pref("toolkit.telemetry.firstShutdownPing.enabled", false); user_pref("toolkit.telemetry.hybridContent.enabled", false); user_pref("datareporting.healthreport.uploadEnabled", false); user_pref("datareporting.policy.dataSubmissionEnabled", false); user_pref("breakpad.reportURL", ""); user_pref("browser.tabs.crashReporting.sendReport", false); user_pref("browser.crashReports.unsubmittedCheck.enabled", false); user_pref("browser.crashReports.unsubmittedCheck.autoSubmit", false); user_pref("browser.crashReports.unsubmittedCheck.autoSubmit2", false); user_pref("browser.aboutHomeSnippets.updateUrl", "data:,"); user_pref("browser.chrome.errorReporter.enabled", false); user_pref("browser.chrome.errorReporter.submitUrl", ""); user_pref("extensions.blocklist.enabled", false); user_pref("extensions.blocklist.url", ""); user_pref("services.blocklist.update_enabled", false); user_pref("services.blocklist.onecrl.collection", ""); user_pref("services.blocklist.addons.collection", ""); user_pref("services.blocklist.plugins.collection", ""); user_pref("services.blocklist.gfx.collection", ""); user_pref("browser.safebrowsing.malware.enabled", false); user_pref("browser.safebrowsing.phishing.enabled", false); user_pref("browser.safebrowsing.downloads.enabled", false); user_pref("browser.safebrowsing.downloads.remote.block_potentially_unwanted", false); user_pref("browser.safebrowsing.downloads.remote.block_uncommon", false); user_pref("browser.safebrowsing.downloads.remote.block_dangerous", false); user_pref("browser.safebrowsing.downloads.remote.block_dangerous_host", false); user_pref("browser.safebrowsing.provider.google.updateURL", ""); user_pref("browser.safebrowsing.provider.google.gethashURL", ""); user_pref("browser.safebrowsing.provider.google4.updateURL", ""); user_pref("browser.safebrowsing.provider.google4.gethashURL", ""); user_pref("browser.safebrowsing.downloads.remote.enabled", false); user_pref("browser.safebrowsing.downloads.remote.url", ""); user_pref("browser.safebrowsing.provider.google.reportURL", ""); user_pref("browser.safebrowsing.reportPhishURL", ""); user_pref("browser.safebrowsing.provider.google4.reportURL", ""); user_pref("browser.safebrowsing.provider.google.reportMalwareMistakeURL", ""); user_pref("browser.safebrowsing.provider.google.reportPhishMistakeURL", ""); user_pref("browser.safebrowsing.provider.google4.reportMalwareMistakeURL", ""); user_pref("browser.safebrowsing.provider.google4.reportPhishMistakeURL", ""); user_pref("browser.safebrowsing.allowOverride", false); user_pref("browser.safebrowsing.provider.google4.dataSharing.enabled", false); user_pref("browser.safebrowsing.provider.google4.dataSharingURL", ""); user_pref("browser.safebrowsing.blockedURIs.enabled", false); user_pref("browser.safebrowsing.provider.mozilla.gethashURL", ""); user_pref("browser.safebrowsing.provider.mozilla.updateURL", ""); user_pref("network.allow-experiments", false); user_pref("app.normandy.enabled", false); user_pref("app.normandy.api_url", ""); user_pref("app.shield.optoutstudies.enabled", false); user_pref("shield.savant.enabled", false); user_pref("extensions.systemAddon.update.enabled", false); user_pref("extensions.systemAddon.update.url", ""); user_pref("browser.ping-centre.telemetry", false); user_pref("extensions.pocket.enabled", false); user_pref("browser.library.activity-stream.enabled", false); user_pref("extensions.screenshots.disabled", false); user_pref("extensions.screenshots.upload-disabled", true); user_pref("browser.onboarding.enabled", false); user_pref("extensions.formautofill.addresses.enabled", false); user_pref("extensions.formautofill.available", "off"); user_pref("extensions.formautofill.creditCards.enabled", false); user_pref("extensions.formautofill.heuristics.enabled", false); user_pref("extensions.webcompat-reporter.enabled", false); user_pref("network.prefetch-next", false); user_pref("network.dns.disablePrefetch", true); user_pref("network.dns.disablePrefetchFromHTTPS", true); user_pref("network.predictor.enabled", false); user_pref("captivedetect.canonicalURL", ""); user_pref("network.captive-portal-service.enabled", false); user_pref("browser.send_pings", false); user_pref("browser.send_pings.require_same_host", true); user_pref("network.protocol-handler.external.ms-windows-store", false); user_pref("network.predictor.enable-prefetch", false); user_pref("network.trr.mode", 0); user_pref("network.trr.bootstrapAddress", ""); user_pref("network.trr.uri", ""); user_pref("network.file.disable_unc_paths", true); user_pref("browser.search.suggest.enabled", false); user_pref("browser.urlbar.suggest.searches", false); user_pref("browser.urlbar.userMadeSearchSuggestionsChoice", true); user_pref("browser.urlbar.usepreloadedtopurls.enabled", false); user_pref("browser.urlbar.speculativeConnect.enabled", false); user_pref("security.ssl.errorReporting.automatic", false); user_pref("security.ssl.errorReporting.enabled", false); user_pref("security.ssl.errorReporting.url", ""); user_pref("dom.push.enabled", false); user_pref("dom.push.connection.enabled", false); user_pref("dom.push.serverURL", ""); user_pref("dom.push.userAgentID", ""); user_pref("beacon.enabled", false); user_pref("browser.uitour.enabled", false); user_pref("browser.uitour.url", ""); user_pref("permissions.manager.defaultsUrl", ""); user_pref("webchannel.allowObject.urlWhitelist", ""); user_pref("browser.startup.homepage_override.mstone", "ignore"); user_pref("startup.homepage_welcome_url", ""); user_pref("startup.homepage_welcome_url.additional", ""); user_pref("startup.homepage_override_url", ""); user_pref("media.gmp-gmpopenh264.autoupdate", false); user_pref("browser.shell.shortcutFavicons", false); user_pref("media.gmp-eme-adobe.autoupdate", false); user_pref("media.gmp-manager.url", "data:text/plain,"); user_pref("media.gmp-manager.url.override", "data:text/plain,"); user_pref("media.gmp-manager.updateEnabled", false); user_pref("media.gmp-widevinecdm.autoupdate", false); user_pref("devtools.webide.autoinstallADBHelper", false);

and with some chrome extensions but only 3-row tabs, different color on unloaded tabs and show X on hover thats all my usechrome.css

if u need any more logs i am open to share them. how do i fix this problem?

Asked by picarica 4 days ago

Last reply by picarica 4 days ago

Searching on google asks to save search instead of displaying results on v84.0.2 (64-bit)

Searching on google asks to save search instead of displaying results on v84.0.2 (64-bit) a prompt pops up to save search every time i type a word in the search box this … (read more)

Searching on google asks to save search instead of displaying results on v84.0.2 (64-bit) a prompt pops up to save search every time i type a word in the search box this behaviors is new and doe not appear on other browsers on my pc or mobile i tries using the safe mode which also shows the same behavior, also reinstalled please help with the internal settings update of info if this is a version bug to rectify since fire fox is my primary browser and this issue forces me to use alternatives

Asked by nishantt12345 3 days ago

Firefox Browser on Mac shows up on the new Desktop when switching the Desktop

Hi everyone, when my firefox is not in fullscreen mode, it shows up on the new Desktop when I am switching the Desktop via Mission Control or gesture. Is there a fix for… (read more)

Hi everyone, when my firefox is not in fullscreen mode, it shows up on the new Desktop when I am switching the Desktop via Mission Control or gesture. Is there a fix for this problem? I am using hte Magnet App but I am not having the issue with other browsers or applications yet. You can have a look at a screen record here: https://youtu.be/vPBoXKTKcNg Thanks in advance

Firefox 84.0.2 MacOS Big Sur 11.1

Asked by Luetkehellweg 3 days ago

Forced Session Restore of Firefox after resume from sleep everytime

Firefox latest version 84.0.2 on Win 10 latest updates Dell XPS 13 9380. Firefox apparently crashes either on sleep or restore from sleep mode, forcing a session restore.… (read more)

Firefox latest version 84.0.2 on Win 10 latest updates Dell XPS 13 9380.

Firefox apparently crashes either on sleep or restore from sleep mode, forcing a session restore.

I specifically use a number of websites where forms are filled out in browsing tab. A Session Restore means a reload of that page, losing all my prior work on that page (could be up to an hour's work).

Loving my move from Chrome and starting my journey off the Google train. Firefox is great. But this one is a show stopper for me. Help!

Asked by dcardellini 3 days ago

Last reply by dcardellini 3 days ago

Attachment not Opening

I cannot open any attachments through AOL using the Firefox browser. The attachment is there but when I try to select it it it does not open with all types of attachments… (read more)

I cannot open any attachments through AOL using the Firefox browser. The attachment is there but when I try to select it it it does not open with all types of attachments (.doc, .xls, .pdf, .etc..). This only occurs with Firefox and started about a few days ago. IE and Chrome are ok. Using Firefox version is 84.0.2 (64-bit). I had cleared the Cache but no difference.

Please advise.

Asked by spirop1 3 days ago

Bad Request Missing OAuth parameter: client_id

Bad Request Missing OAuth parameter: client_id Launching FF from LastPass vault and using correct password and email the < Bad RequestMissing OAuth parameter: client_i… (read more)

Bad Request Missing OAuth parameter: client_id

Launching FF from LastPass vault and using correct password and email the < Bad RequestMissing OAuth parameter: client_id> popup appears. I am not sure what the correct URL for the FF login page is; I just copied the URL from the sign in page. LastPass launches my other websit sign ins successfully.

Kindly advise Robert

Apologies for any wasted time. JUST FOUND THAT THE FF SIGN IN URL WAS WRONG. LASTPASS NOW LAUNCHES FF SIGN IN AND ON PASSWORD ENTERED FF ACCT OPENS.

Asked by Lojong 3 days ago

Now that I have removed adobe flash player, videos will no longer play. What can I do...?

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with. I am running W7 on this laptop (I do not know more than… (read more)

I have to say that this has been the most frustrating issue that I have been unable to find any kind of help with.

I am running W7 on this laptop (I do not know more than that), even W10 on my desktop, both with the most updated version of mozilla.

I have removed the adobe flash player, and now I cannot get any videos to play, like on CNN and other various sites. I just get the spinning wheel of nothing. It seems that only you tube is working, barely.

Am I missing something, is this open html5 crap supposed to just take over and everything will be okay.

Maybe someone, somewhere can post a layman's explanation on what is going on. If there are issues, how to fix them. I don't need anymore information telling me how to remove because it is dead. What I need is what is replacing it, how does it work, and where and what can I do to fix issues.

Searching for help here on this subject is just tedious. I get over 3000 replies, or what ever they are called here, but just nothing on an explanation of what is changed and or how it works, more like doesn't work.

What do I need to do in order to be able to watch/play videos online.

Any help would be very, very much appreciated.

Thanks in advance.

Asked by SHempsey 5 days ago

Last reply by SHempsey 3 days ago

Firefox 84.0.2 with New MacMini chip M1

Hello, I have a problem with firefox 84.0.2. From first day, when I installed the firefox, I have a problem. The problem is when I stay a lot of time not using it, all ta… (read more)

Hello, I have a problem with firefox 84.0.2. From first day, when I installed the firefox, I have a problem. The problem is when I stay a lot of time not using it, all tabs are freezed. Only menues works, but the tabs are not working, I can not open a new tab. I need to close firefox and start to work again.

Any idea? the system big sur is recently installed, I mean, all is new, HW, SO, Firefox...


Thank you. Regards, Rafa.

Asked by rafa.carrascoz 3 days ago

tabs keep crashing

I have done a complete reinstall and tabs keep crashing. I can use Edge or Chrome with no issues. Hope someone can help me with this. Also have done malware virus scan… (read more)

I have done a complete reinstall and tabs keep crashing. I can use Edge or Chrome with no issues. Hope someone can help me with this. Also have done malware virus scan and seems to be okay. Tx

Asked by lashag 3 days ago

Thumbnail image not loading under certain conditions

There is an issue with thumbnails not loading on certain webpages. I've tried a lot to solve this problem and found out that it doesn't reproduce in Safe mode. This doesn… (read more)

There is an issue with thumbnails not loading on certain webpages. I've tried a lot to solve this problem and found out that it doesn't reproduce in Safe mode.

This doesn't happen when I first visit a web page. Occurs when I browse other pages of the website or refresh multiple times. (But, closing the window and accessing the page again will solve the problem.)

It doesn't print out any special error messages, it just appears to be still loading. (Checking in the console, status code 200 (OK) is not returned and it shows that it is still being requested.)

However, regardless of whether or not the image is actually being loaded, the NS_BINDING_ABORTED error is thrown in the thumbnail image URL.

I've tried a lot of methods like turn off hardware acceleration, switch to the default theme, disable all extensions, turn off AdGuard (on Windows), turn off DNS-over-HTTPS feature, and disable to force HTTPS, but that didn't fix the problem.

Only in safe mode the problem was resolved.

Additionally, there are no problems with Chrome browser. When a problem occurs in the Firefox browser, if I refresh the same page in Chrome, it loads fine. So I guess it's not a network issue.

https://support.mozilla.org/en-US/kb/troubleshoot-extensions-themes-to-fix-problems I tried to solve the problem by referring to this article, but it did not say what settings were changed other than those described above when using Safe mode.

So I would like to know which settings change when I enable safe mode.

Asked by dora 3 days ago

Firefox browser freezes if left open while not in use (but not if moved to margin)

Using Firefox with macOS11.1, the browser automatically freezes (and the application must be quit and restarted) if it is left open on the screen when not in use. If it i… (read more)

Using Firefox with macOS11.1, the browser automatically freezes (and the application must be quit and restarted) if it is left open on the screen when not in use. If it is stored on the margin of the screen (yellow dot), this doesn't happen. Safari does not freeze under the same circumstances.

Asked by Douglas Montgomery 3 days ago

TLS handshake

I'm using FF Version 84.0.2 and have increasingly experienced slowness and problems loading many websites with "Performing TLS handshake ........" statuses and other dela… (read more)

I'm using FF Version 84.0.2 and have increasingly experienced slowness and problems loading many websites with "Performing TLS handshake ........" statuses and other delays. Several sites will not load at all. To resolve, Firefox has to be closed, reopened, and then the sites may load OK or still slowly load. I'm using Duck Duck Go as the search engine. I've searched online fix articles and tried several ideas but couldn't find any current/recent solutions, have done Refresh, and built new profile too. Anyone having this problem or have solution ideas that will work? Thanks

Asked by acnewcomb1979 3 days ago

Very slow printing

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf f… (read more)

Printing from Firefox is really slow--2-3 minutes before the print menu appears, and then another minute before the printer actually goes to work. "Printing" to a .pdf file takes just a long before the file appears on the desktop.

The problem is uniform across all the websites I've tried it on.

I don't have the problem with Safari or Chrome.

Restarting Firefox with add-ons disabled makes no difference. Deleting the printer setting didn't help. Resetting all Firefox printer settings didn't help. Refreshing Firefox helped once, but only for the first print job after the refresh, then the problem reappeared.

This issue started fairly recently, maybe when Firefox v.84 appeared (?)

I'm using Firefox 84.0.2 and macOS Sierra 10.12.6 on a late 2012 iMac.

This problem does not show up in the family's MacBook Pros, which have the same version of Firefox, but newer OS versions.

I'm resistant to updating the OS, because too many of the apps I use regularly don't play nicely with the newer versions of macOS.

Help!

Thanks, Wimsey

Asked by Wimsey 3 days ago

Windows 10 touch keyboard auto closes in Firefox

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyb… (read more)

Hi I am running Firefox version 84.0.2 on Windows 10 (Build 19042) - Desktop mode I like to use my computer with a mouse only and I use the built in Windows 10 touch keyboard when I need to type something.

My problem is that every time I click on the touch keyboard button (lower right corner of Windows 10) when in Firefox, the touch keyboard opens and then automatically closes. I think this is a problem with Firefox because the touch keyboard works fine in Edge as well as Notepad and other applications

my about:config osk settings are as follows services.sync.prefs.sync.ui.osk.enabled - true ui.osk.detect_physical_keyboard - true ui.osk.enabled - true ui.osk.require_win10 - false

The message that appears under ui.osk.debug.keyboardDisplayReason is the following ui.osk.debug.keyboardDisplayReason - IKPOS: Touch screen not found.

If anyone knows how to fix this, please help

Asked by reldahr 3 days ago

"Restore bookmarks" from JSON not working in Firefox 84

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB… (read more)

Hi. I've long used Firefox for research and I bookmark over years what I read. My Firefox in Xubuntu upgraded to version 84.0.2 in two separate machines. One has a 37+ MB JSON with over 100k bookmarks. The other is for casual use and has about 150 bookmarks.

When I try to restore bookmarks from JSON, it just sits on both machines. This is the first time this happened in about a decade of using Firefox. (I don't have the JSON files converted to HTML, but this should be working without doing that.)

Can someone kindly help? My line of work is hooked into my bookmarks in Firefox, and I can't seem to get them to reload into the browser.

Thank you in advance!

James

Asked by james_1 4 days ago

Last reply by james_1 2 days ago

Facebook messenger Group Video Call

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger … (read more)

Whenever i use Facebook with Firefox and i get a group video call instead of the regular answer the call pop up i get a pop up that states that in order to use messenger video call i need to use google chrome.

whats up with that?.

Asked by al.kara 2 days ago

Font corruption inside Firefox (Search and Address bar)

I don't see anyplace to fix this, but for awhile now it seems whatever font Firefox uses for its own needs (Search and Address bar) is corrupted. I tried changing my sett… (read more)

I don't see anyplace to fix this, but for awhile now it seems whatever font Firefox uses for its own needs (Search and Address bar) is corrupted. I tried changing my settings but that doesn't seem to apply to this area so nothing changed. Basically I can't read the address bar text because there are missing letters, and I am seeing some corruption in the search bar as well. If I highlight the text, suddenly it's OK, but otherwise it's gibberish. It reminds me of LED signs where some of the bars might not be lit up so you get only a partial display.

Asked by tlshell 2 days ago