Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

you must log in to this network before you can access the internet

Hi everyone, I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appear… (read more)

Hi everyone,

I have this message that appears on every web page but my connection is fine: "you must log in to this network before you can access the internet". It appeared I don't know how (maybe after using my VPN?) and I can't get rid of it. Any idea?

In advance, thanks a lot.

Asked by jean.souviron 10 months ago

Answered by Scribe 10 months ago

  • حُلّت
  • المُؤرشفة

flash slows FF with hangs and 'not responding' messages.

Shockwave flash is causing hangs giving 'firefox is not responding' message and slows my internet experience. I know its the flash add-on because when i disable it, fire… (read more)

Shockwave flash is causing hangs giving 'firefox is not responding' message and slows my internet experience. I know its the flash add-on because when i disable it, firefox performs much better. I've tried all the suggestions concerning flash problems on this site and nothing has worked. I am running win 7 64 bit (home premium). plus Firefox 36.0.1. All drivers appear to be up to date but i will double check.

my question is.... is there a way to easily disable/enable flash w/o going into the add-ons manager? Depending on what i'm doing, i'm in add-ons manager to either enable it when i need it or to disable it when firefox is slow and hangs.

I've gotten to the point where i just open add-ons manager in a tab and leave it open because i know i'll probably be in there turning flash on or off depending on how its effecting my machine.

Also, i tried running flash in 'ask to activate' mode, but you have to reload the page so it can find the add-on.

This problem has been ongoing for a couple of months now; Firefox performance used to be so much better but this problem doesn't seem to be getting resolved. I like firefox, I really don't want to go to another browser.

Thanks, Duke

Asked by dukster 6 years ago

Answered by jscher2000 6 years ago

  • حُلّت
  • المُؤرشفة

Can't watch ANY videos in Firefox

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of F… (read more)

I'm running Firefox 59.0.2 64-bit on my PC. I have extensions for AdBlock, Honey, and LastPass. In addition to the two plug-ins provided by Mozilla in this version of Firefox, I have added Flash Player (re-installed several times).

I can't see ANY videos at all. No YouTube, no types of video at all.

I've refreshed my Firefox totally (and don't want to do that again any time soon!).

I've looked at "solutions" provided online, and nothing has worked.

Will someone give me the exact setup that should allow me to watch videos? Right now, when they come up, I get a spinning circle until finally some type of error message appears. The error message differs depending on where I'm watching the video. For example, If I'm trying to watch a YouTube video, I see the still picture that accompanies the video. When I click on the "play" arrow, I get: "An error occurred. Please try again later. Playback ID: pcGJXEDjuz-BRuBz" If I try to watch something on, say, the Weather Channel site, I first see the still picture. When I click to "play", I see a black screen with a small blue square in the center with the Weather Channel logo.

I did have a big Microsoft update a few nights ago, but I have no idea what changed there.

Bottom line: I have no idea what has happened to my video. What has changed since Firefox 58?

Asked by brorat 3 years ago

Answered by FredMcD 3 years ago

  • حُلّت
  • المُؤرشفة

Firefox extremely slow to load pages after startup

For the past few days, Firefox has been extremely slow to load pages at startup. The browser itself launches pretty much instantly, but it's taking over six minutes after… (read more)

For the past few days, Firefox has been extremely slow to load pages at startup. The browser itself launches pretty much instantly, but it's taking over six minutes after that just to look up domains. At some point it gets past whatever hiccup is holding things up and browsing works for the rest of the session -- noticeably slower than usual, but usable.

It happens with add-ons disabled, after multiple refreshes, and even after a full reinstall (with new profile). I've played with all the common suspects -- disabling accessibility options, hardware acceleration, IPv6, etc. I closed my pinned tabs and disabled auto-restoring the previous session. I even disabled Avast and MalwareBytes. Nothing has helped so far (which is seriously disappointing, considering the 6-minute restart between each change!)

The odd thing is that there are a few seconds, immediately after startup, where things seem to work normally. If I'm quick, I can sometimes get most of one webpage to load before the problem begins.

I've been a Firefox power user since version 0.6.2 and never encountered anything like this. I'm very comfortable with changing settings, configuration files, etc., and am willing to try just about anything to get things cranking again. But right now I'm simply out of other ideas to try.

Using 61.0.2, 64-bit version on fully-patched Windows 10 on a very fast fiber connection. <edit> I also tried the 32-bit version; no joy. </edit>

Asked by MatthewJay 3 years ago

Answered by MatthewJay 3 years ago

  • حُلّت
  • المُؤرشفة

Every time Firefox starts, I receive error [JavaScript Application] error: de is null.What is this error?

Every time Firefox starts I received a message: [JavaScript Application] error: de is null It may be because I installed few add-ons (including Greasemonkey scripts) or… (read more)

Every time Firefox starts I received a message:

[JavaScript Application] error: de is null


It may be because I installed few add-ons (including Greasemonkey scripts) or because of Java? I disabled add-ons (most of tem), but to no avail.

Asked by armanys 8 years ago

Answered by armanys 8 years ago

  • حُلّت
  • المُؤرشفة

Copy/Paste not working

As the title indicates, copy/pasting does not work. I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up… (read more)

As the title indicates, copy/pasting does not work.

I'm on Windows 10, have installed Firefox about two days ago (I've recently switched to it) so the version of FF is up to date. I've looked up a few fixes before posting and they didn't work:

- Tried booting FF on safe mode and it didn't fix the issue - it clearly isn't caused by an add-on (and I've never had this issue in my previous browser with nearly the same add-ons installed). - other people seem to have had the exact same issue multiple times and it's lasted for years, so it's clearly a problem on FF's end.

Here is the issue described more specifically: Copying things from a tab from FF and into the online version of Word does not work - when I try to, the intended selection: - disappears a few seconds after I've pasted - or it does not appear at all - or when it does, it erases the entire sentence it was pasted next to it, which you can imagine is absolutely bothersome.

I've also tried to copy/paste statistics from a site called archiveofourown.org onto another FF tab. - What ended up being copied is only the last character of the entire content I was trying to paste, which I think suggests there's some issue with what's contained in the clipboard.

I'm mentioning these two websites because I'm guessing that something about them is probably conflicting with the copy/paste feature, however I'm hoping no one will have the gall to tell me it's those websites' faults and that I should just stop using them.

When pasting (while having hopefully copied the former selected content- and no, it wasn't the case), it always pastes the content which was last copied into the clipboard prior to that very attempt, which shows that the clipboard's content was not refreshed with the last selected copied one.

I'm surprised to see that FF has had such a glaring issue for years and for many other users, and updates have never given a fix for it. I'd like this issue to be fixed properly, because I'd hate to have to switch back to my previous browser. FF sports so many nice features that other browsers don't have, and it'd be a shame to ruin the experience with a bug so basic as the copy/paste feature being broken.

Asked by yumiifmb 1 year ago

Answered by user1321319 1 year ago

  • Locked
  • المُؤرشفة

Latest Firefox uses THREE TIMES as much RAM as Firefox 3.6, and is slower to boot.

My laptop has limited RAM - about 2GB. Of the browsers I've tried (Chrome, Safari, Firefox), Firefox uses the least RAM, but it still uses around 1GB of RAM to display ab… (read more)

My laptop has limited RAM - about 2GB. Of the browsers I've tried (Chrome, Safari, Firefox), Firefox uses the least RAM, but it still uses around 1GB of RAM to display about 10 tabs (gmail, facebook, reader, and assorted other websites) - this seems insanely high.

Thinking back, this didn't seem to be a problem "back in the day", so to speak, so I tried installing Firefox 3.6 again.

Lo and behold, with the same addons and the same tabs open, Firefox 3.6 is using 300MB of RAM where Firefox 21 used 980MB of RAM. In addition, navigation is noticeably snappier in Firefox 3.6 - probably because it doesn't have to page to disk as often (which would often lock up my computer using Firefox 21).

I thought that newer versions were supposed to improve memory performance, not triple the required memory...

Asked by charlesangus 8 years ago

Last reply by user633449 8 years ago

  • حُلّت
  • المُؤرشفة

Why is firefox refusing to load any images on webpages properly?

Firefox will not load pages properly such as, the homepage, youtube, soundcloud, spotify, etc. I have tried other solutions, but literally nothing works so far. I have no… (read more)

Firefox will not load pages properly such as, the homepage, youtube, soundcloud, spotify, etc. I have tried other solutions, but literally nothing works so far. I have no clue what is going on, this new firefox seems to have broken the browser. I have some images below.

Alright it won't let me upload the images properly so here's a imgur link: https://imgur.com/a/0uXQ2Lw

Asked by Crudey 3 years ago

Answered by cor-el 3 years ago

  • حُلّت
  • المُؤرشفة

Firefox doesn't support HTML5 while other Browsers do. Latest Ubuntu 20.04. LTS

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.c… (read more)

So the problem is that Firefox doesn't play any HTML5 content. Weirdly except for Youtube. Youtube works just fine. But every other Website shows errors. Even songsterr.com. I'm using latest Firefox 76.0.1 on a recent Ubuntu 20. 04 LTS installation. Usual troubleshooting like updates doesnt work because "sudo apt-get upgrade" doesn't find any updates. I tried the same websites in the latest version of Chromium and they work perfectly fine. I couldn't find a mistake in the firefox settings or something so I'm confused. Disabling Plugins didn't change anything and turning of tracking protection didn't either. What is the Problem here and how can I solve it?

Asked by wauwufflp 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • Locked
  • المُؤرشفة

Firefox 32.0.3 keeps crashing every few minutes - how do I fix this?

I'm running Mozilla firefox 32.0.3 (most updated version) on a desktop with Windows 7 Ultimate 64 bit. During the past few weeks, firefox has been running slow and crash… (read more)

I'm running Mozilla firefox 32.0.3 (most updated version) on a desktop with Windows 7 Ultimate 64 bit. During the past few weeks, firefox has been running slow and crashing every 5 minutes (literally, not an exaggeration). I already reset my browser to the default settings but that did not solve the issue. What can be causing the problem?

Asked by etep513 6 years ago

Answered by philipp 6 years ago

  • حُلّت
  • المُؤرشفة

After installing Mozilla Firefox 20.0 with Adobe Flash Player 11.6, YouTube videos won't load properly.

YouTube videos worked fine before installing Adobe Flash Player. When installed the screen flickers after one second, rewinds to the beginning, then plays normally. This … (read more)

YouTube videos worked fine before installing Adobe Flash Player. When installed the screen flickers after one second, rewinds to the beginning, then plays normally. This doesn't occur when I use Internet Explorer. I have reinstalled both Mozilla Firefox and Adobe Flash Player many times but nothing seems to work . Downgrading Adobe Flash Player didn't work either. It seems like Firefox is the problem but I'm not completely sure.

Asked by GotMilo 8 years ago

Answered by cor-el 8 years ago

  • حُلّت
  • المُؤرشفة

XML Parsing Error: Firefox Opens But Doesn't Work

So some days ago my firefox browser ran an automatic update and afterwards, it returned this error message: "XML Parsing Error: undefined entity Location: chrome://browse… (read more)

So some days ago my firefox browser ran an automatic update and afterwards, it returned this error message:

"XML Parsing Error: undefined entity Location: chrome://browser/content/browser.xhtml Line Number 46, Column 1: " I'm being hesitant with uninstalling it cos I have some important passwords and accounts logged into it. Please, I need help with this.

Asked by leadwap01 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

What is s.ytimg.com popup that keeps asking to store something on my computer - this popup opens and sits right in the middle of a video from uTube

I'm using Firefox version 19.0.2 on a Windows Vista laptop. I cannot find an answer to what is s.ytimg.com - but I did see a reference to it being a u-tube camera spying … (read more)

I'm using Firefox version 19.0.2 on a Windows Vista laptop. I cannot find an answer to what is s.ytimg.com - but I did see a reference to it being a u-tube camera spying matter???

Asked by librarygirl 8 years ago

Answered by Gingerbread Man 8 years ago

  • حُلّت
  • المُؤرشفة

Version 18.0.1 won't save tabs on exit.

My FF was just auto updated to 18.0.1 today and now when I close FF it does not save my tabs. I have always had "When FF starts" set to "Show my windows and tabs from la… (read more)

My FF was just auto updated to 18.0.1 today and now when I close FF it does not save my tabs. I have always had "When FF starts" set to "Show my windows and tabs from last time".

I saw an earlier 14.0.1 problem that said delete sessionstore.js files but when my FF is closed there is no sessionstore file in my FF Profile folder. Is that the problem? What needs fixing so I have a sessionstore file across sessions?

Thanks.

Asked by msilvers50 8 years ago

Answered by cor-el 8 years ago

  • حُلّت
  • المُؤرشفة

Firefox is frozen and will not close but I want to un-install it. HELP!

Firefox was open and an error message. Unresponsive script running, continue or stop script? All options were frozen I was not able and still not able to close firefox or… (read more)

Firefox was open and an error message. Unresponsive script running, continue or stop script? All options were frozen I was not able and still not able to close firefox or any tabs from it, it has been frozen for two days. Is there an easy command line to just close the application?

Asked by hyersjared 7 years ago

Answered by Moses 7 years ago

  • حُلّت
  • المُؤرشفة

how to fix ssl_error_bad_cert_domain

I am constantly getting This Connection is Untrusted (Error code: ssl_error_bad_cert_domain). At the moment it says that google is receiving a facebook certificate. It co… (read more)

I am constantly getting This Connection is Untrusted (Error code: ssl_error_bad_cert_domain). At the moment it says that google is receiving a facebook certificate. It constantly bothers me and it happens frequently and randomly. It happens and then go away after a short amount of time. If I add an exception, I can't access google at all and will always be re-directed to facebook. I don't know how to fix this stupid error.

Asked by goedorsa 8 years ago

Answered by cor-el 8 years ago

  • حُلّت
  • المُؤرشفة

sound not working ONLY on firefox

I'm not sure if I accidentally changed a setting or what, but I suddenly can't get sound to play on firefox (ONLY FIREFOX) not a hardware issue. The videos will play fine… (read more)

I'm not sure if I accidentally changed a setting or what, but I suddenly can't get sound to play on firefox (ONLY FIREFOX) not a hardware issue.

The videos will play fine, but without any sound. There isn't a speaker button appearing on the tab either. Sound bar has Firefox volume on max.

I restored to defaults; didn't fix the problem

Asked by evan1128 2 years ago

Answered by evan1128 2 years ago