Showing questions tagged: اعرض كل الأسئلة

Firefox downloading 0 byte htm files moz-safe-about resources

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? T… (read more)

I was watching anime today on some site and my firefox was downloading many files without my knowledge into my download folder. I'm worried that it can be some viruses? This is a screenshoot. Should i be worried? Thank you for help.

Asked by t.martynik 5 months ago

Last reply by ReachMrSparks 1 month ago

  • حُلّت

Cloudflare Problems...again

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented wit… (read more)

Just recently, I've been having problems with websites run by Cloudflare. Whenever I attempt to access ANY website that is operated by Cloudflare, I'm often presented with a blank page, or a Firefox error message. Sometimes I'm even presented with the DDoS protection error, even though my computer is clean having being scanned by Kaspersky and Malware Bytes.

I reiterate this and say that it's only Cloudflare sites that are causing problems. Very occasionally they will work for up to an hour or so but most of the time it is error messages or blank pages. Interestingly, other web servers such as Amazon, OVH SAS and Akamai all run with no problems so I wonder what is Cloudflare's problem? Is this something to do with my browser or the web hosting services?

Asked by ichigatsusayonara 4 months ago

Answered by ichigatsusayonara 2 months ago

GOOGLE AND OTHER SEARCH ENGINES

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS Did Not Connect: Potential Security Issue Firefox detected a potential security threat and … (read more)

I CAN'T ACCESS MY GMAIL OR ANY OTHER SEARCH ENGINE, CAN SOMEONE HELP WITH THIS

Did Not Connect: Potential Security Issue

Firefox detected a potential security threat and did not continue to www.google.com because this website requires a secure connection.

What can you do about it?

www.google.com has a security policy called HTTP Strict Transport Security (HSTS), which means that Firefox can only connect to it securely. You can’t add an exception to visit this site.

The issue is most likely with the website, and there is nothing you can do to resolve it.

If you are on a corporate network or using anti-virus software, you can reach out to the support teams for assistance. You can also notify the website’s administrator about the problem.

Asked by Kaycee 1 day ago

Submitting crash reports by email or another way

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the f… (read more)

My work computer is behind a firewall that is a forward and reverse proxy. Firefox crashes fairly frequently but my work computer is not using and will not be using the forward proxy; that is for the web server. Therefore the crash reports so not get submitted. There is an error message: "There was a problem submitting your report." Is there another way to submit them?

Wastrel

Asked by wastrelway 6 days ago

Last reply by wastrelway 1 day ago

Lost Audio in firefox

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in… (read more)

I have suddenly lost all audio in firefox using youtube. My Audio works fine in windows and i can play and hear all windows sounds, mp3 etc...The audio also works fine in Edge browser and Chrome browser. So it looks like an issue with firefox, The audio is not muted or disabled in any way its just silent when playing back youtube

Any help apreciated

Asked by e.mailme1 2 weeks ago

Last reply by raychernandez 3 days ago

Firefox loops at office.com login

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dum… (read more)

I cannot login to my office.com accounts with Firefox. Chrome & Edge work fine. Attempting to use Firefox will get me as far as the "Stay signed in?" prompt, then dump me back to the sign in screen: I have refreshed, re-installed, installed a previous version, used Revouninstaller to get rid of all traces of Firefox, deleted the Mozilla folders from the appdata folder and reinstalled + tried using a private window. No joy with anything. I believe this is the key phrase from the error message (quoted below): "client request loop"


Microsoft Sign in

Sorry, but we’re having trouble signing you in. AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Troubleshooting details If you contact your administrator, send this info to them. Copy info to clipboard Request Id: e25fd55c-5c0d-4a3e-b932-ee17a8120100 Correlation Id: a5936cb9-243a-486e-b498-d31061e6e534 Timestamp: 2022-08-28T19:07:12Z Message: AADSTS50196: The server terminated an operation because it encountered a client request loop. Please contact your app vendor. Flag sign-in errors for review: Enable flagging If you plan on getting help for this problem, enable flagging and try to reproduce the error within 20 minutes. Flagged events make diagnostics available and are raised to admin attention.

If I try to login @ outlook.office.365.com, I get

500 Something went wrong. UmVwZWF0aW5nIHJlZGlyZWN0cyBkZXRlY3RlZC4gPEJSPjxCUj5DbGljayA8YSBo cmVmPSIvb3dhL2xvZ29mZi5vd2EiPmhlcmU8L2E+IHRvIHNpZ24gb3V0Lg== (Ba se64)

Asked by webmanager1 1 month ago

Last reply by cor-el 5 days ago

Can not log in on FedEx with Latest version beta 104

have tried many different ways. also already re install the Firefox browser but sadly. i still can not log in the FedEx it always show We are having trouble establish… (read more)

have tried many different ways. also already re install the Firefox browser but sadly. i still can not log in the FedEx it always show We are having trouble establishing a connection. Please refresh the page.

Asked by malex3820 1 month ago

Soundcloud fails to load except in incognito mode

Hello, The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in … (read more)

Hello,

The past few weeks I have run into the issue where Soundcloud fails to load and returns an error. This is circumvented multiple ways. Either I open soundcloud in incognito mode and it works fine, or I clear the cache in normal mode. BUT in the second option soundcloud only works during the first visit.

I found a previous question asked here detailing the same exact issue but nobody found a solution that worked. https://support.mozilla.org/en-US/questions/1346767

Other info I think would be useful: Soundcloud works on my laptop running the same exact profile for firefox. Hinting to me that something else on my computer is in the way.

Deleting all history, cookies, cache, extensions; has not helped

I have attached the images below just as the previous poster has. Including the console log filled with errors.

Hopefully someone can help with this headache!

Asked by Dean 2 months ago

Last reply by nbui 2 days ago

  • حُلّت

Cannot reach web site with Firefox - isn’t redirecting properly

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge. Firefox says "The page isn’t redirecting properly. An error oc… (read more)

I cannot seem to reach https://community.esri.com/ via Firefox but can reach it fine with Chrome and Edge.

Firefox says "The page isn’t redirecting properly. An error occurred during a connection to community.esri.com. This problem can sometimes be caused by disabling or refusing to accept cookies."

So I even added the page to list of Exceptions, but still cannot reach site.

Asked by Mark D 2 months ago

Answered by Dropa 2 months ago

Facebook page scrolls up and down automatically

Immediately following a Firefox update I began having scrolling problems on my Facebook page. I am able to scroll down normally to a point, and then, all of a sudden, the… (read more)

Immediately following a Firefox update I began having scrolling problems on my Facebook page. I am able to scroll down normally to a point, and then, all of a sudden, the scroll bar will go up and immediately go back down without me touching the mouse. It will continue doing the up and down scrolling indefinitely and at a high rate of speed. I have tried turning off auto scroll and smooth scrolling at the browser, but no luck. I have Windows 8.1. I have never heard of anyone else having this problem so this seemed like my only option.

Asked by PSanders10 3 months ago

Last reply by dkcrawford68 1 day ago

Firefox is too resource hungry! Slowing things down!

I have the latest FF. And this is my system configuration: Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit o… (read more)

I have the latest FF. And this is my system configuration:

Processor : Intel(R) Core(TM) i3-4170T CPU @ 3.20GHz 3.20 GHz Installed RAM : 4.00 GB System type : 64-bit operating system, x64-based processor

Lately I've observed that my FF is eating up lot of my system resources (see Image) and is slowing things down. In Task Manager I've observed it's running several Processes. Is that normal? It's actually more than 31, as many Processes not shown in the image exist down in the list . Sometimes it shows 43.

So what's wrong? Any solutions?

Asked by Raz 3 months ago

Last reply by jonzn4SUSE 3 months ago

  • حُلّت

Spacebar not working on random sites

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for… (read more)

Clicking on the spacebar, does not produce a space between words, when typing text. I'm using a Mac Mini M1, on macOS Monterey (V 12.4), along with a Logitech MX Keys for Mac keyboard.

This happens randomly, for instance, on this very message. I previously posted a question regarding another problem that I came across with the same hardware and Firefox.

I found the solution to that problem by disabling an Extension in Firefox, however, I can't begin to think where to look for what setting, that may be causing my current problem.

Asked by Gilberto A Rivera 4 months ago

Answered by Gilberto A Rivera 4 months ago

  • حُلّت

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 4 months ago

Answered by jonzn4SUSE 4 months ago

  • حُلّت

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 5 months ago

Answered by cor-el 5 months ago

Access to Craigslist, Ebay, and other sites is blocked.

Hello; I often get this error message on various well known websites. Today it is Ebay. I turn off blockers, with no luck. I also check if this is a problem with Safar… (read more)

Hello;

I often get this error message on various well known websites. Today it is Ebay. I turn off blockers, with no luck. I also check if this is a problem with Safari, but Safari accesses the same site and page with no problem. I've tried turning off all add-ons, but doesn't make any difference.

Gateway Timeout The proxy server did not receive a timely response from the upstream server.

Reference #1.c568dc17.1649623980.20e43520

Another similar issue is Craigslist. I check it every morning and shortly after being on a main search page of results and suddenly as I am trying to access a link, I will end up in a white screen. The message will be that my account has been blocked, please contact us. I have, and there has never been a response.

I discovered accidentally that by clearing my cache, that doing so will temporarily return access again and I can browse some more, at least for a few minutes then it occurs again. This is a daily event. I have instead taken to using Safari to access Craigslist as I have not had this problem with it. Again, I've given CL permissions, turned off blocks, etc. But nothing helps.

I'm at a loss. I like Firefox and have been using it for years as it allows for things Safari doesn't and it is also faster.

Thanks so much.

Asked by Gemini 5 months ago

Last reply by FredMcD 5 months ago

Youtube loading very slowly

Hey, I seem to have this issue loading Youtube pages. I'm running the same exact addons on both browsers. I don't know why it happens but I think it's completely unacce… (read more)

Hey, I seem to have this issue loading Youtube pages.

I'm running the same exact addons on both browsers.

I don't know why it happens but I think it's completely unacceptable for two browsers to behave so differently.

firefox: https://streamable.com/fqu4iy also for some reason the video doesn't autoplay????

edge: https://streamable.com/a3j2kv

Asked by iaxx1 4 hours ago

Very high power usage again after refresh.

Suddenly yesterday Firefox became very sluggish and showed "very high" power usage in Win Task Manager. I tried the recommended troubleshooting but to no avail so I did a… (read more)

Suddenly yesterday Firefox became very sluggish and showed "very high" power usage in Win Task Manager. I tried the recommended troubleshooting but to no avail so I did a refresh. Still no change so I tried uninstalling and doing a fresh install. Then another refresh but still the same so unfortunately Firefox is now almost unusable.

Attached SS shows 9 processes open with just the one tab open and the very high power usage.

Any way to fix this?

PC: AMD Ryzen 7 3700X, 32GB RAM

Asked by Graham 6 hours ago

email address changing from old one to new one.

Please help me, because I have change my email address but to no avail. Want to change it now. How can i take time to get my code when it expires in 5 minutes time. … (read more)

Please help me, because I have change my email address but to no avail. Want to change it now. How can i take time to get my code when it expires in 5 minutes time.

Asked by rosalsavo2014 7 hours ago