Showing questions tagged: اعرض كل الأسئلة
  • حُلّت
  • المُؤرشفة

WidevineCdm plugin has crashed

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu … (read more)

Whenever I attempt to access DRM content such as netflix or spotify I am notified that the WidevineCdm plugin has crashed. I'm running firefox version 101.0.1 on Kubuntu 22.04, I am running the debian package release, but I had this issue with the snap version too. I've submitted crash reports, but they're all "EMPTY: no crashing thread" (https://crash-stats.mozilla.org/report/index/20af09a5-6bc4-4719-9242-38f5c0220614 here's one).

Asked by mason.gulu 1 year ago

Answered by mason.gulu 1 year ago

  • حُلّت
  • المُؤرشفة

SSL_ERROR_BAD_MAC_ALERT

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows… (read more)

A couple users at our site intermittently receive a SSL_ERROR_BAD_MAC_ALERT error when navigating to Google in Firefox. This happens in Version 99.0.1 (64-bit) on Windows 10 computers. When the issue occurs, users can navigate to other websites without issues. Navigating to Google in a different browser works no problem. Restarting the browser will resolve the issue. Clearing cookies and site data has no effect. Users can also refresh the page after some time and the issue will go away.

Any idea as to why this is happening?

Asked by krisa15 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Why do links not work in Firefox, but do on other browsers

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used fi… (read more)

The latest example is the button to sign into LinkedIn. It is not working in Firefox, but it does in other browsers. I have other examples just from today. I have used firefox as default for many years. I assume this is a security thing, but these are basic links. I have no add-ons or other complications. Most times, I do not even realize there is a problem, but when I feel something is wrong, I try another browser and it works. Thank you.

Asked by HnLA 2 years ago

Answered by HnLA 2 years ago

  • حُلّت
  • المُؤرشفة

Firefox doesn't remember the youtube login

I had the same problem like the link below when I use firefox. https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/ So, did what th… (read more)

I had the same problem like the link below when I use firefox.

https://www.reddit.com/r/firefox/comments/tjxh7s/videos_freeze_when_window_isnt_in_focus/

So, did what the instruction says and it solved the problem regarding discord.

But, since I changed that setting, firefox doesn't remember my google login or dark skin settings of other websites (it was always automatically logged in when I use YouTube. Not like it remembers the password).

How can I solve it? I resetted firefox multiple times.

Asked by bgh1234554 2 years ago

Answered by FredMcD 2 years ago

  • حُلّت
  • المُؤرشفة

How to open local files in Firefox 100 snap?

I'm on Ubuntu 22.04 which is using the snap package of Firefox. It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and ru… (read more)

I'm on Ubuntu 22.04 which is using the snap package of Firefox.

It seems that I cannot open local files in the /tmp directory. When I place a test.html file there and run `firefox /tmp/test.html`, it returns a file not found error. Why?

I don't have the problem with files in my home directory.

Asked by simon.eu 2 years ago

Answered by jonzn4SUSE 2 years ago

  • حُلّت
  • المُؤرشفة

Excessive GPU memory usage when visiting websites (especially watching live streams)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task… (read more)

Firefox always uses excessive GPU memory when I watch video and livestream. about:memory shows that the explict GPU memory allocation is only about 200 MB but in the task manager the GPU memory usage is 1GB, and the latter doesn't decrease even if I close the tab. I suspect that this is a memory leak. I searched for Bugzilla and found a similar issue that has been existing for years: https://bugzilla.mozilla.org/show_bug.cgi?id=1386177

Asked by ZeroAurora 1 year ago

Answered by ZeroAurora 1 year ago

  • حُلّت
  • المُؤرشفة

MP4 files won't work in Firefox

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work i… (read more)

As the title says, I cannot get MP4 files to play in Firefox, which renders several websites unusable. These sites work in Edge just fine, but I cannot get them to work in my preferred browser. Everything is up to date, and I have all the codecs I could ever need installed, as well as the Windows N Media Feature Pack. The browser has been tested several times in troubleshooting mode, and I've even gone as far as running Windows in safe mode with networking to try to isolate the issue. I cannot get it to work at all. This is the 2nd device I've had this issue on, and it's driving me up a wall.

Any help or advice would be greatly appreciated.

Firefox 103.0 (64-bit) Windows 10 Pro N 21H2 19044.1865

Asked by natas.hastings 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

As soon as a video is played in youtube firefox crashes

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (f… (read more)

The main youtube page loads and displays ok. As soon as a video is played (even in preview), firefox crashes. I'm on Linux Manjaro. other websites with video work fine (for ex Vimeo) I tried disabling all my addons and plugins in the normal mode (not troubleshoot mode) and it still crashes. However, the troubleshoot mode works fine ! Refreshing firefox didn't fix the issue. I have another computer with Linux manjaro and firefox works just fine. I spent a lot of time trying to understand what's wrong but I really don't see why.

Thanks in advance for your help.

Asked by gdurrens 1 year ago

Answered by TyDraniu 1 year ago

  • حُلّت
  • المُؤرشفة

Slow Start Up on Ubuntu 22.04 wXFCE

Hello, I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware i… (read more)

Hello,

I've spent several hours today trying to fix FireFox slow start up on my system. After start up (about 2 full minutes), everything works normally. The hardware is an ASUS A88xm-A MB, A10-6800K processor, 16G DDR3, runs OS and programs off an SSD. I worked through all the slow startup suggestions, ran memtest (0 Errors, 1 Pass), disabled all add ons, (even the OpenH264 video codec (I use the onboard HDMI, no graphics card)), turned off hardware acceleration, etc. When starting in troubleshoot mode, less than 30 seconds, (acceptable), but I really don't know where to begin with the "More Troubleshooting Information" when I look at the table generated by it. There have been no other problems to date with the system, and the long start-up time began with 20.04 Ubuntu (about a minute), then got worse when I upgraded to 22.04 to try to solve THAT problem. Currently running FF 104.0, and the update page says wait for a distro update if that is how it was installed. I believe 104.0 is the latest Linux 64b version though. All updates to the system are done as soon as I'm notified of them. there have been none since the upgrade a few days ago.

Any suggestions? Gotta get some sleep now... TIA, Dave

Asked by dkosewick 1 year ago

Answered by dkosewick 1 year ago

  • حُلّت
  • المُؤرشفة

Video not working for certain sites

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a gener… (read more)

I recently got a new computer, and in trying to get all my old accounts and what not synced up, I noticed that Twitter videos weren't playing for me and giving me a generic "The video could not be played", which was odd and annoying, but not the end of the world. I then went over to Twitch and got the "Your browser encountered an error while decoding the video. (Error #3000)". Meanwhile, Youtube works perfectly fine.

I tried clearing cache/cookies, tried on incognito mode in case it was an issue with one of my extensions, all to no avail - when I swapped over to Edge just to check if it was a computer issue versus a Firefox issue, both sites functioned in Edge just fine. Is there anything else I can try troubleshooting in Firefox to see what's causing this short of trying to uninstall/reinstall again?

Asked by lolarayyy 1 year ago

Answered by jscher2000 - Support Volunteer 1 year ago

  • حُلّت
  • المُؤرشفة

Recover "Recently Closed Windows/Tabs" Information

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently… (read more)

Just now, after a massive and catastrophic SUPER-MELTDOWN-crash that arbitrarily decided to absolutely murder my day, ALL my tabs and windows and ALL history of "Recently Closed" tabs and windows is gone!

THIS IS COMPLETELY UNACCEPTABLE!

What is the reason for the existence of a SYNC feature if it isn't to MAKE SURE that a record of open tabs and windows is SECURELY maintained no matter how many times the application crashes, so that AT ALL TIMES, this information is kept INTACT, regardless of the state of the end users device? That is BY FAR the most important part of the sync feature! Are you telling me that there is no backup process of that information?

This is the kind of thing I never expected from you guys at Mozilla. I've been using Firefox for MANY years because I trust what you do. Today that trust has been SEVERELY and BRUTALLY wounded, most likely beyond repair...

I need you to fix this...

I need you to recover that information for me and I need you to make sure that what just happened could never, ever happen again unless God himself caused every digital storage unit on earth to disintegrate.

Asked by arex86 2 years ago

Answered by cor-el 2 years ago

  • حُلّت
  • المُؤرشفة

Firefox keeps freezing

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with G… (read more)

I was directed here from Mozilla Connect. Since the update a few days ago, my Firefox browser keeps freezing permanently. It seems to happen mostly when I interact with Google Search (sometimes just loading Google will cause it) but it does happen occasionally on other sites. When it freezes this way, the only fix is to End Task and reload. It will successfully reload to the state it was in just a few seconds before freezing. I'm on Windows 10. I keep everything (OS, browsers, etc.) up to date, so I doubt that would be a factor. I wonder if there could there be an issue with a Google-based script (hence it occurring on other sites)? I don't know how I'd test for that.

Asked by Jarieスイセン 1 year ago

Answered by Jarieスイセン 1 year ago

  • حُلّت
  • المُؤرشفة

website will not open

I'M trying to open Realtor.com and I get this message: Application error: a client-side exception has occurred (see the browser console for more information). Can't seem … (read more)

I'M trying to open Realtor.com and I get this message: Application error: a client-side exception has occurred (see the browser console for more information). Can't seem to fix it. Can you help?

Asked by wduerig 1 year ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

Firefox slow to boot [Arch Linux]

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistent… (read more)

Hi, so I recently installed arch Linux and want to use Firefox as my browser. However ever since I installed it, it takes a long time to launch the program. It consistently takes just over 26 seconds to launch. After it's open everything works fine besides that. Also when I launch Firefox from the terminal I get this message "ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. ATTENTION: default value of option mesa_glthread overridden by environment. Missing chrome or resource URL: resource://gre/modules/UpdateListener.jsm Missing chrome or resource URL: resource://gre/modules/UpdateListener.sys.mjs" I have been looking at some help threads but I can't make sense of what they are talking about. Hopefully this makes some amount of sense to you.

Asked by ashley92508 1 year ago

Answered by ashley92508 1 year ago

  • حُلّت
  • المُؤرشفة

YouTube videos on Firefox getting slower and jerky.

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK,… (read more)

YouTube videos on Firefox getting slower and jerky. After refreshing Firefox (Settings -> Help -> More troubleshooting information -> Refresh Firefox), it is OK, but only for a short while. Then the problem starts again. Same YouTube videos are running fine with Chrome at the same time.

Running Windows 11 Pro (Clean windows setup not long ago and the issue was there from the beginning.) German Language Firefox 116.0.2 Build ID 20230805021307 Intel CPU i7-1360P, 16 GB RAM, 1TB M.2 SSD

Would really appreciate a solution for the issue because I really like Firefox!

Asked by guidox11 9 months ago

Answered by guidox11 6 months ago

  • حُلّت
  • المُؤرشفة

No Audio from Firfox. Not in Windows volume mixer

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, dri… (read more)

After start up Firefox I am not getting any audio. No other app nor browser has this issue. It does not show up in the volume mixer. I've made sure all apps, browser, drivers, and windows are up to date.

Asked by birdville3000 1 year ago

Answered by birdville3000 1 year ago

  • حُلّت
  • المُؤرشفة

Google search stops working

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't u… (read more)

Hello! After updating to the latest version of Firefox (100.0.2, 64-bit), I notice that Google search stops working every now and then. By stops working, I mean I can't use their website https://www.google.com or search using Firefox's address bar or search bar. Searching with other search engines like Bing is working normally. In order to get Google search working again, I have to close and restart Firefox. However, after some time, it stops working again. How can I fix this problem?

Asked by frankT68 2 years ago

Answered by cor-el 1 year ago

  • حُلّت
  • المُؤرشفة

I can't save files in Firefox

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 W… (read more)

Firefox worked perfectly, but since a few days I can't download anything. I'm using Mozilla Firefox snap for Ubuntu 22.04, version 110.0.1 (64 bits) canonical-002 - 1.0 With Chrome everything works perfectly so I assume it's a problem from Firefox.

When I open a PDF, a MP3 or any file, the "save" option doesn't display anything. Usually it opened a dialog where I could choose the folder where I wanted to download the file, but now I have nothing.

I have only 4 extensions: - adblocker ultimate - duckduckgo privacy essentials - vuejs dev tools - zotero connector

I always had them and I never encountered any problem.

Asked by DJ Caësar 9114 1 year ago

Answered by DJ Caësar 9114 1 year ago

  • حُلّت
  • المُؤرشفة

Youtube videos won't load normally

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it w… (read more)

I woke up this morning and realized my youtube wasn't working right. It was loading endlessly and wouldn't play right away when I clicked a video. I thought at first it was a computer issue so I restarted it; but that didn't change anything. Then I thought it was an internet thing, so I switched to my mobile hotspot; but still nothing changed.

I've restarted my computer 3 times, restarted firefox 9 times and done just about everything I could find online. I turned off the recommended hardware settings, went into troubleshoot mode (although I'm not tech savvy so I didn't really understand what to look for), made sure firefox was up to date, cleared my cache and cookies, made sure all my add-ons were up to date; and still nothing.

And it's the same for Twitch. It just loads endlessly and doesn't play anything. It doesn't give me an error or a bug notification; just shows the gracy spinning circle and nothing else.

The only way anything loads is if I turn the quality down to the lowest one possible and have it paused for a minute to let it load on its own.

It works fine in Microsoft Edge; but just not in firefox.

Asked by gcbozz00 9 months ago

Answered by gcbozz00 9 months ago

  • حُلّت
  • المُؤرشفة

Code erreur PR_END_OF_FILE_ERROR

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas … (read more)

Bonjour, Depuis une semaine, j'ai ce message à l'ouverture de ma page d'accueil Orange, avec Firefox !! PR_END_OF_FILE_ERROR il n'y a qu'avec mon navigateur et pas sur Chrome ni Edge. Avant, j'étais le seul impacté par ce problème et maintenant les trois P.C de la maison le sont. Deux W11 et un W10. En déconnectant le VPN le souci n'existe plus. Merci d'avance pour votre aide.

Asked by YAGO 1 year ago

Answered by cor-el 1 year ago