Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Firefox 96.0 - "Forced" dark mode

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including: New tab backgroun… (read more)

I have been a "light theme" user for 15+ years. Since updating to 96.0 today, a dark mode spreading across Firefox has been forced onto me, including:

  • New tab background
  • Background of any tab waiting to load a page
  • Google/Youtube background
  • Settings/add-ons/password menu backgrounds
  • Automatic username/password drop-down background
  • Background of the little box that appears on the bottom-left (the one which shows the URL when you mouse over a link)

I am unhappy with this and wish to have my usual theme back. Can anyone please assist?

(In addition, there is some sort of white border around the current tab, which I do not like)

Asked by hevinroyal 10 months ago

Last reply by Paul 6 months ago

  • المُؤرشفة

Latest update. Background colour now black. How do I change it to white or other colour background?

The latest update resulted in a totally different home page. Background was changed to black with white text. Very difficult to read. How do I change background colour an… (read more)

The latest update resulted in a totally different home page. Background was changed to black with white text. Very difficult to read. How do I change background colour and change text to colour to black?

Asked by me.lemmon.mt 10 months ago

Last reply by baysailor1 10 months ago

  • المُؤرشفة

Latest Update

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking… (read more)

I updated to the latest version yesterday and now my Bookmarks ,History and a few other things have gone into Dark Mode. I really don't care for it and have tried looking into my settings but I see nothing that I can do to go back to the normal white. I am using Windows 11 on an HP All In One Desktop computer. Is there anything I can do to revert back to the way it was? Thanks for any reply.

Asked by CarolinaGirl57 10 months ago

Last reply by jscher2000 - Support Volunteer 8 months ago

  • المُؤرشفة

Black Background

Windows did an update and now my firefox background is BLACK! I don't like the dark. I've gone into windows setting and changed it to light. I've gong into languages a… (read more)

Windows did an update and now my firefox background is BLACK! I don't like the dark. I've gone into windows setting and changed it to light. I've gong into languages and changed it to white background and Black Text. This has changed nothing! Please I'm so frustrated. I can't work like this!

Asked by zoe8 10 months ago

Last reply by baysailor1 10 months ago

  • المُؤرشفة

PR-CONECT-RESET-ERROR

Why am I getting this PR-CONNECt-RESET-ERROR message when try to go to secure websites before the latest Firefox update? How can I correct it or should I change my permi… (read more)

Why am I getting this PR-CONNECt-RESET-ERROR message when try to go to secure websites before the latest Firefox update?

How can I correct it or should I change my permissions to allow access to these sites, several which are .gov?

Asked by thekwa 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

HI, After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but… (read more)

HI,

After updating to the latest version on 1/11/22, many websites now will not load and display the error below. For some reason the google search homepage loads up, but after a search it will display the error.

Secure Connection Failed

An error occurred during a connection to mail.google.com. SSL peer was not expecting a handshake message it received.

Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Asked by castiz79 10 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

Firefox crash consistently

Hello, For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. I… (read more)

Hello,

For a few weeks now, I have a lot of crash when using firefox (I'm on windows 10). Not the whole application is crashing, just the current tab that I'm browsing. It said that a random error occured and offer me to reload the tab. It then works but crash again a few moment later (irregular). I tried to update my drivers, to uninstall and reinstall firefox (even did a full wipe of the app and its files before installing again), I tried some old firefox versions but I always have the same issue.

When I check the event viewer I have these kind of error for firefox.exe : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: xul.dll, version: 96.0.3.8061, time stamp: 0x61f17d85 Exception code: 0xc0000005 Fault offset: 0x0000000001e75563 Faulting process id: 0x1a84 Faulting application start time: 0x01d81552ce22efba Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: C:\Program Files\Mozilla Firefox\xul.dll Report Id: 6154e84a-b617-4067-a5f6-b49760fffb03 Faulting package full name: Faulting package-relative application ID:


Also : Faulting application name: firefox.exe, version: 96.0.3.8061, time stamp: 0x61f17d54 Faulting module name: unknown, version: 0.0.0.0, time stamp: 0x00000000 Exception code: 0xc0000005 Fault offset: 0x000023b9195c61f0 Faulting process id: 0x530 Faulting application start time: 0x01d815a90b9d30db Faulting application path: C:\Program Files\Mozilla Firefox\firefox.exe Faulting module path: unknown Report Id: 8eb2ef4f-ee3e-4e92-b25b-37f1e1c6eec0 Faulting package full name: Faulting package-relative application ID:


Any idea on how to solve my problem please ?

Thanks in advance

Asked by queroladrien 10 months ago

Last reply by cor-el 9 months ago

  • المُؤرشفة

Some sites won't load

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be rea… (read more)

Several sites I use (Yahoo, American Thinker) and occasionally other random sites won't load when I use your Add-Ons Privacy Badger, and Ublock. I get server can't be reached errors. I use ESET as my security app. Suggestions?

Asked by kuma1947 9 months ago

Last reply by FredMcD 9 months ago

  • المُؤرشفة

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HAND… (read more)

Secure Connection Failed An error occurred during a connection to www.google.com. SSL peer was not expecting a handshake message it received. Error code: SSL_ERROR_HANDSHAKE_UNEXPECTED_ALERT The page you are trying to view cannot be shown because the authenticity of the received data could not be verified. Please contact the website owners to inform them of this problem.


This is happening to literally anything related to Google. Be it gmail, google forms, google docs etc. If I wait for 10-15mins then it starts working. Then after some time again this problem persists. This happening only in Firefox and not Chrome or related browsers like Brave. So what is the problem?

Asked by Satyapragyan Das 10 months ago

Last reply by FredMcD 10 months ago

  • المُؤرشفة

white on black

After new 96.0 update today, browser changed to white on black background; always had the opposite. Can't see method to change back. Setting in font section still says bl… (read more)

After new 96.0 update today, browser changed to white on black background; always had the opposite. Can't see method to change back. Setting in font section still says black on white, to no effect.’ Don't want the white on black.

Asked by diben681 10 months ago

Last reply by Navigator1Ann 10 months ago

  • المُؤرشفة

website wont work says must accept 3rd party cookies have tried several things

My bank has a tab that pays money directly its called Popmoney. Up until yesterday it has worked fine. It now says "We're sorry for this error. In order to use this se… (read more)

My bank has a tab that pays money directly its called Popmoney. Up until yesterday it has worked fine. It now says "We're sorry for this error. In order to use this service, your internet browser must accept third-party cookies. Please refer to your browser's online help for enabling cookies in your system. Please try again after you enable the cookies." I have gone into settings and unchecked the box for cookies (all of them)under the enhanced tracking protection....reloaded tabs and restarted browser and restarted computer... it still says the same thing on the bank website. I also have gone on the shield next to the website bar and turned off the protection for this site there as well ... it still says the same thing... I also cleared the cookies and the cache for the site I also have unchecked the Tracking I also have put the website address in as an exception for pop up blockers can anyone help /... is this a glitch in a new update.... I think a new update happened ? please help

Asked by leggettandassoc 10 months ago

Last reply by jscher2000 - Support Volunteer 10 months ago

  • المُؤرشفة

Firefox takes a long time to connect to Ookla speed test

Firefox became non-responsive yesterday while I browsing. This was on several profiles. If I closed FF and restarted it usually said FF was already running. I closed FF i… (read more)

Firefox became non-responsive yesterday while I browsing. This was on several profiles. If I closed FF and restarted it usually said FF was already running. I closed FF in Task Manager but that made no difference. Rebooted the PC but to no avail. Did these several times but made no difference. However Windows 10 Edge worked.

I restored Windows 10 back a few days & then FF worked. I then updated FF from vers 94 to vers 96. Even after FF indicated it was now vers 96 it still kept checking for updates for probably 10 minutes.

Today I did a few Ookla Speedtests. After clicking “GO” it takes about 30 seconds for the test to start, which does indicate a ping of 10 ms. Ping varies a bit with every test.

If I use the Edge browser it takes only a second or two for the test to start with approx the same ping.

This almost 30 second difference is repeatable. I never noticed such a big difference between the two browsers before.

Why does FF take so long to start the speedtest after clicking "GO"? Does this have something to do with FF vers 96? Or is there something wrong with my FF installation?

Thanks for any suggestions. Thanks

Asked by Mike109 10 months ago

Last reply by jonzn4SUSE 10 months ago