Showing questions tagged: اعرض كل الأسئلة
  • حُلّت

Certificate error

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat accoun… (read more)

Recently I started getting an error saying SEC_ERROR_REVOKED_CERTIFICATE while trying to open a website. That particular site can only be accessed through my demat account so replicating my situation is not possible. Other browsers like Chrome, Edge are able to open it but Firefox cant, it does only when OCSP is disabled. I reinstalled the browser but the problem remains. Pls tell me how to add that website to exception if its possible or delete all the certificates currently loaded on Firefox or a full reset of the browser removing all previous data. And is it okay if I keep OCSP off all the time?

Asked by dheeraj.murthy 5 months ago

Answered by cor-el 5 months ago

  • حُلّت
  • المُؤرشفة

Is "UpdateBrowserForApp" message from Firefox?

Periodically, randomly is all I can say, a message window opens when I power on with a statement about "UpdateBrowserForApp" having stopped working; and then I'm given op… (read more)

Periodically, randomly is all I can say, a message window opens when I power on with a statement about "UpdateBrowserForApp" having stopped working; and then I'm given options to close the program, etc. See attached screenshot.

Firefox is the only browser I use. Is this message from Firefox or does it mean I should do something related to Firefox?

Thanks for whatever info or help you can give. Lee

Asked by Txasslm 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت
  • المُؤرشفة

google not loading after connecting to VPN network

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then ofte… (read more)

google.com and google related websites doesn't load at all. For example, gmail slowly loads, but loading icon never disappears, loading icon is always shown and then often it shows 'reconnecting' message. This works OK in Chrome.

Steps to reproduce: 1. Open Firefox without VPN - all loads well. 2. Enable VPN - stops loading. If I then disable VPN - it starts loading again.

If I restart Firefox it starts working OK, but after a while stops working again.

Asked by kantix 6 months ago

Answered by kantix 4 months ago

  • حُلّت
  • المُؤرشفة

Firefox shows this error while visiting some Microsoft sites: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

I tried visiting the Microsoft and Xbox websites but both of them didn't load and Firefox showed me this error without allowing me to access the websites anyway (I'm usin… (read more)

I tried visiting the Microsoft and Xbox websites but both of them didn't load and Firefox showed me this error without allowing me to access the websites anyway (I'm using Firefox on Windows 10):

Secure Connection Failed

An error occurred during a connection to www.xbox.com. The OCSP response does not include a status for the certificate being verified.

Error code: MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

   The page you are trying to view cannot be shown because the authenticity of the received data could not be verified.
   Please contact the website owners to inform them of this problem.

Learn more…

Asked by shrey 6 months ago

Answered by cor-el 6 months ago

  • حُلّت
  • المُؤرشفة

moz-extension:// desktop shortcut

I would like to be able to open my browser extension directly from the desktop instead of clicking through a multitude of menus. But attempting to open it: The protocol "… (read more)

I would like to be able to open my browser extension directly from the desktop instead of clicking through a multitude of menus. But attempting to open it: The protocol "moz-extension" does not have a registered program.

How do i assign Firefox to open "moz-extension" files?

Asked by bradyharkonen 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • حُلّت
  • المُؤرشفة

[2022] Any way to change the color of individual Bookmark folders in the sidebar?

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul"); PlacesToolbarItems > .bookmark-item[container][label="Complete Tasks" i] {fill: #FF000… (read more)

@namespace url("http://www.mozilla.org/keymaster/gatekeeper/there.is.only.xul");

PlacesToolbarItems > .bookmark-item[container][label="Complete Tasks" i] {fill: #FF0000 !important;} PlacesToolbarItems > .bookmark-item[container][label="Medical Coding" i] {fill: #FF0000 !important;} PlacesToolbarItems > .bookmark-item[container][label="Bodybuilding" i] {fill: #FF0000 !important;}

This isn't that important, but I was just experimenting to see if changing a few folder colors would be of any benefit to me. And the above code that I tried didn't work. I'm guessing that something changed with Mozilla Firefox in the last 1-1.5 years, and I have a feeling that if I dig into https://developer.mozilla.org/en-US/docs/Web/CSS/Attribute_selectors for hours or even days I won't be able to figure out what I need to change. Anyone know what the new code should be? Thanks in advance.

Asked by gaveitatry 6 months ago

Answered by cor-el 6 months ago

  • حُلّت

Firefox seemed to "sync" the DisableAppUpdate policy from a Windows public comp to my Linux personal comp. I don't want that.

I normally use Firefox desktop on my Linux computer. Last week, I started using it on a public computer running Windows. I installed Firefox Portable and then logged/sync… (read more)

I normally use Firefox desktop on my Linux computer.

Last week, I started using it on a public computer running Windows. I installed Firefox Portable and then logged/synced into my Firefox account on this Win computer. I noticed that in the Firefox Portable Windows “about:preferences” page, it says “Your browser is being managed by your organization”, which links to about:policies. In that “about:policies” page, it shows this https://i.imgur.com/JmD8nXg.png Policy Name: DisableAppUpdate Policy Value: true. Now I’m back on my Linux desktop computer and it also has this “managed by your organization” message in “about:preferences” and the same “about:policies” stuff. In other words, it appears that this policy was copied from the Windows public computer to my personal Linux computer. I don’t want that.

How can I undo this? And how can I block this sort of policy syncing?

Asked by Mozilla cheese 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • حُلّت

Version 96 produces black screen and color theme, and it's uneditable

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable. Cannot roll back to Version 95.0.2… (read more)

Version 96 installed, it produces an unacceptable black screen and barely readable font, color theme is not liked, and it's uneditable.

Cannot roll back to Version 95.0.2 or use 95.0.2's profile in 96. Attached is the error message I get when I try to use 95.02's profile in 96--it's the exact opposite of what I'm trying to do.

How do I either roll back to Version 95.02 or edit 96's color scheme?

Thank you

Eric Hines

Asked by eehines 5 months ago

Answered by jscher2000 - Support Volunteer 5 months ago

  • حُلّت
  • المُؤرشفة

Math formulas not displaying correctly in some instances of Firefox (but not all)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown. I have several computers and I use Firef… (read more)

Recently if I browse pages with maths forumulas they do not display coorectly, instead the underlying Tex or LateX code is shown.

I have several computers and I use Firefox on all of them, but curiously this problem does not happen on all of them, some show formulae correctly.

The image attached shows an example at Wikipedia - Lagrange point . The upper portion is Chrome and displays correctly, the lower portion is Firefox where the formyuals do not display correctly.

This is only started recently. Previously I had no issues with formulas displaying on any pf my computers, for many years.

Asked by Chris 6 months ago

Answered by cor-el 6 months ago

  • حُلّت

"Did Not Connect: Potential Security Issue" on every sites

Since yesterday I am getting this "Did Not Connect: Potential Security Issue" error on every sites that I have tried to visit. Even on well known secured sites like https… (read more)

Since yesterday I am getting this "Did Not Connect: Potential Security Issue" error on every sites that I have tried to visit. Even on well known secured sites like https://drive.google.com is inaccessible while my Chrome and Edge is working fine. Any solution?

Asked by shekharhimadri97 6 months ago

Answered by shekharhimadri97 5 months ago

  • حُلّت
  • المُؤرشفة

HOW DO I REMOVE MSN PAGE FROM LOADING BEFORE FIREFOX ON WINDOWS 10

Got a new Acer laptop with windows 10. Firefox is set as my default browser but msn page opens first then i have to click on next tab to open Firefox. How can i get rid o… (read more)

Got a new Acer laptop with windows 10. Firefox is set as my default browser but msn page opens first then i have to click on next tab to open Firefox. How can i get rid of msn?

Asked by kwikconstkp 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت
  • المُؤرشفة

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING on Microsofts document website

Very recently I've noticed that Firefox(v95.0) is giving me an error for the Microsoft documentation site https://msdn.microsoft.com/. MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FO… (read more)

Very recently I've noticed that Firefox(v95.0) is giving me an error for the Microsoft documentation site https://msdn.microsoft.com/.

MOZILLA_PKIX_ERROR_OCSP_RESPONSE_FOR_CERT_MISSING

I use this site almost daily and have not had any trouble, and it appears to be fine on other browsers like Chrome and Edge.

Has there been a new setting changed or added recently that I can enable/disable to allow this site through?

Asked by willhosgood 6 months ago

Answered by Kiki 6 months ago

  • حُلّت
  • المُؤرشفة

How do you remove The Firefox Title bar

How do you remove The Firefox Title bar from my desktop? It prevents me from clicking the "Accept or Decline" buttons for example on software installs for example. on you… (read more)

How do you remove The Firefox Title bar from my desktop? It prevents me from clicking the "Accept or Decline" buttons for example on software installs for example. on your support page I tried the "firefox menu> + customize & disable the title bar through the button in the bottom left corner of the window". There is no "customize" option.

Asked by loscan 6 months ago

Answered by FredMcD 6 months ago

  • حُلّت
  • المُؤرشفة

Getting Error: Request failed with status code 404 , attempting to access a route on my dev server

I have no problem using Chrome , Brave browser to access pages on my dev server. My front end (React) is on localhost 3000, server is localhost 3001. This used to work,… (read more)

I have no problem using Chrome , Brave browser to access pages on my dev server. My front end (React) is on localhost 3000, server is localhost 3001. This used to work, just two weeks ago. I'm on FF v95.0.2.

I've tried everything, headers in my index.html, cleared cookies and cache, various network settings, ran it in troubleshooting mode, restarted FF. I have all cors request enable on the server.

Anything I might be missing ?

edit: Found my mistake, had another app opened on the same port , apologies.

Asked by sambient 6 months ago

Answered by jscher2000 - Support Volunteer 6 months ago

  • حُلّت
  • المُؤرشفة

Browser Background color on "New Tab" selections

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is act… (read more)

My background color is black, even though I have it set to white under "fonts and colors". Text is set to black, and background is set to white. But the background is actually black. I don't know why it is black when it is set to be white. Thanks for any help.

Asked by bridgebuilder102 6 months ago

Answered by cor-el 6 months ago

  • حُلّت
  • المُؤرشفة

Youtube loading delayed, skipping video delayed load

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that. Wh… (read more)

I have searched for this problem, and only come across outdated information about Youtube's intentional changes to slowdown Edge and Firefox in 2019. This is not that.

When I load a new youtube video, the video will buffer as normal, and then buffering stops. Then there is a delay of about 10 seconds. You can see from my screenshot that the buffer is filled just fine, and playback begins about 10 seconds later. This also happens if I skip ahead/back or to any position in the video. This firefox install is on a new install of Windows 11, with a new xps 13. The previous xps 13 with windows 11 didn't have this problem, and I don't have this problem on my desktop setup with windows 10.

I use a few addons: decentraleyes, ublock, duckduckgo and I have privacy protections set to strict. I have tried a few troubleshooting steps and the problem persists. Things I have tried:

  • safe-mode
  • fresh install
  • installed additional codecs
  • used user-agent workarounds to show as a chromium based browser
  • turned off hardware acceleration

The problem doesn't happen on chrome, but it does happen on Edge, which is strange. Because of this, I'm wondering if there is something going on with codecs. In the firefox screenshot posted, the codec used is vp09, same with Edge. But in Chrome the codec is av01.

Asked by dwarren 6 months ago

Answered by dwarren 5 months ago

  • حُلّت
  • المُؤرشفة

How to get Firefox to generate a new password for a new login when manually creating it?

I store all of my passwords in Firefox's "Logins & Passwords" feature. Even for things that are not online in any way. Whenever I need to create a new login & p… (read more)

I store all of my passwords in Firefox's "Logins & Passwords" feature. Even for things that are not online in any way. Whenever I need to create a new login & password record for something online, Firefox will automatically generate a password and give me the option to fill that into the new password and confirm new password fields. For anything that's not online I open Firefox and click the "Create New Login" button and fill in the details. I then go to a site online that generates passwords for me and fill that into the password field for the new entry.

Is there a way to get Firefox to offer a newly generated password at this point?

Asked by david.brinovec 6 months ago

Answered by jonzn4SUSE 6 months ago