Showing questions tagged: اعرض كل الأسئلة
  • المُؤرشفة

Why my account can't login in firefox?

My account is 90*****58@qq.com,and it work fine on my laptop and Mozilla Support website. But it just can't login in my pc with latest firefox, it says my account doesn't… (read more)

My account is 90*****58@qq.com,and it work fine on my laptop and Mozilla Support website. But it just can't login in my pc with latest firefox, it says my account doesn't exist and need to creat a new account.

Asked by Reese 8 months ago

Last reply by Reese 8 months ago

  • المُؤرشفة

Firefox Browser windows unable to use Dark Theme after MacOS Big Sur update to 11.5.2

Hi. After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, u… (read more)

Hi.

After the recent update of MacOS Big Sur to 11.5.2, my Firefox browser cannot display web pages in dark mode. I've tried reinstalling Firefox, reinstalling MacOSX, used Time Machine, changed Mac display settings, changed Firefox settings and nothing works. I've attached a screenshot of how my monitor looks after the update. The background is always white If anybody has a suggestion of how to fix this or what is wrong, please let me know so others can benefit from it if they have the same problem.

Notice the white background behind the number 1,2,3,4.

Asked by Mr. Mamou 8 months ago

Last reply by FredMcD 8 months ago

  • المُؤرشفة

Sync Blues and Confuse

Greetings, I have two computers, a personal computer and a work issued computer. The work computer was replaced the other day and I was able to transfer all my settings … (read more)

Greetings, I have two computers, a personal computer and a work issued computer. The work computer was replaced the other day and I was able to transfer all my settings using time machines (it's a Mac) but I cannot get Firefox to sync my settings and book marks. I have made certain I am using the same account, I have the latest version of Firefox on both computers, I've pressed the Sync button more than five times but all to no avail. Can you tell me what I missing or doing wrong?

Yours, D.

Asked by dplus1975 8 months ago

Last reply by cor-el 8 months ago

  • المُؤرشفة

Tabs after Multi Line Bookmarks wrong position

The bookmarks height increase is causing the Tab menu to move up instead of down. What would cause this. Is there a setting in CSS that controls all the menus and bars sp… (read more)

The bookmarks height increase is causing the Tab menu to move up instead of down. What would cause this. Is there a setting in CSS that controls all the menus and bars space area, to make it larger?

Asked by Simson FireFox 8 months ago

Last reply by cor-el 8 months ago

  • المُؤرشفة

FireFox is not displaying correctly for some reason unknown

Two nights ago my MacBook Pro did a system update. When I came back to my computer in the morning and pulled up FireFox, it was black and white with not showing certain i… (read more)

Two nights ago my MacBook Pro did a system update. When I came back to my computer in the morning and pulled up FireFox, it was black and white with not showing certain icons and text font looking weird and just all around messed up. For example, for my job's website there is none of the colors that should be there and it looks really off. For Google Sheets, I use highlights to help know where I am in a process of working but when I click on the icon to show me the highlight colors it is all white with a few white boxes. When I take the cursor to an area, it will show me a small box with what the color is and I can still click and get a color. So it is like the viewing of FireFox is messed up and I don't know how to get it back to normal. When I go to another website, like IXL.com, and try to select an answer, you can't see what has been selected and you don't see the box around "submit" to make he button image. I have uploaded my screen images of what I am talking about, including one of this support page because I have a feeling this is not how it is suppose to look.

Asked by kahless1978 9 months ago

Last reply by FredMcD 8 months ago

  • المُؤرشفة

Horrible display after upgrading to 91.0.1

The upgrade to 91.0.1 has made Firefox unusable. Across all websites, text that would normally be bold or headings are now a horrible light blue. And rules and boxes are … (read more)

The upgrade to 91.0.1 has made Firefox unusable. Across all websites, text that would normally be bold or headings are now a horrible light blue. And rules and boxes are randomly bad. Attaching examples.

I assumed this would be fixed immediately and kept looking for an update, but that didn't happen. I was on High Sierra, which is EOL, so I actually upgraded my OS, assuming it would resolve the problem. I'm now on Mojave, but have the same issue.

Please fix this. It's so unusable that I've switched back to Chrome and my partner to Safari. We would like to come back!

Also, is there somewhere to download the previous version?

P.S. The submission page does not allow me to select the "email me when someone answers" checkbox: https://support.mozilla.org/en-US/questions/new/desktop/form.

Asked by lchen89 8 months ago

Last reply by lchen89 8 months ago

  • المُؤرشفة

unwanted switch to https mode

This problem comes only with Firefox, all other browsers (Opera, Chrome, Microsoft Edge) don't show this problem. I am developing a website and I use an iframe to show ht… (read more)

This problem comes only with Firefox, all other browsers (Opera, Chrome, Microsoft Edge) don't show this problem. I am developing a website and I use an iframe to show html content from the same area. In http mode it works fine, but Firefox changes spontaneously at every second access to https and doesn't show the content, next time it uses http and it works and so on. How can I suppress the spontaneously cahnge to https?

Asked by m.wagner8 9 months ago

Last reply by m.wagner8 8 months ago

  • حُلّت
  • المُؤرشفة

Playstation/Sony website will not let me log in.

Whenever I try to log into Playstation/Sony's website it keeps throwing this error: A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c) … (read more)

Whenever I try to log into Playstation/Sony's website it keeps throwing this error:

A connection to the server could not be established. (18.3ec8d917.1629664264.c0ae22c)

I can log into it fine via Edge and any other browser but Firefox. I have also disabled all addons and reset my cache and history and still throws this error. It is a firefox issue.

Asked by naxthortm 8 months ago

Answered by naxthortm 8 months ago

  • حُلّت
  • المُؤرشفة

Video screen on all websites lags once in every few seconds

When a video is playing, on any website, like YouTube, Facebook, Bilibili, Weibo, etc., for every couple seconds the screen will freeze for around one second while the so… (read more)

When a video is playing, on any website, like YouTube, Facebook, Bilibili, Weibo, etc., for every couple seconds the screen will freeze for around one second while the sound continues at normal speed. This just happened for a few days. I've tried removing all add-ons, closing extra tabs, restarting the computer, and even re-installing Firefox, but none seemed to work. The internet speed is always fine on my end.

I have a two-year-old ASUS U4300F, Windows 10, Intel i5 8th gen, with NVIDIA discrete graphic card, if that helps.

Asked by penguinfox 8 months ago

Answered by FredMcD 8 months ago

  • المُؤرشفة

No new tab + button in 91.0.1

I just had to both do a refresh and an update on my firefox browser, and after which, the + button to open a new tab is gone. For me and my work, this is infinitely more … (read more)

I just had to both do a refresh and an update on my firefox browser, and after which, the + button to open a new tab is gone. For me and my work, this is infinitely more convenient than using ctrl + t, so I'm pretty desperate to get it back to the point that I will jump ship to Chrome if I can't.

It's not available to add on in the customization screen either, so I'm really concerned that firefox just removed it entirely with this update.

I'm not sure why they keep changing the template, but for me, this is a hill I'll die on. Please help.

Asked by afgg87 8 months ago

Last reply by FredMcD 8 months ago

  • المُؤرشفة

Firefox error “Code execution cannot proceed because Vcruntime140_1.dll was not found"

Firefox (V-91.0.1) stopped working immediately after uninstalling the Mozilla VPN with an error “Code execution cannot proceed because Vcruntime140_1.dll was not found." … (read more)

Firefox (V-91.0.1) stopped working immediately after uninstalling the Mozilla VPN with an error “Code execution cannot proceed because Vcruntime140_1.dll was not found." I unstalled and re-installed Firefox several times, but the error persisted. After reviewing feedback from other users with the same problem on the Firefox support website I looked for the Vcruntime140_1.dll file in the \Program Files\Mozilla Firefox folder on 2 other Windows 10 systems on my network with Firefox (V-91.0.1) running successfully, but it was not on either system. All 3 systems are 64 bit running Windows Version 21H1. However, I was able to locate a version of the "_1" file (size 44.7 kb) in the MS Edge folder located in \Program Files (x86)\Microsoft\Edge\Application\92.0.902.73. I copied the file from the Edge folder to the \Program Files\Mozilla Firefox folder and Firefox has been working fine for 2 days now, I can only hope it continues to work properly.

At this point I believe there are 3 issues that need to be understood. 1.) This will probably happen to other people and should be addressed in the Firefox install software. 2.) The problem created by the Mozilla VPN uninstall software needs to be understood and corrected. 3.) Why don't all systems of what appear to be the same configuration require the "_1" file.

Asked by nichols.richard 9 months ago

Last reply by FredMcD 8 months ago

  • حُلّت
  • المُؤرشفة

Firefox audio gets choppy, grainy and with electrical noise after logging on youtube

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. … (read more)

Hello everyone, i'm currently on ubuntu 20.04.2 LTS, and pretty frequently 1/2 times a day, when I'm on youtube, the browser just starts messing up completely the audio. It is delayed by at least 2 or 3 second, and it is all confused by a really awful interference noise. The problem goes on if i don't restart my browser, or sometimes even my pc. I tried disabling hardware acceleration but it doesn't work

Asked by michelececcacci1 8 months ago

Answered by michelececcacci1 8 months ago

  • المُؤرشفة

Bookmarks spacing way too padded

There is FAR too much spacing between bookmarks. I hear that this will be made optional in the future. So: 1) When will this be out? 2) What other ways will work beside… (read more)

There is FAR too much spacing between bookmarks. I hear that this will be made optional in the future. So: 1) When will this be out? 2) What other ways will work besides w a i t i n g ? 3) No CSS recommendation please...

Thanks !!!

Firefox 91.0.1 (64-bit), Ubuntu 18.04

Asked by RogerDavis 8 months ago

Last reply by cor-el 8 months ago

  • حُلّت
  • المُؤرشفة

FireFox Display is Jacked up.

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be. I have completely dumped all the prof… (read more)

Out of now where today FireFox is not displaying pages correctly. There are white boxes around sections on pages which shouldn't be.

I have completely dumped all the profiles and cache, uninstalled, removed all traces of FireFox directories and reinstalled and am currently on 91.0.1 (64-bit) in Troubleshooting Mode and the issue still exists. Even the about:config page and white boxes around words on the msn website etc.

I have added images below as examples. Any help is appreciated to resolve. Thank you

Asked by refox_support 9 months ago

Answered by cor-el 9 months ago