Showing questions tagged: اعرض كل الأسئلة

firefox cannot load some websites but other browsers can

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any)… (read more)

there are some websites that FF sometimes cannot load them or if it load them it keeps showing that spinning indicator like it still incomplete. but with using a vpn(any) it loads them fast and perfect! meanwhile other browser chrome, edge,IE all can load these websites with no problem and without needing any vpn.

any idea what causes this strange problem? -checked network setting to use no proxy -disabled add-ons -refreshed FF -re installed FF -created a new profile

none of the above solved the problem.

here is an example of a site that has this problem: https://exnovin.io/

Asked by paymanz 3 months ago

Last reply by cor-el 2 months ago

Google Maps 3D not working

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., w… (read more)

After updating Firefox to 88.0.1, Google Maps no longer allows 3d / globe view. I checked hardware acceleration on / off, with no effect. Also other map services (e.g., windy.com, outdooractive.com) no longer work correctly. Any ideas?

Asked by christophjakessler 2 months ago

Last reply by cor-el 2 months ago

Address bar bugged

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have tho… (read more)

I've been a long time Firefox user since around 2005 and have always enjoyed Firefox until now. This issue has been ongoing for over a year though. I never would have thought that a simple task as entering a web address in the address bar and hitting enter would become so difficult, though for a while now this seems to be the case and to the point to where I'm considering not bothering with the Firefox browser anymore. I do enjoy where Firefox is now in current development and the way it looks as well the great performance. However, when basic functionality such as typing in a web address and hitting enter becomes difficult all the aforementioned positives become less and less relevant. It seemed to all start when development came to redesign the appearance of the UI, not sure what version. Basically, what I come to experience now roughly 90 percent of the time I type a web address in the address bar and hit enter is the browser does nothing. Sometimes it takes 5 to 6 tries with having to put the mouse courser back into the address bar and hitting enter multiple times before the browser decides it want's to go the website. Same issue occurs when opening a bookmark in another tab, switch to the tab and the site isn't loaded, have to hit enter multiple times before the web address will begin to load. Seems also that any setting regarding tabs background loading isn't present anymore in the settings either. Same issue will occur when selecting a favorite that comes up while typing in the address bar.

Recently I had reinstalled my entire operating system and was hopeful that this issue would be resolved by doing so with a fresh install of Firefox too, though the issue is still present.

I have no add-ons or themes that modify the address bar, nor any search add-ons. In fact, this issue occurs with no add-ons installed at all. The only thing I can think currently is that it is an issue and or bug of some kind within the search and or address bar settings current design.

My settings here are attached as images.

Asked by Jack0027 2 months ago

Last reply by cor-el 2 weeks ago

Font size TOO small on tabs, bookmarks and toolbars

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller. I have been able to adjust the global fonts easily. With all ava… (read more)

I am currently on FF88. It seems that every time there is an update, the font gets smaller and smaller.

I have been able to adjust the global fonts easily.

With all available extensions not available anymore, there is no way to customize fonts for tabs, bookmarks or toolbars.

I have to move in so closely to navigate around FF. I hate to ask for something this simple, please provide a option.

I am not able to do code, so that's out. Not really excited to move permanently to another browser but I might have to. Was able to adjust the above items easily.

This has been an ongoing issue for FF.

Will this every be addressed? Thanks

Asked by waz123 2 months ago

Last reply by cor-el 2 months ago

Problems loading some web pages

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for norma… (read more)

I have 2 problems which have just started occuring when I try to access websites, 400 Bad Request messages and pop up window asking for a user name and password for normally open sites.

An example of the Bad Request message occurs when I go to the Guardian webpage https://www.theguardian.com/travel/2012/jul/11/top-10-pembrokeshire-walks which displays normally but when I try to follow one of the links which should take me to National Trust pages I get the 400 Bad Request message. I have used this website before with no problem but this has started occuring on this and other sites over the last week. I also get the message when I try to go to http://www.nationaltrust.org.uk/main/ from the bookmark I have used for many years.

The other problem occurs when I type www.nationaltrust.org.uk, I get a pop up window which says Authentication required - Mozilla Firefox http://www.nationaltrust.org.uk is requesting your user name and password. The site says: DSL-3782 Usaer name Password.

Cancelling the pop up causes 401 Unauthorised message If I give it any usename and pass word it comes back the the blank pop up again except when I enter my DSL-3782 router username and passwood which gives routers Internet status page with no errors or messages.

I have tried clearing caches etc. with no effect.

These problems also occur on some other websites and on my laptop.

Has anyone had these problems? What is the cure?

Asked by K 2 months ago

Last reply by FredMcD 2 months ago

Clicking Reddit Bookmark Requires 2 Clicks

Good day, I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behav… (read more)

Good day,

I have noticed that my Bookmark in the Bookmarks Toolbar sometimes requires 2 clicks to load Reddit.com. This is the only Toolbar Bookmark to exhibit this behavior. Every other bookmark I have loads the page after a single click of the icon on the Bookmark Toolbar. It appears the browser makes no effort to reach the Reddit site (could be an issue with Reddit.com, but it really appears FireFox just does nothing after the first click).

I first noticed this several months ago (maybe as long as a year ago), but assumed I was just missing the button. I have since ensured I carefully single click directly on the icon, no dragging, yet it still sometimes does not load Reddit after the first click. Very often it requires 2 clicks, as the first was totally non-responsive.

I have many Bookmarks on the Bookmark Toolbar that I use regularly. Reddit is the only one that exhibits this behavior.

How can I correct this behavior?

Thanks for your time, John

Asked by johnp213 2 months ago

Last reply by TerryN21 2 months ago

Download links not working

Have been running the current version of FF on Windows 8.1 with no problems for a long while. Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive … (read more)

Have been running the current version of FF on Windows 8.1 with no problems for a long while.

Suddenly find that no download links work; Torrents, OneDrive, GoogleDrive - even the download link on FF's page.

Have found that I can right-click a torrent on public sites and copy the link into uTorrent and get a result that works. But won't work on private torrent sites - Invalid Torrent File!

Also lost the 'Display download progress' down-arrow from the task bar, managed to restore it after selecting Customize Toolbar, where it doesn't appear as an option but magically reappeared on the Taskbar.

Please help.

Asked by bjthedj 2 months ago

Last reply by ·´¯`·...¸>-)))º> ~dbben 2 months ago

Add-On Icon Not Showing Up In Toolbar

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show… (read more)

I've just today attempted to make the switch from Chrome to Firefox, so I apologize for my unfamiliarity with the browser. I've found that one of my add-ons does not show up in the Toolbar, where I would much prefer it to be for ease of access.

  • I have already attempted two other fixes I have read about: one about deleting files in the Firefox folder and restarting Firefox, as well as another involving the "Customize Toolbar..." option from the dropdown hamburger menu. The former yielded no results other than resetting my other extensions' access to Private Browsing. With regards to the latter, the add-on in question is nowhere to be found - this is not the case with the others, which show up and can be moved freely in and out of the Toolbar.
  • In the case that I may be asked to check it - I have ensured that I did download the add-on, as it is present in the "Manage Your Extensions" menu in the add-ons manager.

Are there other solutions that I may attempt before writing off the issue as specific to this add-on?

Thank you in advance.

Asked by ludicrine 2 months ago

Last reply by cor-el 2 months ago

Font keeps changing to Symbol font in broswers, web sites and emails

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol… (read more)

Will not hold a font - I have to clear history and then reboot computer then it's fine for a about an hour then changes to a Symbol font - goes from Times to Times Symbol. see screen shot below .

Yes I have gone into preferences and changed the font to Helvetica now but still changes to times symbols after about an hour - never had this problem before downloading 88.0.1 (64-bit)

Asked by SueEagle 2 months ago

Last reply by hongyy 2 months ago

FF keeps resetting

Everytime I opne FF, it keeps resetting since the last update. I've since tried a fresh install, deleting prefs.js, there was no user.js, restarting without any addons, n… (read more)

Everytime I opne FF, it keeps resetting since the last update. I've since tried a fresh install, deleting prefs.js, there was no user.js, restarting without any addons, nothing works.

Any advice would be great, thank you.

Asked by mark1963 2 months ago

Last reply by FredMcD 2 months ago

Issues loading webpage: have to reload to load page.

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the… (read more)

Hello, I have searched the internet for a solution to this, basically what is happening is I'll go about browsing, as you would. then I click on a link, maybe type in the website and it says "Hmm. We’re having trouble finding that site. We can’t connect to the server at (website) If that address is correct, here are three other things you can try: Try again later. Check your network connection. If you are connected but behind a firewall, check that Firefox has permission to access the Web." I did notice it's quite random, most websites work but every 1 in 10 I'd say I get this error, then I refresh the page and it loads.

I've changed my DNS, Removed my firewall, and reset my firefox and none of that worked, please help.

youtube video of it in action:https://www.youtube.com/watch?v=ioKKYKnrniQ

basically it just doesn't load then loads when I refresh it.

Asked by Cypher 2 months ago

Last reply by FredMcD 2 months ago

Cannot copy browsing history with CTRL+C

Hi there, When accessing history for today, selecting everything with CTRL+A then copying the selection with CTRL+C the only data copied to the clipboard is the URL [Loca… (read more)

Hi there, When accessing history for today, selecting everything with CTRL+A then copying the selection with CTRL+C the only data copied to the clipboard is the URL [Location]. I have Name, Location & Most Recent Visit selected on the header ribbon. I am not using any clipboard utilities so I imagine it's pure Firefox inspiration. Is there a special trick for making Firefox recognise the PC standard CTRL+A and/or CTRL+C? Thanks

Asked by that.man.colin 2 months ago

Last reply by TerryN21 2 months ago

Extensions "Menu Button" on the Toolbar

I wonder if in the new release of Mozilla Firefox there is an Extension that places an "'Extension Button"' in the Toolbar that works as an Extensions Menu including a t… (read more)

I wonder if in the new release of Mozilla Firefox there is an Extension that places an "'Extension Button"' in the Toolbar that works as an Extensions Menu including a table of all Extensions, where someone can very easily pin or unpin Extension icons from the toolbar or can handle the Extensions properties.

Herewith I attach relevant Screenshots from three well-known Browsers including this future on the toolbar. (Microsoft Edge, Chrome, Opera)

Asked by rogergr311049 2 months ago

Last reply by vizhizhan9522 2 months ago

proxy always on

hello, i searched a bit and refreshed FF, started in FF in safe mode(currently in safe mode), shifted to work offline then shifted back, as possible solutions. No proxy … (read more)

hello, i searched a bit and refreshed FF, started in FF in safe mode(currently in safe mode), shifted to work offline then shifted back, as possible solutions. No proxy is selected in network preferences. All that did was make it so whatsmyip.com now says no proxy when it said proxy in use before. it's showing las vegas as my location this time. My real location is hawaii and all my other browsers show this. The "problem" is months old. I have to verify that im not a robot regularly, and certain sites give an error 403, (iirc), but work fine with safari because it isn't using a proxy. Is it possible there is some sort of malware causing this? mac os10.12.6 FF88.0.1 (64bit)

Asked by daverodgers108 2 months ago

Last reply by FredMcD 2 months ago

So sites dont show forms

When I go to some sites they don't show some of the information. I tried in private and in troubleshoot mode both don't show the information. For example when you go to h… (read more)

When I go to some sites they don't show some of the information. I tried in private and in troubleshoot mode both don't show the information. For example when you go to https://www.freepbx.org/downloads/ and click on the button to download, the form that you need to fill out don't show. I will include 2 attachments to show the deference.

Asked by alexten9 2 months ago

Last reply by cor-el 2 months ago

Unable to access most websites I use in the past two weeks

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure s… (read more)

For the past two weeks, none of the websites I use work properly. I can't log-in to most accounts including banking or shopping. I figured out last week that f-secure security extensions that weren't being used were causing some problems. After uninstalling them there was some minor improvement. I reset Firefox but that did nothing. I can't use websites like lowes.com where the sign-in link isn't recognized and auto-chat/feedback features do not load. This website like some other retailers and financial institutions has recently updated. I can access them using MS Edge and Chrome, which I hate. I should also note that Mozilla's Enhanced Tracking Protection has caused lots of similar issues and I usually disable it on all websites. I can see the webpages but Firefox dosn't seem to recognise any of the log-in links and on some when I enter my information nothing happens and I don't see the loading dots at the top of the Tab.

Asked by Harold Johnson 2 months ago

Last reply by FredMcD 2 months ago

How to save user-customized New Tab settings & do a screenshot of New Tab page

I've spent quite alot of time setting up my Firefox "New Tab" layout with the 32 site links I want and all the right logo pics to go with them (sounds simple, but it was … (read more)

I've spent quite alot of time setting up my Firefox "New Tab" layout with the 32 site links I want and all the right logo pics to go with them (sounds simple, but it was NOT), and so on and so on. Now, I'm wondering how I can save all that work so that if something goes awry (Say WHAT??), I won't have to recreate it again (which I probably wouldn't have the willpower to do). I've done lengthy searching on the internet looking for this answer but have not found one. I have "Saved This Page" under "File" but will that will save all the formatting, the layout, the links, logos, etc. of the New Tab page? I don't know that nor am I confident of that. ''''Does anyone know if there a way to save all the user customization of the "New Tab" layout? Also, why can't I take a screenshot of a New Tab page? The tool icon grays out when on a new tab page.

Asked by kren 2 months ago

Last reply by jscher2000 2 months ago

Address/Search Bar Autocomplete Adjusting

I'm a user slowly trying to wean off of Chrome and getting accustomed to Firefox as a new primary browser. Something that I've relied on quite heavily in the past was the… (read more)

I'm a user slowly trying to wean off of Chrome and getting accustomed to Firefox as a new primary browser. Something that I've relied on quite heavily in the past was the use of the address bar's autocomplete function to get me to frequently used websites - in this case, the Subscriptions page from YouTube. I have attempted to fiddle with the options available to me, but it seems that no matter what I do on this browser, I am unable to have said page show up when I type in "y" - instead, the homepage for YouTube is the first thing to show up, which I explicitly do not want. I cannot permanently remove this by way of pressing Shift + Del, as it always reappears. I am positive that I have visited the target page (Subscriptions) enough that it should show up as the top result, and I am also positive that I have not visited the YouTube homepage, as I intentionally remove it from my browsing history if I ever accidentally access it. I have tried turning on/off different combinations of settings in the Address Bar options menu under Browser Privacy, I have attempted bookmarking the page to have it rise to the top of the search settings, and I have attempted the use of an add-on which blocks websites from appearing in search results (which unfortunately did not extend to the search results directly from the address bar).

I am grateful that this minor irritant is one of my only outstanding gripes with the browser at the moment, though nevertheless, I would like to know if there is any way to further customize the address bar dropdown results to prioritize websites I have actually accessed before over their root domain.

Thank you for your assistance.

Asked by ludicrine 2 months ago

Last reply by jscher2000 2 months ago