Showing questions tagged: اعرض كل الأسئلة

Instagram not loading says no connection even conneced to good network

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site… (read more)

Some sites are not loading like instagram and for some sites browser doesnt even try it directy shows connection problem and only loadds the page after reloading the site many times

Asked by saakar18 41 minutes ago

Complete uninstall and reinsrtall keeping all settings, bookmarks, addons, etc.

Using the latest 87.0 (64-bit) on a Windows 10 PC. I always keep multiple tabs open when browsing of my websites that I use everyday. Tabs constantly crash and have to be… (read more)

Using the latest 87.0 (64-bit) on a Windows 10 PC.

I always keep multiple tabs open when browsing of my websites that I use everyday. Tabs constantly crash and have to be reloaded. When I switch to a different tab the other tabs crash. Ads and videos crash the tabs. Firefox session crashes all the time too.

I believe something is corrupted and would like to do a complete cleaning of Firefox and install fresh while being able keep all my settings, bookmarks, preferences, addons, plugins, themes, etc.

I need complete step by step instructions or video to help me.

Installed plugins: Adblock Plus - free ad blocker Ant Video downloader Chirr App Copy All Tab Urls Google Translator for Firefox New Tab Homepage PriceBlink Coupons and Price Comparison RoboForm Password Manager Save Image In Folder Tab Session Manager Take Webpage Screenshots Entirely - FireShot TinEye Reverse Image Search Video DownloadHelper WebP image converter

Asked by rogue7474 45 minutes ago

tooltips are not showing

I recently had to restore my computer to factory setting and Firefox was one of the first things I reinstalled when I was done. Everything seems to be working except that… (read more)

I recently had to restore my computer to factory setting and Firefox was one of the first things I reinstalled when I was done. Everything seems to be working except that when I put my cursor over a tab or an extension button instead of a tool tip it just shows and empty box. It's always showed a tool tip so I don't know why it started doing this now.

Asked by gothicweasel1 1 hour ago

moz-extension

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delet… (read more)

Hi there . Since I have uninstalled Webroot , they put this File in My Firefox . It displays a page to subscribe again . Something wrong with those Gys . I like to delete this . Can not find the File .

moz-extension://85b67e64-b6c7-4700-9b63-0f1oeff41bc/options/options.html

Can You help ?

Regards , Karl

Asked by guesshoo_ca 6 hours ago

Last reply by guesshoo_ca 4 hours ago

Incomplete Page Loading

Web pages don't load completely, I get green areas and places where all the letters and characters don't show up. This was after an Edge update. Thanks, Bill … (read more)

Web pages don't load completely, I get green areas and places where all the letters and characters don't show up. This was after an Edge update.

Thanks, Bill

Asked by billorchard 4 hours ago

sign in to email accounts

When using the Firefox browser, I have to sign in to frontier.com email twice before it will respond. When trying to open google gmail, I have to click on it twice. Neith… (read more)

When using the Firefox browser, I have to sign in to frontier.com email twice before it will respond. When trying to open google gmail, I have to click on it twice. Neither of these things happen when I use other browsers. What do I need to change?

Asked by harrywahl 5 hours ago

Is there a setting hidden somewhere where I can force my preferred date format? Why do I have to contend with the dreadful date format when when visiting mozilla.org in english?

Hi! Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in … (read more)

Hi!

Since most content is in English and search engines always link to the English version, I usually browse the english version of mozilla pages. But here on support in particular I have to contend with the pathetic date format where you can't tell which is day or month or year. So why can't I find a way to set the date format. Even the majority of tiny websites/forums have an option to specify the date format.

Asked by avada 1 day ago

Last reply by avada 8 hours ago

key pinning » (HPKP) mais aucune chaîne de confiance pour les certificats n’a pu être établie

Bonjour, When i want go to addons.mozilla.org I can't. With this : «Échec de la connexion sécurisée Une erreur est survenue pendant une connexion à addons.mozilla.org. L… (read more)

Bonjour,

When i want go to addons.mozilla.org I can't. With this : «Échec de la connexion sécurisée

Une erreur est survenue pendant une connexion à addons.mozilla.org. Le serveur utilise le mécanisme de « key pinning » (HPKP) mais aucune chaîne de confiance pour les certificats n’a pu être établie pour correspondre au pinset. Les violations de « key pinning » ne peuvent pas être forcées.

Code d’erreur : MOZILLA_PKIX_ERROR_KEY_PINNING_FAILURE

   La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
   Veuillez contacter les propriétaires du site web pour les informer de ce problème.» 

Where are the site proprietary ? ;-) Firefox 87.0 (64 bits) in Debian Sid

Asked by cei.marin 23 hours ago

Firefox browser

My Firefox forgets that I want to use Windows standardapplication (Acrobat reader) when clickin on a .pdf-file. Firefox wants me to save the file after updates. Does anyo… (read more)

My Firefox forgets that I want to use Windows standardapplication (Acrobat reader) when clickin on a .pdf-file. Firefox wants me to save the file after updates. Does anyone have a solution for this issue?

Asked by bjornsylwan 2 days ago

Last reply by bjornsylwan 2 days ago

cytu.be streams' volume control breaking when adjusting settings

Debugging steps: Tried clearing the cache & reloading Tried disabling ell extensions+ running browser in Safe Mode. Tried several different streams: some str… (read more)

Debugging steps:

   Tried clearing the cache & reloading
   Tried disabling ell extensions+ running browser in Safe Mode.
   Tried several different streams: some streams w/ no customization might fix the problem, but it's not entirely clear to me which streams are "completely" customization-free.
   Tried different browser: Edge does not exhibit this issue

The Problem:

Been noticing this problem in Firefox at https://cytu.be over the last couple of months; this seems to be happening with any stream on the site, ; I don't remember exactly when I started noticing it. This is observed directly on the website, not any third-party site.

Messing with stuff outside of the web player seems to have a tendency to break the web player's volume control, resulting in its volume maxing out and desyncing from the video stream; it almost sounds at times like the audio stream is restarting from the beginning of whatever video is playing, while the video stream continues as normal. I've seen it happen mostly while using a wireless remote + Fliirc to adjust settings (mainly OS volume, brightness, and f.lux settings) but it can also happen from my keyboard, as well as manipulating the web player's volume control too much, and also zooming in/out the webpage too much. Clearing the cache & reloading doesn't work, and neither does disabling all add-ons, or running Firefox in Safe Mode. The only solution I've found so far is to refresh the webpage.

Spoke with site's developer, who remarked that he had not heard of anyone else experiencing this bug, and suggested it must be a Firefox issue; something about how the browser interacts with the OS' audio subsystem is probably causing this bug.

Does not seem to happen in latest version of Edge, for some reason.

Running the latest build of Windows 10 64-Bit Windows 10 64-bit OS Build 19042.928 and Firefox 64-bit 87.0.

Asked by AndysSeveredHead 1 day ago

Last reply by AndysSeveredHead 1 day ago

Firefox doesn't remove history when it is closed, and unable to manually clear history.

Hello, Using Firefox 87.02 on arch linux 64 bit. As mentioned in the subject. Firefox is set to clear history when it closes but it doesn't. Neither am a able to clear th… (read more)

Hello,

Using Firefox 87.02 on arch linux 64 bit. As mentioned in the subject. Firefox is set to clear history when it closes but it doesn't. Neither am a able to clear the history manually from the preferences menu or otherwise. Do you know any sollution?

Kind regards.

Asked by 1991a265489b 1 day ago

Last reply by 1991a265489b 1 day ago

Profiles

I've made and deleted several profiles using the profile manager. Why are the deleted profiles still listed in the appdata .....FF profile path? Can they be deleted? … (read more)

I've made and deleted several profiles using the profile manager. Why are the deleted profiles still listed in the appdata .....FF profile path? Can they be deleted?

Asked by rrfry2mkf 1 day ago

Tabs are constantly crashing

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hard… (read more)

My tabs are constantly - several times a day, every day - crashing. I'm not watching any videos, I've tried a clean (deleted profile folder) install, and turning off hardware acceleration. It's not anything attached to my profile, as I sync with a 2nd computer that has zero crash issues.

Asked by alifreeman93 5 days ago

Last reply by alifreeman93 1 day ago

profiles

Hi ! Firefox asked me again to create a new profile. Third or forth time within a month or two. Nothing serious, I have to admit, takes a few minutes to recover bookmarks… (read more)

Hi !

Firefox asked me again to create a new profile. Third or forth time within a month or two. Nothing serious, I have to admit, takes a few minutes to recover bookmarks, reset duckduckgo as default search engine, etc., but why is it happening? Version 87.0, Windows 10, 64 bit.

And while I'm here... I use to download a lot of webpages, for information purposes, it's easier than to bookmark them all. Doesn't work correctly for a while now, they are not saved as webpages, but as something resembling html-format (or however to describe it)... Still working with Edge and Opera, so it must be a Firefox issue. And after each update Firefox was reset to French language automatically one or two days later, this also does not happen any more. I'm neither English nor French native speaker, so again, not a real problem, but why is it happening? or rather not happening any more?

Just curious... Thanks in advance for any hint Best regards Michael

Asked by micha.hoelt 2 days ago

Last reply by micha.hoelt 1 day ago

Remote control in browser bar every time I start up Firefox

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have … (read more)

Every time I close out Firefox and then restart it, the browser address bar has an orange stripe with a robot icon that says my browser is in remote control mode. I have to go into the about:config panel and search for the "Marionette" options. If I toggle the two settings that are true/false and restart, the remote control goes away. I did not install this feature, I have no idea how to use it, I don't need it, and I'm tired of having to do this every time I open Firefox. It's ridiculously annoying to the point that I'm ready to start using another browser. The internet has NO practical help on how to fix this for anyone who is not an expert in computer code. I need a permanent fix for this pesky and annoying bug.

Asked by msand1126 1 day ago

change "mailto"

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How … (read more)

Hello, I'm reposting this question in better topic. After loading Firefox to 87.0 Now when I click on a "contact" button from a site I get 'courrier' from Microsoft. How can I get my xxx@free.fr address (zimbra mail) instead. Help from mozilla doesn't help me! Years ago the same problem was solved with a button on the first opening of the mail box.

Asked by lanzarote 3 days ago

Last reply by lanzarote 1 day ago